
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/texomashomepage"></script> 	<!-- Cookies Consent Notice end -->
	
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.texomashomepage.com\/news\/international\/rescue-migrants-stranded-on-chartered-maltese-pleasure-boats\/" || "";
var cats = "International,World News" || "";
var bob_kw = "" || "";
var bob_desc = "VALLETTA, Malta (AP) \u2014 More than 400 migrants are living aboard pleasure cruise vessels bobbing in the sea off Malta, many of them for weeks now. But for them, it&#8217;s no pleasure, only uncertainty over their fate and they aren\u2019t cruising anywhere. Rescued from human traffickers\u2019 unseaworthy boats in several operations in the central Mediterranean [&hellip;]" || "";
var bob_story_author = "FRANCES DEMILIO and RENE ROSSIGNAUD, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "texomashomepage.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-37144901-22","event":"dlReady","paragraphCount":16,"wordCount":629,"authorName":"FRANCES D'EMILIO and RENE ROSSIGNAUD, Associated Press","imageCount":0,"siteName":"Texomashomepage.com","publishDateString":"Wed Jun 03 2020","publishTimeString":"08:06 AM CDT","originalContent":false,"classifyText":[],"categories":"International,World News","primaryCategory":"International","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-T5G5SF");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"Texomashomepage.com","logo":{"@type":"ImageObject","url":"https:\/\/www.texomashomepage.com\/wp-content\/uploads\/sites\/41\/2019\/06\/texomashomepage-wp-logo.png"}},"name":"Texomashomepage.com","description":"VALLETTA, Malta (AP) \u2014 More than 400 migrants are living aboard pleasure cruise vessels bobbing in the sea off Malta, many of them for weeks now. But for them, it&#8217;s no pleasure, only uncertainty over their fate and they aren\u2019t cruising anywhere. Rescued from human traffickers\u2019 unseaworthy boats in several operations in the central Mediterranean [&hellip;]","headline":"Rescued migrants stranded on chartered Maltese tourist boats","datePublished":"2020-06-03T13:06:36+00:00","dateModified":"2020-06-03T14:31:54+00:00","url":"https:\/\/www.texomashomepage.com\/news\/international\/rescue-migrants-stranded-on-chartered-maltese-pleasure-boats\/","author":[{"@type":"Person","name":"FRANCES D'EMILIO and RENE ROSSIGNAUD, Associated Press"}],"image":{"@type":"ImageObject","url":"https:\/\/www.texomashomepage.com\/wp-content\/uploads\/sites\/41\/2020\/06\/e7dc3a2b735e4e2a924681f41d8d7d95.jpg","name":"Migrants dry their clothes aboard a tourist boats some 20 kilometers from Malta, Tuesday, June 2, 2020. More than 400 migrants are living aboard pleasure cruise vessels, bobbing in the sea off Malta, many of them for weeks now. Rescued from human traffickers\u2019 unseaworthy boats in several operations in the central Mediterranean since late April, the migrants, along with the Maltese government, are waiting for European Union countries to offer to take them. (AP Photo\/Rene&#8217; Rossignaud)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.texomashomepage.com\/news\/international\/rescue-migrants-stranded-on-chartered-maltese-pleasure-boats\/"},"articleSection":"International","genre":["International","World News"]}</script>

	<title>Rescued migrants stranded on chartered Maltese tourist boats &#8211; Texomashomepage.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Texomashomepage.com &raquo; Feed" href="https://www.texomashomepage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Texomashomepage.com &raquo; Comments Feed" href="https://www.texomashomepage.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.texomashomepage.com\/news\/international\/rescue-migrants-stranded-on-chartered-maltese-pleasure-boats\/","page_slug":"rescue-migrants-stranded-on-chartered-maltese-pleasure-boats","page_type":"story","page_category":"international","article_id":398812,"subpath":"\/news\/international"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='google-site-verification' content='JqkLrV-pg3fiziULX5dZPknb34dftPGv2yoG_0t9_fA' /><!-- WP SEO -->
<meta name='google-site-verification' content='P5wR7oqi9utjO2lQNbcA5sMgn3B5Uqp_RNi5-t8jyrU' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.texomashomepage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #262626;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.texomashomepage.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.texomashomepage.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=f9bbcd880b488dae2511' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.texomashomepage.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=859b0abf23c1fd762123' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.texomashomepage.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.5' media='all' />
<script src='https://www.texomashomepage.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.texomashomepage.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.texomashomepage.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.texomashomepage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.texomashomepage.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://www.texomashomepage.com/news/international/rescue-migrants-stranded-on-chartered-maltese-pleasure-boats/" />
<link rel='shortlink' href='https://www.texomashomepage.com/?p=398812' />
<link rel="alternate" type="application/json+oembed" href="https://www.texomashomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.texomashomepage.com%2Fnews%2Finternational%2Frescue-migrants-stranded-on-chartered-maltese-pleasure-boats%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.texomashomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.texomashomepage.com%2Fnews%2Finternational%2Frescue-migrants-stranded-on-chartered-maltese-pleasure-boats%2F&#038;format=xml" />
			<meta property="fb:pages" content="111531588886092" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.texomashomepage.com/news/international/rescue-migrants-stranded-on-chartered-maltese-pleasure-boats/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Rescued migrants stranded on chartered Maltese tourist boats" />
<meta property="og:url" content="https://www.texomashomepage.com/news/international/rescue-migrants-stranded-on-chartered-maltese-pleasure-boats/" />
<meta property="og:description" content="VALLETTA, Malta (AP) — More than 400 migrants are living aboard pleasure cruise vessels bobbing in the sea off Malta, many of them for weeks now. But for them, it&#8217;s no pleasure, only uncertai…" />
<meta property="article:published_time" content="2020-06-03T13:06:36+00:00" />
<meta property="article:modified_time" content="2020-06-03T14:31:54+00:00" />
<meta property="og:site_name" content="Texomashomepage.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Rescued migrants stranded on chartered Maltese tourist boats" />
<meta name="twitter:image" content="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/06/e7dc3a2b735e4e2a924681f41d8d7d95.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/06/e7dc3a2b735e4e2a924681f41d8d7d95.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/06/e7dc3a2b735e4e2a924681f41d8d7d95.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Rescued migrants stranded on chartered Maltese tourist boats" />
<meta name="twitter:description" content="VALLETTA, Malta (AP) — More than 400 migrants are living aboard pleasure cruise vessels bobbing in the sea off Malta, many of them for weeks now. But for them, it&#8217;s no pleasure, only uncertai…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/06/cropped-THP-Icon-512x512-2019.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/06/cropped-THP-Icon-512x512-2019.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/06/cropped-THP-Icon-512x512-2019.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/06/cropped-THP-Icon-512x512-2019.jpg?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-398812 wp-custom-logo nexstar has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T5G5SF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.texomashomepage.com/" rel="home">Texomashomepage.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.texomashomepage.com/" rel="home">
						<img src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/06/texomashomepage-wp-logo.png" alt="International" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/06/texomashomepage-wp-logo.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.texomashomepage.com/weather/">
							<span class="site-header__weather-region">Wichita Falls</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">82&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.kfdx","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"international","kw":"rescue-migrants-stranded-on-chartered-maltese-pleasure-boats"}'   data-path='/5678/nx.kfdx/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.texomashomepage.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-1740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1740"><a href="https://www.texomashomepage.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-76748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76748"><a href="https://www.texomashomepage.com/news/local-news/">Local News</a></li>
	<li id="menu-item-48418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48418"><a href="https://www.texomashomepage.com/news/national-news/">National News</a></li>
	<li id="menu-item-48512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48512"><a href="https://www.texomashomepage.com/news/political-news/">Political News</a></li>
	<li id="menu-item-48621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48621"><a href="https://www.texomashomepage.com/news/texas-politics/">Texas Politics</a></li>
	<li id="menu-item-234009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234009"><a href="https://www.texomashomepage.com/news/your-local-election-hq/">Your Local Election Headquarters</a></li>
	<li id="menu-item-103549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103549"><a href="https://www.texomashomepage.com/news/washington-dc/">Washington D.C. Bureau</a></li>
	<li id="menu-item-48529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48529"><a href="https://www.texomashomepage.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-48635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48635"><a href="https://www.texomashomepage.com/news/consumer-reports/">Consumer Reports</a></li>
	<li id="menu-item-48644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48644"><a href="https://www.texomashomepage.com/news/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-48419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48419"><a href="https://www.texomashomepage.com/news/interviews/">Interviews</a></li>
	<li id="menu-item-184455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184455"><a href="https://www.texomashomepage.com/on-the-bright-side/">On The Bright Side</a></li>
	<li id="menu-item-319079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319079"><a href="https://www.texomashomepage.com/msu-matters/">MSU Matters</a></li>
	<li id="menu-item-170497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170497"><a href="https://www.borderreport.com/">Border Report</a></li>
	<li id="menu-item-324268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324268"><a href="https://www.texomashomepage.com/news/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-92936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92936"><a href="https://www.texomashomepage.com/live-stream/">Live Stream</a></li>
	<li id="menu-item-184560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184560"><a href="https://www.texomashomepage.com/video/">Video Center</a></li>
	<li id="menu-item-48554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48554"><a href="https://www.texomashomepage.com/birthdays/">Birthdays &#038; Anniversaries</a></li>
	<li id="menu-item-48678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48678"><a href="https://www.texomashomepage.com/weird-news/">Weird News</a></li>
	<li id="menu-item-76497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76497"><a href="https://www.texomashomepage.com/report-it/">Report It</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/news/ferguson-elects-first-female-african-american-mayor/"
									>
			
				Ferguson elects first female African American mayor
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/news/moody-police-officer-killed-in-the-line-of-duty-tuesday/"
									>
			
				Moody police officer killed in the line of duty Tuesday
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/news/detention-officer-quits-after-being-told-he-couldnt-kneel/"
									>
			
				Detention officer quits after being told he couldn&#8217;t kneel
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/news/court-records-show-some-arrested-in-cleveland-riot-used-fake-addresses/"
									>
			
				Court records show some arrested in Cleveland riot used fake addresses
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-1741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1741"><a href="https://www.texomashomepage.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-52880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52880"><a href="https://www.texomashomepage.com/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-52721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52721"><a href="https://www.texomashomepage.com/interactive-map/">Interactive Radar</a></li>
	<li id="menu-item-76456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76456"><a href="https://www.texomashomepage.com/allergy-forecast/">Allergy Forecast</a></li>
	<li id="menu-item-53212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53212"><a href="https://www.texomashomepage.com/weather/severe-weather/">Severe Weather</a></li>
	<li id="menu-item-86931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86931"><a href="https://www.texomashomepage.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-172212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172212"><a href="https://www.texomashomepage.com/weather/closings/">Closings &#038; Delays</a></li>
	<li id="menu-item-53217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53217"><a href="https://www.texomashomepage.com/weather/towercam/">Towercam</a></li>
	<li id="menu-item-362766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362766"><a href="https://www.texomashomepage.com/stay-connected/">Stay Connected</a></li>
</ul>
</div></div></li>
<li id="menu-item-1742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1742"><a href="https://www.texomashomepage.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-76760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76760"><a href="https://www.texomashomepage.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-323238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323238"><a href="https://www.texomashomepage.com/baseball/rangers/">Texas Rangers</a></li>
	<li id="menu-item-276251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276251"><a href="https://www.texomashomepage.com/japan-2020/">Tokyo 2020</a></li>
	<li id="menu-item-316688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316688"><a href="https://www.texomashomepage.com/auto-racing/">Auto Racing</a></li>
	<li id="menu-item-109573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109573"><a href="https://www.texomashomepage.com/sports/silver-star-nation/">Silver Star Nation</a></li>
	<li id="menu-item-95649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95649"><a href="https://www.texomashomepage.com/2019-nexstar-sports-awards/">2019 Nexstar Sports Awards</a></li>
	<li id="menu-item-53984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53984"><a href="https://www.texomashomepage.com/sports/msu-mustangs/">MSU Mustangs</a></li>
	<li id="menu-item-330223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330223"><a href="https://www.texomashomepage.com/sports/vernon-college/">Vernon College</a></li>
	<li id="menu-item-54045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54045"><a href="https://www.texomashomepage.com/golf/">Golf</a></li>
	<li id="menu-item-54051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54051"><a href="https://www.texomashomepage.com/sports/nfl/">NFL</a></li>
	<li id="menu-item-54061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54061"><a href="https://www.texomashomepage.com/mlb/">MLB</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/sports/pirates-archer-out-for-the-season-following-surgery/"
									>
			
				Pirates&#8217; Archer out for the season following surgery
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/sports/germany-wont-punish-players-for-george-floyd-protests/"
									>
			
				Germany won&#8217;t punish players for George Floyd protests
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/sports/the-latest-ryder-cup-decision-expected-by-end-of-the-month/"
									>
			
				The Latest: 1 positive in latest Premier League testing
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/sports/f1-says-racing-will-continue-if-driver-tests-positive/"
									>
			
				F1 says racing will continue if driver tests positive
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/sports/ap-sources-img-academy-mgm-top-wnba-list-of-sites-to-play/"
									>
			
				AP sources: IMG Academy, MGM top WNBA list of sites to play
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-1743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1743"><a href="https://www.texomashomepage.com/high-school-sports/">H.S. Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-54493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54493"><a href="https://www.texomashomepage.com/local-scores/">Local Scores</a></li>
	<li id="menu-item-54424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54424"><a href="https://www.texomashomepage.com/sports/sports-spotlight/">Sports Spotlight</a></li>
	<li id="menu-item-54429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54429"><a href="https://www.texomashomepage.com/sports/team-of-the-week/">Team of the Week</a></li>
	<li id="menu-item-54432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54432"><a href="https://www.texomashomepage.com/sports/then-and-now/">Then and Now</a></li>
	<li id="menu-item-358216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358216"><a href="https://www.texomashomepage.com/senior-sendoff/">Senior Sendoff</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/sports/north-texas-chapter-of-football-officials-looking-for-new-members-june-2-2020/"
									>
			
				North Texas chapter of football officials looking for new members &#8211; June 2, 2020
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.texomashomepage.com/sports/north-texas-chapter-of-football-officials-looking-for-new-members-june-2-2020/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.texomashomepage.com/wp-content/uploads/sites/41/2020/06/High-School-Football.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/sports/meet-the-mustangs-alyssa-salinas-may-31-2020/"
									>
			
				Meet the Mustangs: Alyssa Salinas &#8211; May 31, 2020
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.texomashomepage.com/sports/meet-the-mustangs-alyssa-salinas-may-31-2020/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.texomashomepage.com/wp-content/uploads/sites/41/2020/06/MEET-THE-MUSTANG-MONITOR.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/sports/rider-girls-soccer-coach-carl-wiersema-selected-to-tasco-hall-of-honor-may-22-2020/"
									>
			
				Rider girl&#8217;s soccer coach Carl Wiersema selected to TASCO Hall of Honor &#8211; May 22, 2020
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/sports/former-rider-baseball-coach-josh-bobbitt-takes-head-coaching-job-at-lubbock-high-school-may-29-2020/"
									>
			
				Former Rider baseball coach Josh Bobbitt takes head coaching job at Lubbock High School &#8211;  May 29, 2020
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/sports/team-of-the-week-2013-burkburnett-softball-may-28-2020/"
									>
			
				Team of the week: 2013 Burkburnett Softball &#8211; May 28, 2020
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/sports/covid-19-sports-update-the-who-what-when-and-where-for-local-and-national-sporting-events-may-27-2020/"
									>
			
				COVID-19 sports update: the who, what, when and where for local and national sporting events &#8211; May 27, 2020
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-1745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1745"><a href="https://www.texomashomepage.com/contests/">Contests</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-384692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384692"><a href="https://www.texomashomepage.com/just-like-dad-photo-contest/">Just Like Dad Photo Contest</a></li>
	<li id="menu-item-377510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377510"><a href="https://www.texomashomepage.com/next-103-degree-day-contest/">Next 103 Degree Day Contest</a></li>
	<li id="menu-item-356154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356154"><a href="https://www.texomashomepage.com/morning-mug-club-giveaway/">Morning Mug Club Giveaway</a></li>
	<li id="menu-item-338678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338678"><a href="https://www.texomashomepage.com/severe-weather-bag-giveaway/">Severe Weather Bag Giveaway</a></li>
	<li id="menu-item-318263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318263"><a href="https://www.texomashomepage.com/safe-place-selfie/">Safe Place Selfie</a></li>
	<li id="menu-item-300904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300904"><a href="https://www.texomashomepage.com/auto-racing-challenge/">Auto Racing Challenge</a></li>
	<li id="menu-item-54552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54552"><a href="https://www.texomashomepage.com/nurses-among-us/">Nurses Among Us</a></li>
	<li id="menu-item-54551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54551"><a href="https://www.texomashomepage.com/faces-places/">Faces &#038; Places of Texoma</a></li>
	<li id="menu-item-238141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238141"><a href="https://www.texomashomepage.com/past-contest-winners/">Past Contest Winners</a></li>
</ul>
</div></div></li>
<li id="menu-item-48723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48723"><a href="https://www.texomashomepage.com/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-1746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1746"><a href="https://www.texomashomepage.com/community/">Community</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-358202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358202"><a href="https://www.texomashomepage.com/senior-sendoff/">Senior Sendoff</a></li>
	<li id="menu-item-376030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-376030"><a href="https://www.texomashomepage.com/class-of-2020/">Class of 2020 Honors</a></li>
	<li id="menu-item-371334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-371334"><a href="https://www.texomashomepage.com/the-pulse/">The Pulse powered by the Chamber</a></li>
	<li id="menu-item-70128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70128"><a href="https://www.texomashomepage.com/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-192588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192588"><a href="https://www.texomashomepage.com/daily-pledge/">Daily Pledge</a></li>
	<li id="menu-item-70290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70290"><a href="https://www.texomashomepage.com/clear-the-shelters/">Clear the Shelters</a></li>
	<li id="menu-item-71220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71220"><a href="https://www.texomashomepage.com/faces-places/">Faces &#038; Places of Texoma</a></li>
	<li id="menu-item-72849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72849"><a href="https://www.texomashomepage.com/hometown-heroes/">Hometown Heroes</a></li>
	<li id="menu-item-72851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72851"><a href="https://www.texomashomepage.com/tuesdays-child/">Tuesday&#8217;s Child</a></li>
	<li id="menu-item-71250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71250"><a href="https://www.texomashomepage.com/gas-buddy/">Gas Buddy</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/community/the-pulse-5-27-20-full-interview/"
									>
			
				The Pulse 5/27/20 Full Interview
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.texomashomepage.com/community/the-pulse-5-27-20-full-interview/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.texomashomepage.com/wp-content/uploads/sites/41/2020/05/the-pulse.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/tuesdays-child/dakota-5-26-20/"
									>
			
				Dakota 5-26-20
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/community/the-pulse-5-20-20-full-interview/"
									>
			
				The Pulse 5/20/20 Full Interview
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/tuesdays-child/ladasha-5-19-20/"
									>
			
				Ladasha 5-19-20
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/community/the-pulse-5-13-20-full-interview/"
									>
			
				The Pulse 5/13/20 Full Interview
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-1747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1747"><a href="https://www.texomashomepage.com/lifestyle/">Lifestyle</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-76327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76327"><a href="https://www.texomashomepage.com/lifestyle/healthcast/">Healthcast</a></li>
	<li id="menu-item-76332" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-76332"><a href="https://www.texomashomepage.com/tag/healthy-you/">Healthy You</a></li>
	<li id="menu-item-296166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-296166"><a href="https://www.texomashomepage.com/news/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-76386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76386"><a href="https://www.texomashomepage.com/what-the-tech/">What the Tech</a></li>
	<li id="menu-item-76337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76337"><a href="https://www.texomashomepage.com/buy-local-texoma/">Buy Local Texoma</a></li>
	<li id="menu-item-76347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76347"><a href="https://www.texomashomepage.com/lifestyle/talking-texoma/">Talking Texoma</a></li>
	<li id="menu-item-97286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97286"><a href="https://www.texomashomepage.com/lifestyle/taste-of-texoma/">Taste of Texoma</a></li>
	<li id="menu-item-72942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72942"><a href="https://www.texomashomepage.com/marketplace/texoma-pros/">Texoma Pros</a></li>
	<li id="menu-item-266669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266669"><a href="https://www.texomashomepage.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-266674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266674"><a href="https://www.texomashomepage.com/lottery-results/">Lottery Results</a></li>
</ul>
</div></div></li>
<li id="menu-item-76398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76398"><a href="https://www.texomashomepage.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-102459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102459"><a href="https://www.texomashomepage.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-76401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76401"><a href="https://www.texomashomepage.com/60603-2/">Contact Us</a></li>
	<li id="menu-item-76498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76498"><a href="https://www.texomashomepage.com/report-it/">Report It</a></li>
	<li id="menu-item-362765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362765"><a href="https://www.texomashomepage.com/stay-connected/">Stay Connected</a></li>
	<li id="menu-item-76399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76399"><a href="https://www.texomashomepage.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-76444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76444"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work For Us</a></li>
	<li id="menu-item-76402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76402"><a href="https://www.texomashomepage.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-301890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301890"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.texomashomepage.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--live-now"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.texomashomepage.com/news/health/coronavirus/"
				>Live Now:</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.texomashomepage.com/news/health/coronavirus/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Live Now:</div>
						CORONAVIRUS: Facts Not Fear																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kfdx","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"international","kw":"rescue-migrants-stranded-on-chartered-maltese-pleasure-boats"}'   data-path='/5678/nx.kfdx/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-398812 feed_post type-feed_post status-publish has-post-thumbnail hentry category-international category-world-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Rescued migrants stranded on chartered Maltese tourist boats	</h1>

			<div class="article-eyebrow">
			<a href="https://www.texomashomepage.com/news/international/">International</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: FRANCES D'EMILIO and RENE ROSSIGNAUD, Associated Press</p>
		
					Posted: <time datetime="2020-06-03T08:06:36-05:00">Jun 3, 2020 / 08:06 AM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-06-03T09:31:54-05:00">Jun 3, 2020 / 09:31 AM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/06/e7dc3a2b735e4e2a924681f41d8d7d95.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/06/e7dc3a2b735e4e2a924681f41d8d7d95.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/06/e7dc3a2b735e4e2a924681f41d8d7d95.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/06/e7dc3a2b735e4e2a924681f41d8d7d95.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/06/e7dc3a2b735e4e2a924681f41d8d7d95.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/06/e7dc3a2b735e4e2a924681f41d8d7d95.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/06/e7dc3a2b735e4e2a924681f41d8d7d95.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>Migrants dry their clothes aboard a tourist boats some 20 kilometers from Malta, Tuesday, June 2, 2020. More than 400 migrants are living aboard pleasure cruise vessels, bobbing in the sea off Malta, many of them for weeks now. Rescued from human traffickers’ unseaworthy boats in several operations in the central Mediterranean since late April, the migrants, along with the Maltese government, are waiting for European Union countries to offer to take them. (AP Photo/Rene&#8217; Rossignaud)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>VALLETTA, Malta (AP) — More than 400 migrants are living aboard pleasure cruise vessels bobbing in the sea off Malta, many of them for weeks now. But for them, it&#8217;s no pleasure, only uncertainty over their fate and they aren’t cruising anywhere. </p>

<p>Rescued from human traffickers’ unseaworthy boats in several operations in the central Mediterranean since late April, the migrants, along with the Maltese government, are waiting for European Union countries to offer to take them in. So far, only France has stepped forward, pledging to accept some of the asylum-seekers.</p>

<p>France is one of a handful of EU countries which agreed last year to share the burden of caring for migrants rescued at sea by Malta and Italy. </p>

<p>But that arrangement often yielded pledges that weren’t fully met, and that was before COVID-19 containment measures in Europe made movement of peoples across borders even more complicated.</p>

<p>On Wednesday, SOS Mediterranee, a European humanitarian group which has operated rescue boats in the Mediterranean Sea, lamented that the migrants being held on the chartered tourist boats were being used as political pawns. </p>

<p>“Instead of disembarking them in a safe place, as international law requires, the persons rescued at sea get used for political negotiations with member states of the European Union, which, despite the urgency of the situation, haven&#8217;t proposed a coordinated solution for their transfer,&#8221; the group said in a statement. </p>

<p>On Tuesday, some of the migrants could be seen walking on deck. Their laundry hung from improvised clothes lines. Maltese armed forces, arrayed in boats, keep watch on the four vessels usually used for pleasure excursions to ferry tourists to the tiny Mediterranean island nation’s attractions, like the blue grotto and beaches accessible by sea. The small flotilla of tourist boats is about 23 kilometers (14 miles) off shore.</p>

<p>With Malta under COVID-19 containment measures, its ports have been closed, and the four tourist cruise boats can’t operate for business now. But this week, Malta announced that on July 1 it re-opens to tourism. The government is paying several thousand euros a day to charter the boats from a Maltese company.</p>

<p>At a news conference Monday to outline the July 1 travel rules, Prime Minister Robert Abela was asked about the migrants’ fate. Abela described the situation as unfortunate. He noted that while Malta reopens its airport on July 1, its ports stay closed for now as part of coronavirus containment rules.</p>

<p>Malta has registered 620 known cases of COVID-19. About 50 of those infections were suffered by migrants in one of its reception centers on land. With that one under quarantine and others full in late April, Malta decided to charter private vessels, in this case from a tourist pleasure craft company, to house the migrants. </p>

<p>The numbers of migrants kept at sea swelled last week to past 400, with the latest sea rescue on May 27.</p>

<p>Abela said this week he hoped a European solution will be found for these migrants as well in case of future rescues of migrants from boats launched by Libya-based traffickers. The migrants flee conflict and poverty, with many of them coming from sub-Saharan Africa. Migrants who embark on the dangerous journeys because of economic reasons usually see their asylum bids denied.</p>

<p>Two weeks ago, the U.N. Refugee Agency and the International Organization for Migration said it was &#8220;unacceptable to leave people at sea longer than necessary, especially under difficult and unsuitable conditions.” The organizations noted that 21 people, mostly families and children, had been evacuated and brought ashore to Malta earlier in May. </p>

<p>Early in the standoff at sea, Maltese Foreign Minister Evarist Bartolo said that since 2005, other EU countries had taken what he called a “miserly 8% of all those who were saved and brought to Malta.”</p>

<p>___</p>

<p>Frances D&#8217;Emilio reported from Rome. Sylvie Corbet contributed from Paris.</p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kfdx","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"international","kw":"rescue-migrants-stranded-on-chartered-maltese-pleasure-boats"}'   data-path='/5678/nx.kfdx/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114874"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-34" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More International Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.texomashomepage.com/news/international/germany-seeks-5-fold-increase-in-offshore-wind-power-by-2040/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Germany seeks 5-fold increase in offshore wind power by 2040
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-06-03T06:44:18-05:00">Jun 3, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>BERLIN (AP) — The German government wants to increase offshore wind power capacity five-fold by 2040 as part of its plan to wean the country off fossil fuels.</p>
<p>The Cabinet on Wednesday agreed on a bill that would set a goal of 40 Gigawatts of installed offshore wind power capacity in 20 years, from about 7.5 Gigawatts at present. It also raised the target for 2030 from 15 Gigawatts to 20.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/06/5677661c22f54bab9fa0639c9624ba1e.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/06/5677661c22f54bab9fa0639c9624ba1e.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/06/5677661c22f54bab9fa0639c9624ba1e.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/06/5677661c22f54bab9fa0639c9624ba1e.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/06/5677661c22f54bab9fa0639c9624ba1e.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/06/5677661c22f54bab9fa0639c9624ba1e.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/06/5677661c22f54bab9fa0639c9624ba1e.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.kfdx","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"international","kw":"rescue-migrants-stranded-on-chartered-maltese-pleasure-boats"}'   data-path='/5678/nx.kfdx/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.texomashomepage.com/news/international/germany-wants-to-kick-extremists-out-of-military-faster/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Germany wants to kick extremists out of military faster
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-06-03T06:44:17-05:00">Jun 3, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>BERLIN (AP) — The German government has agreed on a bill that would speed up the dismissal of soldiers involved in extremism or serious crimes.</p>
<p>Current military rules mean that soldiers who have served for more than four years can only be kicked out after they have been convicted of a crime or removed as part of a court-led disciplinary procedure. In practice, this can mean soldiers remain in the military for years until they are removed.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/06/e18b91fe46564ba6beec8f7c66e8d5d3.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/06/e18b91fe46564ba6beec8f7c66e8d5d3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/06/e18b91fe46564ba6beec8f7c66e8d5d3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/06/e18b91fe46564ba6beec8f7c66e8d5d3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/06/e18b91fe46564ba6beec8f7c66e8d5d3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/06/e18b91fe46564ba6beec8f7c66e8d5d3.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/06/e18b91fe46564ba6beec8f7c66e8d5d3.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.texomashomepage.com/news/international/new-report-finds-anti-semitism-on-the-rise-in-czech-republic/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				New report finds anti-Semitism on the rise in Czech Republic
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-06-03T05:33:12-05:00">Jun 3, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>PRAGUE (AP) — The number of anti-Semitic incidents in the Czech Republic doubled last year, the Jewish community said Wednesday.</p>
<p>In its annual report, the Federation of the Jewish Communities said there were 694 anti-Semitic attacks in 2019 compared with 347 in the previous year.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/06/0a7c93d64019451599c5328acc418bb9.jpg?w=2302&#038;h=1416&#038;crop=1"
		alt=""
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/06/0a7c93d64019451599c5328acc418bb9.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/06/0a7c93d64019451599c5328acc418bb9.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/06/0a7c93d64019451599c5328acc418bb9.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/06/0a7c93d64019451599c5328acc418bb9.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/06/0a7c93d64019451599c5328acc418bb9.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/06/0a7c93d64019451599c5328acc418bb9.jpg?w=2302&amp;h=1416&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.kfdx","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"international","kw":"rescue-migrants-stranded-on-chartered-maltese-pleasure-boats"}'   data-path='/5678/nx.kfdx/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.kfdx","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"international","kw":"rescue-migrants-stranded-on-chartered-maltese-pleasure-boats"}'   data-path='/5678/nx.kfdx/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-22" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="5000"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/next-103-degree-day-contest/"
									>
			
				Next 103 Degree Day Contest
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.texomashomepage.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2020-05-08T09:43:24-05:00">4 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.texomashomepage.com/next-103-degree-day-contest/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/05/next-103-Degree-Day-Dont-Miss-640X360.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/05/next-103-Degree-Day-Dont-Miss-640X360.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/05/next-103-Degree-Day-Dont-Miss-640X360.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/05/next-103-Degree-Day-Dont-Miss-640X360.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/05/next-103-Degree-Day-Dont-Miss-640X360.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/05/next-103-Degree-Day-Dont-Miss-640X360.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/05/next-103-Degree-Day-Dont-Miss-640X360.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/daily-pledge/"
									>
			
				Submit your daily pledge today!
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.texomashomepage.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2020-05-04T16:31:50-05:00">4 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.texomashomepage.com/daily-pledge/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/05/daily_pledge-1920x1080-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/05/daily_pledge-1920x1080-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/05/daily_pledge-1920x1080-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/05/daily_pledge-1920x1080-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/05/daily_pledge-1920x1080-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/05/daily_pledge-1920x1080-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/05/daily_pledge-1920x1080-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/news/health/coronavirus/"
									>
			
				Get the latest news on the Coronavirus
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.texomashomepage.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2020-03-05T11:17:47-06:00">3 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.texomashomepage.com/news/health/coronavirus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/coronaviruscold-dont-miss.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/coronaviruscold-dont-miss.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/coronaviruscold-dont-miss.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/coronaviruscold-dont-miss.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/coronaviruscold-dont-miss.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/coronaviruscold-dont-miss.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/coronaviruscold-dont-miss.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/just-like-dad-photo-contest/"
									>
			
				Just Like Dad Photo Contest
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.texomashomepage.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2020-05-19T16:57:09-05:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.texomashomepage.com/just-like-dad-photo-contest/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/05/just-like-dad-640x360-2020.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/05/just-like-dad-640x360-2020.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/05/just-like-dad-640x360-2020.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/05/just-like-dad-640x360-2020.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/05/just-like-dad-640x360-2020.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/05/just-like-dad-640x360-2020.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/05/just-like-dad-640x360-2020.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/auto-racing-challenge/"
									>
			
				Auto Racing Challenge
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.texomashomepage.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2020-02-21T08:35:36-06:00">3 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.texomashomepage.com/auto-racing-challenge/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/03/auto-racing-challenge-640x360_1552398091175_76934667_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt="auto-racing-challenge-640x360_1552398091175"
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/03/auto-racing-challenge-640x360_1552398091175_76934667_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/03/auto-racing-challenge-640x360_1552398091175_76934667_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/03/auto-racing-challenge-640x360_1552398091175_76934667_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/03/auto-racing-challenge-640x360_1552398091175_76934667_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/03/auto-racing-challenge-640x360_1552398091175_76934667_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/03/auto-racing-challenge-640x360_1552398091175_76934667_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/nurses-among-us/#/gallery"
									>
			
				Nurses Among Us
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.texomashomepage.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-08-02T11:00:43-05:00">10 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.texomashomepage.com/nurses-among-us/#/gallery"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/07/Nurses-Among-Us-Don27t-Miss_1530300437373_47192485_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt="Nurses-Among-Us-Don&#039;t-Miss_1530300437373"
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/07/Nurses-Among-Us-Don27t-Miss_1530300437373_47192485_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/07/Nurses-Among-Us-Don27t-Miss_1530300437373_47192485_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/07/Nurses-Among-Us-Don27t-Miss_1530300437373_47192485_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/07/Nurses-Among-Us-Don27t-Miss_1530300437373_47192485_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/07/Nurses-Among-Us-Don27t-Miss_1530300437373_47192485_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/07/Nurses-Among-Us-Don27t-Miss_1530300437373_47192485_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/lifestyle/talking-texoma/"
									>
			
				Talking Texoma
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.texomashomepage.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-08-02T10:51:20-05:00">10 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.texomashomepage.com/lifestyle/talking-texoma/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/05/Talking-Texoma-Dont-Miss-640X360_1525360242348_41537583_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt="Talking-Texoma-Dont-Miss-640X360_1525360242348"
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/05/Talking-Texoma-Dont-Miss-640X360_1525360242348_41537583_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/05/Talking-Texoma-Dont-Miss-640X360_1525360242348_41537583_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/05/Talking-Texoma-Dont-Miss-640X360_1525360242348_41537583_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/05/Talking-Texoma-Dont-Miss-640X360_1525360242348_41537583_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/05/Talking-Texoma-Dont-Miss-640X360_1525360242348_41537583_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/05/Talking-Texoma-Dont-Miss-640X360_1525360242348_41537583_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/buy-local-texoma/"
									>
			
				Buy Local Texoma
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.texomashomepage.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-08-02T10:50:48-05:00">10 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.texomashomepage.com/buy-local-texoma/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/10/buy-local-texoma-dont-miss_1507042028768_27150771_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt="buy-local-texoma-dont-miss_1507042028768.jpg"
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/10/buy-local-texoma-dont-miss_1507042028768_27150771_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/10/buy-local-texoma-dont-miss_1507042028768_27150771_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/10/buy-local-texoma-dont-miss_1507042028768_27150771_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/10/buy-local-texoma-dont-miss_1507042028768_27150771_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/10/buy-local-texoma-dont-miss_1507042028768_27150771_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/10/buy-local-texoma-dont-miss_1507042028768_27150771_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/tuesdays-child/"
									>
			
				Tuesday&#8217;s Child
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.texomashomepage.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-08-02T11:01:34-05:00">10 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.texomashomepage.com/tuesdays-child/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/tuesdays-child-logo-v3-640x360_7932205_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt="tuesdays child v3 logo 640x360"
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/tuesdays-child-logo-v3-640x360_7932205_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/tuesdays-child-logo-v3-640x360_7932205_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/tuesdays-child-logo-v3-640x360_7932205_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/tuesdays-child-logo-v3-640x360_7932205_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/tuesdays-child-logo-v3-640x360_7932205_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/tuesdays-child-logo-v3-640x360_7932205_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/live-stream/"
									>
			
				Live Stream
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.texomashomepage.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2020-02-19T10:03:43-06:00">3 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.texomashomepage.com/live-stream/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/watch-live-DONT-MISS_1476913147817_11931749_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt="watch-live-DONT-MISS_1476913147817.jpg"
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/watch-live-DONT-MISS_1476913147817_11931749_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/watch-live-DONT-MISS_1476913147817_11931749_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/watch-live-DONT-MISS_1476913147817_11931749_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/watch-live-DONT-MISS_1476913147817_11931749_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/watch-live-DONT-MISS_1476913147817_11931749_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/watch-live-DONT-MISS_1476913147817_11931749_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



			</section>
			</section><section id="ns-article-bin-16" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/news/local-news/health-district-responds-to-retracted-covid-19-positives-after-85-test-positive-in-two-nursing-facilities/"
									>
			
				Health district responds to retracted COVID-19 positives after 85 test &#8216;positive&#8217; in two nursing facilities
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--livestream"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 11 11"><defs><style>.cls-1{fill:#fff}</style></defs><circle id="live_small_carousel_button_default" data-name="live small carousel button default" class="cls-1" cx="5.5" cy="5.5" r="5.5"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Live</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/news/local-news/wichita-falls-receives-1-1-million-grant-through-cares-act/"
									>
			
				Wichita Falls receives $1.1 million grant through CARES Act
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/news/local-news/new-mexican-restaurant-opens-hopes-to-do-well-in-wichita-falls/"
									>
			
				New Mexican restaurant opens, hopes to do well in WF
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/news/explosion-at-snyder-gas-plant/"
									>
			
				Explosion at Snyder gas plant
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/news/local-news/strollin-4-peace-organizers-look-forward-to-saturdays-march/"
									>
			
				Strollin 4 Peace organizers look forward to Saturday&#8217;s march
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
				
</div>



			</section>
			</section><section id="custom_html-27" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><center><!-- Report It --><a href="https://www.texomashomepage.com/report-it"><img alt="Report It" src="https://media.texomashomepage.com/nxsglobal/texomashomepage/photo/2019/05/10/report-it-banner_1557497130427_87052191_ver1.0.jpg" style="width:100%; max-width:300px; margin-bottom: 15px; border: 0;" /></a></center></div></div></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.kfdx","ad_disabled":"0"}'   data-targeting='{"pos":"mr1","fold":"mid","category":"international","kw":"rescue-migrants-stranded-on-chartered-maltese-pleasure-boats"}'   data-path='/5678/nx.kfdx/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-8" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		Latest News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/news/local-news/wichita-falls-wins-award-from-tedc/"
									>
			
				Wichita Falls wins award from TEDC
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.texomashomepage.com/news/local-news/">Local News</a> / <time datetime="2020-06-03T09:36:05-05:00">53 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.texomashomepage.com/news/local-news/wichita-falls-wins-award-from-tedc/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio landscape"
	>
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/06/thumbnail_workforceexcellenceaward.png?w=582&#038;h=582&#038;crop=1"
		alt=""
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/06/thumbnail_workforceexcellenceaward.png?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/06/thumbnail_workforceexcellenceaward.png?w=582&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/06/thumbnail_workforceexcellenceaward.png?w=582&amp;h=540&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/06/thumbnail_workforceexcellenceaward.png?w=582&amp;h=582&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/06/thumbnail_workforceexcellenceaward.png?w=582&amp;h=582&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/06/thumbnail_workforceexcellenceaward.png?w=582&amp;h=582&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/news/local-news/strollin-4-peace-organizers-look-forward-to-saturdays-march/"
									>
			
				Strollin 4 Peace organizers look forward to Saturday&#8217;s march
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.texomashomepage.com/news/local-news/">Local News</a> / <time datetime="2020-06-02T21:50:39-05:00">13 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/news/local-news/new-mexican-restaurant-opens-hopes-to-do-well-in-wichita-falls/"
									>
			
				New Mexican restaurant opens, hopes to do well in WF
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.texomashomepage.com/news/local-news/">Local News</a> / <time datetime="2020-06-02T22:22:27-05:00">12 hours ago</time>		</footer>
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.texomashomepage.com/news/local-news/">
			More Local News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="custom_html-21" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div style="width: 100%;"><div style="text-align: center;"><script type="text/javascript" src="//portal.CitySpark.com/WidgetScripts/8081" > </script></div></div></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kfdx","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"international","kw":"rescue-migrants-stranded-on-chartered-maltese-pleasure-boats"}'   data-path='/5678/nx.kfdx/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kfdx","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"international","kw":"rescue-migrants-stranded-on-chartered-maltese-pleasure-boats"}'   data-path='/5678/nx.kfdx/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.texomashomepage.com/" rel="home">
				<img src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/06/texomashomepage-wp-logo.png" alt="KFDX/KJTL" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/KFDX3/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/TexomasHomepage">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/texomashomepage/">
					<img src="https://www.texomashomepage.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/KFDXKJTL">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@kfdx.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/texomashomepage.com/id641342910">
						<img src="https://www.texomashomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.texomashomepage&#038;hl=en">
						<img src="https://www.texomashomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/kfdx-3-weather-texoma/id1115891345?mt=8">
						<img src="https://www.texomashomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.texomasweather&#038;hl=en_US">
						<img src="https://www.texomashomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-89992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89992"><a href="https://www.texomashomepage.com/news/">News</a></li>
<li id="menu-item-89995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89995"><a href="https://www.texomashomepage.com/weather/">Weather</a></li>
<li id="menu-item-89993" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor current-menu-parent current-feed_post-parent menu-item-89993"><a href="https://www.texomashomepage.com/sports/">Sports</a></li>
<li id="menu-item-89994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89994"><a href="https://www.texomashomepage.com/high-school-sports/">H.S. Sports</a></li>
<li id="menu-item-184554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184554"><a href="https://www.texomashomepage.com/video/">Video Center</a></li>
<li id="menu-item-89996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89996"><a href="https://www.texomashomepage.com/contests/">Contests</a></li>
<li id="menu-item-89997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89997"><a href="https://www.texomashomepage.com/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-89998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89998"><a href="https://www.texomashomepage.com/community/">Community</a></li>
<li id="menu-item-89999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89999"><a href="https://www.texomashomepage.com/lifestyle/">Lifestyle</a></li>
<li id="menu-item-90000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90000"><a href="https://www.texomashomepage.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-1659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1659"><a target="_blank" rel="noopener noreferrer" href="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/04/KFDX-2019-2020-Annual-EEO-Public-File-Report.pdf">KFDX EEO Report</a></li>
<li id="menu-item-1660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1660"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/kfdx-tv">KFDX FCC Public File</a></li>
<li id="menu-item-1661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1661"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/kjtl">KJTL FCC Public File</a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1662"><a target="_blank" rel="noopener noreferrer" href="https://media.texomashomepage.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

	
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li>
							<a href="https://www.nexstar.tv/privacy-policy/">Privacy Policy</a>
						</li>
					
											
											<li>
							<a href="https://www.texomashomepage.com/terms-of-use/">Terms Of Use</a>
						</li>
					
											
											<li>
							<a href="https://www.covers.com/">Covers</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
				<img src="https://www.texomashomepage.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "International";
	_sf_async_config.authors = "FRANCES D'EMILIO and RENE ROSSIGNAUD, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kfdx","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"international","kw":"rescue-migrants-stranded-on-chartered-maltese-pleasure-boats"}'   data-path='/5678/nx.kfdx/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.texomashomepage.com\/wp-json\/","nonce":"9003fd4f19","versionString":"wp\/v2\/"};
</script>
<script src='https://www.texomashomepage.com/wp-includes/js/api-request.min.js?ver=5.4.1'></script>
<script>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</script>
<script src='https://www.texomashomepage.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=7b0485d56cb12395ea45'></script>
<script src='https://www.texomashomepage.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=3f905e43eba4c22203cd'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.texomashomepage.com\/news\/international\/rescue-migrants-stranded-on-chartered-maltese-pleasure-boats\/"}
</script>
<script src='https://www.texomashomepage.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'162794460',post:'398812',tz:'-5',srv:'www.texomashomepage.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794460', '398812' ]);
</script>

</body>
</html>
