
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/texomashomepage"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.texomashomepage.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"'Nobody else was going to do it': Barstool Sports raises over $6M to keep small businesses open","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"WFLA 8 On Your Side Staff and Andrew Willis","description":"Barstool Sports has raised over $6 million this holiday season for small businesses struggling amidst lockdowns and the pandemic.","publicationDate":"2020-12-26T12:11:12-06:00","lastModifiedDate":"2020-12-26T12:11:14-06:00","publicationDayOfWeek":"Saturday","categoryList":["National News","News"],"primaryCategory":"National News","tagList":[],"wordCount":307,"paragraphCount":11,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":717452,"isShared":true,"originalSource":"https:\/\/www.wfla.com\/news\/national\/nobody-else-was-going-to-do-it-barstool-sports-raises-over-6m-for-struggling-small-businesses\/","sharingMode":"Copy","pageDcode":["236"],"persistentId":"nxs-71-article-839249","nlpSentiment":{"score":0,"magnitude":7.6},"nlpCategories":{"\/Arts & Entertainment\/Music & Audio":0.55},"nlpOther":{"Barstool Fund":0.01,"Barstool Sports":0.06,"COVID":0.01,"fundraising efforts":0.05,"living":0.01,"lockdowns":0.02,"pandemic":0.02,"plan":0.01,"solution":0.01,"Twitter":0.01,"way":0.01},"nlpLocation":{"bridge gap":0.01,"NEW YORK":0.01},"nlpOrganization":{"business":0.13,"businesses":0.16,"company":0.03,"government":0.03,"WFLA":0.01},"nlpPerson":{"business owners":0.01,"Dave Portnoy":0.19,"donors":0.01,"Founder":0.02,"friends":0.01,"Nobody":0.05,"small business owners":0.02},"nlpEvent":{"Christmas":0.01,"holiday season":0.02},"nlpConsumerGood":{"Pony Express Cleaners":0.01},"primaryCategoryId":49} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wfla.com\/news\/national\/nobody-else-was-going-to-do-it-barstool-sports-raises-over-6m-for-struggling-small-businesses\/","ampUrl":"https:\/\/www.texomashomepage.com\/news\/national-news\/nobody-else-was-going-to-do-it-barstool-sports-raises-over-6m-to-keep-small-businesses-open\/amp\/","urlHostname":"https:\/\/www.texomashomepage.com","urlSlug":"nobody-else-was-going-to-do-it-barstool-sports-raises-over-6m-to-keep-small-businesses-open","directoryPath":["news","national-news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"Texomashomepage.com","callSign":"KFDX\/KJTL","domainName":"www.texomashomepage.com","timeZone":"America\/Chicago","segmentKey":"","gaId":"UA-37144901-22"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.texomashomepage.com\/news\/national-news\/nobody-else-was-going-to-do-it-barstool-sports-raises-over-6m-to-keep-small-businesses-open\/" || "";
var cats = "National News,News" || "";
var bob_kw = "" || "";
var bob_desc = "Barstool Sports has raised over $6 million this holiday season for small businesses struggling amidst lockdowns and the pandemic." || "";
var bob_story_author = "WFLA 8 On Your Side Staff and Andrew Willis" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "texomashomepage.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-37144901-22","event":"dlReady","paragraphCount":11,"wordCount":307,"authorName":"WFLA 8 On Your Side Staff and Andrew Willis","imageCount":0,"siteName":"Texomashomepage.com","publishDateString":"Sat Dec 26 2020","publishTimeString":"12:11 PM CST","originalContent":false,"classifyText":[],"categories":"National News,News","primaryCategory":"National News","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-T5G5SF");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"Texomashomepage.com","logo":{"@type":"ImageObject","url":"https:\/\/www.texomashomepage.com\/wp-content\/uploads\/sites\/41\/2019\/06\/texomashomepage-wp-logo.png"}},"name":"Texomashomepage.com","description":"Barstool Sports has raised over $6 million this holiday season for small businesses struggling amidst lockdowns and the pandemic.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.texomashomepage.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.texomashomepage.com\/news\/national-news\/nobody-else-was-going-to-do-it-barstool-sports-raises-over-6m-to-keep-small-businesses-open\/","headline":"&#8216;Nobody else was going to do it&#8217;: Barstool Sports raises over $6M to keep small businesses open","datePublished":"2020-12-26T18:11:12+00:00","dateModified":"2020-12-26T18:11:14+00:00","author":[{"@type":"Person","name":"WFLA 8 On Your Side Staff and Andrew Willis"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.texomashomepage.com\/news\/national-news\/nobody-else-was-going-to-do-it-barstool-sports-raises-over-6m-to-keep-small-businesses-open\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.texomashomepage.com\/wp-content\/uploads\/sites\/41\/2020\/12\/My-Post-8-1.jpg","name":"Associated Press"},"articleSection":"National News","genre":["National News","News"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>&#8216;Nobody else was going to do it&#8217;: Barstool Sports raises over $6M to keep small businesses open | Texomashomepage.com</title>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Texomashomepage.com &raquo; Feed" href="https://www.texomashomepage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Texomashomepage.com &raquo; Comments Feed" href="https://www.texomashomepage.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.texomashomepage.com\/news\/national-news\/nobody-else-was-going-to-do-it-barstool-sports-raises-over-6m-to-keep-small-businesses-open\/","page_slug":"nobody-else-was-going-to-do-it-barstool-sports-raises-over-6m-to-keep-small-businesses-open","page_type":"story","page_category":"national_news","article_id":717452,"subpath":"\/news\/national_news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='Barstool Sports has raised over $6 million this holiday season for small businesses struggling amidst lockdowns and the pandemic.' /><!-- WP SEO -->
<meta name='google-site-verification' content='JqkLrV-pg3fiziULX5dZPknb34dftPGv2yoG_0t9_fA' /><!-- WP SEO -->
<meta name='google-site-verification' content='CcSsy1MFEnGOctMV-kFV9zENaViCgkt0i2xBrU6G1aA' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.texomashomepage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #262626;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.texomashomepage.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='hurryt-base-css-css'  href='https://www.texomashomepage.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.7.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.texomashomepage.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=fb070087accbe2f87fae' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.texomashomepage.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=df59588c8115df0524d3' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.texomashomepage.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=bcff7f88a6853ee306d5' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.texomashomepage.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=8f250612dd3e91e81e85' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.texomashomepage.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='https://www.texomashomepage.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<link rel="https://api.w.org/" href="https://www.texomashomepage.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.texomashomepage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.texomashomepage.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.wfla.com/news/national/nobody-else-was-going-to-do-it-barstool-sports-raises-over-6m-for-struggling-small-businesses/" />
<link rel='shortlink' href='https://www.texomashomepage.com/?p=717452' />
<link rel="alternate" type="application/json+oembed" href="https://www.texomashomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.texomashomepage.com%2Fnews%2Fnational-news%2Fnobody-else-was-going-to-do-it-barstool-sports-raises-over-6m-to-keep-small-businesses-open%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.texomashomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.texomashomepage.com%2Fnews%2Fnational-news%2Fnobody-else-was-going-to-do-it-barstool-sports-raises-over-6m-to-keep-small-businesses-open%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.texomashomepage.com/news/national-news/nobody-else-was-going-to-do-it-barstool-sports-raises-over-6m-to-keep-small-businesses-open/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8216;Nobody else was going to do it&#8217;: Barstool Sports raises over $6M to keep small businesses open" />
<meta property="og:url" content="https://www.texomashomepage.com/news/national-news/nobody-else-was-going-to-do-it-barstool-sports-raises-over-6m-to-keep-small-businesses-open/" />
<meta property="og:description" content="Barstool Sports has raised over $6 million this holiday season for small businesses struggling amidst lockdowns and the pandemic." />
<meta property="article:published_time" content="2020-12-26T18:11:12+00:00" />
<meta property="article:modified_time" content="2020-12-26T18:11:14+00:00" />
<meta property="og:site_name" content="Texomashomepage.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="&#8216;Nobody else was going to do it&#8217;: Barstool Sports raises over $6M to keep small businesses open" />
<meta name="twitter:image" content="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/12/My-Post-8-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/12/My-Post-8-1.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/12/My-Post-8-1.jpg?w=1280" />
<meta name="twitter:title" content="&#8216;Nobody else was going to do it&#8217;: Barstool Sports raises over $6M to keep small businesses open" />
<meta name="twitter:description" content="Barstool Sports has raised over $6 million this holiday season for small businesses struggling amidst lockdowns and the pandemic." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/06/cropped-THP-Icon-512x512-2019.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/06/cropped-THP-Icon-512x512-2019.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/06/cropped-THP-Icon-512x512-2019.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/06/cropped-THP-Icon-512x512-2019.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-717452 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T5G5SF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.texomashomepage.com/" rel="home">Texomashomepage.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.texomashomepage.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/06/texomashomepage-wp-logo.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.texomashomepage.com/weather/">
							<span class="site-header__weather-region">Wichita Falls</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">70&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-32"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.kfdx","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"national_news","kw":"nobody-else-was-going-to-do-it-barstool-sports-raises-over-6m-to-keep-small-businesses-open"}'   data-path='/5678/nx.kfdx/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.texomashomepage.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-1740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1740"><a href="https://www.texomashomepage.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-76748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76748"><a href="https://www.texomashomepage.com/news/local-news/">Local News</a></li>
	<li id="menu-item-48418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48418"><a href="https://www.texomashomepage.com/news/national-news/">National News</a></li>
	<li id="menu-item-48512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48512"><a href="https://www.texomashomepage.com/news/political-news/">Political News</a></li>
	<li id="menu-item-48621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48621"><a href="https://www.texomashomepage.com/news/texas-politics/">Texas Politics</a></li>
	<li id="menu-item-234009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234009"><a href="https://www.texomashomepage.com/news/your-local-election-hq/">Your Local Election Headquarters</a></li>
	<li id="menu-item-633670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-633670"><a href="https://www.texomashomepage.com/election-results/">Election Results</a></li>
	<li id="menu-item-103549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103549"><a href="https://www.texomashomepage.com/news/washington-dc/">Washington D.C. Bureau</a></li>
	<li id="menu-item-48529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48529"><a href="https://www.texomashomepage.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-48635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48635"><a href="https://www.texomashomepage.com/news/consumer-reports/">Consumer Reports</a></li>
	<li id="menu-item-48644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48644"><a href="https://www.texomashomepage.com/news/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-48419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48419"><a href="https://www.texomashomepage.com/news/interviews/">Interviews</a></li>
	<li id="menu-item-553538" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-553538"><a href="https://www.texomashomepage.com/tag/crime-stoppers/">Crime Stoppers</a></li>
	<li id="menu-item-170497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170497"><a href="https://www.borderreport.com/">Border Report</a></li>
	<li id="menu-item-324268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324268"><a href="https://www.texomashomepage.com/news/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-92936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92936"><a href="https://www.texomashomepage.com/live-stream/">Live Stream</a></li>
	<li id="menu-item-184560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184560"><a href="https://www.texomashomepage.com/video/">Video Center</a></li>
	<li id="menu-item-48554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48554"><a href="https://www.texomashomepage.com/birthdays/">Birthdays &#038; Anniversaries</a></li>
	<li id="menu-item-48678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48678"><a href="https://www.texomashomepage.com/weird-news/">Weird News</a></li>
	<li id="menu-item-76497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76497"><a href="https://www.texomashomepage.com/report-it/">Report It</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/news/national-news/beyonce-donating-5k-grants-to-those-facing-evictions-foreclosures-due-to-covid-19/"
					class="article-list__article-link"
														>
			
				Beyoncé donating $5K grants to those facing evictions, foreclosures due to COVID-19
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/news/national-news/nobody-else-was-going-to-do-it-barstool-sports-raises-over-6m-to-keep-small-businesses-open/"
					class="article-list__article-link"
														>
			
				&#8216;Nobody else was going to do it&#8217;: Barstool Sports raises over $6M to keep small businesses open
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/news/mallard-to-go-dig-of-pompeii-fast-food-place-reveals-tastes/"
					class="article-list__article-link"
														>
			
				Mallard to go? Dig of Pompeii fast-food place reveals tastes
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/news/still-the-king-james-wins-ap-male-athlete-of-year-award/"
					class="article-list__article-link"
														>
			
				Still The King: James wins AP Male Athlete of Year award
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-1741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1741"><a href="https://www.texomashomepage.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-52880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52880"><a href="https://www.texomashomepage.com/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-52721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52721"><a href="https://www.texomashomepage.com/interactive-map/">Interactive Radar</a></li>
	<li id="menu-item-76456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76456"><a href="https://www.texomashomepage.com/allergy-forecast/">Allergy Forecast</a></li>
	<li id="menu-item-53212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53212"><a href="https://www.texomashomepage.com/weather/severe-weather/">Severe Weather</a></li>
	<li id="menu-item-86931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86931"><a href="https://www.texomashomepage.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-172212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172212"><a href="https://www.texomashomepage.com/weather/closings/">Closings &#038; Delays</a></li>
	<li id="menu-item-53217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53217"><a href="https://www.texomashomepage.com/weather/towercam/">Weather Cameras</a></li>
	<li id="menu-item-362766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362766"><a href="https://www.texomashomepage.com/stay-connected/">Stay Connected</a></li>
</ul>
</div></div></li>
<li id="menu-item-1742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1742"><a href="https://www.texomashomepage.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-76760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76760"><a href="https://www.texomashomepage.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-109573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109573"><a href="https://www.texomashomepage.com/sports/silver-star-nation/">Silver Star Nation</a></li>
	<li id="menu-item-526908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-526908"><a href="https://www.texomashomepage.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-323238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323238"><a href="https://www.texomashomepage.com/baseball/rangers/">Texas Rangers</a></li>
	<li id="menu-item-276251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276251"><a href="https://www.texomashomepage.com/japan-2020/">Tokyo 2020</a></li>
	<li id="menu-item-316688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316688"><a href="https://www.texomashomepage.com/auto-racing/">Auto Racing</a></li>
	<li id="menu-item-95649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95649"><a href="https://www.texomashomepage.com/2019-nexstar-sports-awards/">2019 Nexstar Sports Awards</a></li>
	<li id="menu-item-53984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53984"><a href="https://www.texomashomepage.com/sports/msu-mustangs/">MSU Mustangs</a></li>
	<li id="menu-item-330223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330223"><a href="https://www.texomashomepage.com/sports/vernon-college/">Vernon College</a></li>
	<li id="menu-item-54045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54045"><a href="https://www.texomashomepage.com/golf/">Golf</a></li>
	<li id="menu-item-54051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54051"><a href="https://www.texomashomepage.com/sports/nfl/">NFL</a></li>
	<li id="menu-item-54061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54061"><a href="https://www.texomashomepage.com/mlb/">MLB</a></li>
	<li id="menu-item-680811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-680811"><a href="https://www.texomashomepage.com/venn/">Video Game News</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/sports/youngsters-deliver-for-arsenal-as-scrutiny-shifts-to-lampard/"
					class="article-list__article-link"
														>
			
				Youngsters deliver for Arsenal as scrutiny shifts to Lampard
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.texomashomepage.com/sports/youngsters-deliver-for-arsenal-as-scrutiny-shifts-to-lampard/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.texomashomepage.com/wp-content/uploads/sites/41/2020/12/9be73592dee044989a96d5d5f124d131.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/sports/silver-star-nation/mickeys-keys-to-beating-the-eagles-2/"
					class="article-list__article-link"
														>
			
				Mickey&#8217;s keys to beating the Eagles
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/sports/rockets-set-to-go-into-opener-with-9-available-players/"
					class="article-list__article-link"
														>
			
				Rockets set to go into opener with 9 available players
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/sports/university-utah-star-freshman-running-back-ty-jordan-dead/"
					class="article-list__article-link"
														>
			
				University: Utah star freshman running back Ty Jordan dead
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/sports/the-latest-rockets-to-miss-4-players-through-wednesday/"
					class="article-list__article-link"
														>
			
				The Latest: Browns delay team flight after positive test
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-1743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1743"><a href="https://www.texomashomepage.com/high-school-sports/">H.S. Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-54493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54493"><a href="https://www.texomashomepage.com/local-scores/">Local Scores</a></li>
	<li id="menu-item-513326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513326"><a href="https://www.texomashomepage.com/football-night-in-texoma/">Football Night in Texoma</a></li>
	<li id="menu-item-54424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54424"><a href="https://www.texomashomepage.com/sports/sports-spotlight/">Sports Spotlight</a></li>
	<li id="menu-item-54429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54429"><a href="https://www.texomashomepage.com/sports/team-of-the-week/">Team of the Week</a></li>
	<li id="menu-item-54432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54432"><a href="https://www.texomashomepage.com/sports/then-and-now/">Then and Now</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/sports/high-school-football-rider-vs-canyon-randall-december-24-2020/"
					class="article-list__article-link"
														>
			
				High School Football: Rider vs Canyon Randall &#8211; December 24, 2020
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.texomashomepage.com/sports/high-school-football-rider-vs-canyon-randall-december-24-2020/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6145102"
	>
	<img
		src="https://i2.wp.com/www.texomashomepage.com/wp-content/uploads/sites/41/2020/04/High-School-Football-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/sports/sports-spotlight-windthorst-trojans-use-adaptation-of-the-landry-shift-to-help-win-state-title-december-23-2020/"
					class="article-list__article-link"
														>
			
				Sports Spotlight: Windthorst Trojans use adaptation of &#8216;The Landry Shift&#8217; to help win state title &#8211; December 23, 2020
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.texomashomepage.com/sports/sports-spotlight-windthorst-trojans-use-adaptation-of-the-landry-shift-to-help-win-state-title-december-23-2020/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6143167"
	>
	<img
		src="https://i0.wp.com/www.texomashomepage.com/wp-content/uploads/sites/41/2020/09/SPORTS-SPOTLIGHT-FOX.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/sports/boys-high-school-basketball-wichita-christian-vs-perrin-whitt-december-22-2020/"
					class="article-list__article-link"
														>
			
				Boys high school basketball: Wichita Christian vs Perrin-Whitt &#8211; December 22, 2020
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/sports/boys-high-school-basketball-electra-vs-munday-december-22-2020/"
					class="article-list__article-link"
														>
			
				Boys high school basketball: Electra vs Munday &#8211; December 22, 2020
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/sports/girls-high-school-basketball-christ-academy-vs-okc-storm-december-22-2020/"
					class="article-list__article-link"
														>
			
				Girls high school basketball: Christ Academy vs OKC Storm &#8211; December 22, 2020
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/sports/boys-high-school-basketball-christ-academy-vs-okc-storm-december-22-2020/"
					class="article-list__article-link"
														>
			
				Boys high school basketball: Christ Academy vs OKC Storm &#8211; December 22, 2020
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-1745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1745"><a href="https://www.texomashomepage.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-685852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-685852"><a href="https://www.texomashomepage.com/remarkable-women/">Remarkable Women</a></li>
	<li id="menu-item-515052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-515052"><a href="https://www.texomashomepage.com/pro-football-challenge/">Pro Football Challenge</a></li>
	<li id="menu-item-356154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356154"><a href="https://www.texomashomepage.com/morning-mug-club-giveaway/">Morning Mug Club Giveaway</a></li>
	<li id="menu-item-54552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54552"><a href="https://www.texomashomepage.com/nurses-among-us/">Nurses Among Us</a></li>
	<li id="menu-item-54551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54551"><a href="https://www.texomashomepage.com/faces-places/">Faces &#038; Places of Texoma</a></li>
	<li id="menu-item-238141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238141"><a href="https://www.texomashomepage.com/past-contest-winners/">Past Contest Winners</a></li>
</ul>
</div></div></li>
<li id="menu-item-1746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1746"><a href="https://www.texomashomepage.com/community/">Community</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-685851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-685851"><a href="https://www.texomashomepage.com/remarkable-women/">Remarkable Women</a></li>
	<li id="menu-item-626366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-626366"><a href="https://www.texomashomepage.com/keeping-texoma-warm/">Keeping Texoma Warm</a></li>
	<li id="menu-item-671682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671682"><a href="https://www.texomashomepage.com/holiday-greetings/">Holiday Greetings</a></li>
	<li id="menu-item-449302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-449302"><a href="https://www.texomashomepage.com/i-love-texoma/">I Love Texoma</a></li>
	<li id="menu-item-70128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70128"><a href="https://www.texomashomepage.com/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-70290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70290"><a href="https://www.texomashomepage.com/clear-the-shelters/">Clear the Shelters</a></li>
	<li id="menu-item-71220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71220"><a href="https://www.texomashomepage.com/faces-places/">Faces &#038; Places of Texoma</a></li>
	<li id="menu-item-72849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72849"><a href="https://www.texomashomepage.com/hometown-heroes/">Hometown Heroes</a></li>
	<li id="menu-item-72851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72851"><a href="https://www.texomashomepage.com/tuesdays-child/">Tuesday&#8217;s Child</a></li>
	<li id="menu-item-71250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71250"><a href="https://www.texomashomepage.com/gas-buddy/">Gas Buddy</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/tuesdays-child/talixa-12-22-20/"
					class="article-list__article-link"
														>
			
				Talixa &#8211; 12-22-20
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.texomashomepage.com/tuesdays-child/talixa-12-22-20/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6137323"
	>
	<img
		src="https://i2.wp.com/www.texomashomepage.com/wp-content/uploads/sites/41/2020/12/231C00AAD42A443DB4F77A5917CD10C7_8-2.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/tuesdays-child/jessy-12-15-20/"
					class="article-list__article-link"
														>
			
				Jessy &#8211; 12-15-20
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/tuesdays-child/monica-12-08-20/"
					class="article-list__article-link"
														>
			
				Monica &#8211; 12-08-20
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/holiday-greetings/judge-jeff-mcknight-holiday-greetings-2020/"
					class="article-list__article-link"
														>
			
				Judge Jeff McKnight – Holiday Greetings 2020
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-1747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1747"><a href="https://www.texomashomepage.com/lifestyle/">Lifestyle</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-696250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-696250"><a href="https://www.texomashomepage.com/lone-star-nye/">Lone Star NYE</a></li>
	<li id="menu-item-76327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76327"><a href="https://www.texomashomepage.com/lifestyle/healthcast/">Healthcast</a></li>
	<li id="menu-item-76332" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-76332"><a href="https://www.texomashomepage.com/tag/healthy-you/">Healthy You</a></li>
	<li id="menu-item-296166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-296166"><a href="https://www.texomashomepage.com/news/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-671202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671202"><a href="https://www.texomashomepage.com/lifestyle/holiday-hot-list/">Holiday Hot List</a></li>
	<li id="menu-item-703369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-703369"><a href="https://www.texomashomepage.com/two-minute-test-drive/">Two Minute Test Drive</a></li>
	<li id="menu-item-401103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401103"><a href="https://www.texomashomepage.com/real-estate-minute/">Real Estate Minute</a></li>
	<li id="menu-item-76386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76386"><a href="https://www.texomashomepage.com/what-the-tech/">What the Tech</a></li>
	<li id="menu-item-427050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-427050"><a href="https://www.texomashomepage.com/marketplace/texoma-pros/">Texoma Pros</a></li>
	<li id="menu-item-76337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76337"><a href="https://www.texomashomepage.com/buy-local-texoma/">Buy Local Texoma</a></li>
	<li id="menu-item-76347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76347"><a href="https://www.texomashomepage.com/lifestyle/talking-texoma/">Talking Texoma</a></li>
	<li id="menu-item-48723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48723"><a href="https://www.texomashomepage.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-266669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266669"><a href="https://www.texomashomepage.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-266674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266674"><a href="https://www.texomashomepage.com/lottery-results/">Lottery Results</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/real-estate-minute/real-estate-minute-12-24-2020/"
					class="article-list__article-link"
														>
			
				Real Estate Minute – 12-24-2020
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.texomashomepage.com/real-estate-minute/real-estate-minute-12-24-2020/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6143811"
	>
	<img
		src="https://i2.wp.com/www.texomashomepage.com/wp-content/uploads/sites/41/2020/12/8C46FD4C13F645F38BAF3AA5F774340B_8-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/lifestyle/talking-texoma/celebrate-the-birth-of-jesus-with-first-christian-church/"
					class="article-list__article-link"
														>
			
				Celebrate the birth of Jesus with First Christian Church
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/real-estate-minute/real-estate-minute-12-17-2020/"
					class="article-list__article-link"
														>
			
				Real Estate Minute – 12-17-2020
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/lifestyle/holiday-hot-list/the-bike-shop-holiday-hot-list-2020/"
					class="article-list__article-link"
														>
			
				The Bike Stop Holiday Hot List 2020
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/two-minute-test-drive/two-minute-test-drive-2021-volkswagen-atlas/"
					class="article-list__article-link"
														>
			
				Two Minute Test Drive &#8211; 2021 Volkswagen Atlas
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-459936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-459936"><a href="https://www.texomashomepage.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-459935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-459935"><a href="https://www.texomashomepage.com/find-a-job/">Find A Job</a></li>
	<li id="menu-item-465970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-465970"><a href="https://www.ziprecruiter.com/kfdxkjtl">Post a Job</a></li>
	<li id="menu-item-465977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-465977"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work For Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-76398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76398"><a href="https://www.texomashomepage.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-102459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102459"><a href="https://www.texomashomepage.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-76401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76401"><a href="https://www.texomashomepage.com/60603-2/">Contact Us</a></li>
	<li id="menu-item-76498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76498"><a href="https://www.texomashomepage.com/report-it/">Report It</a></li>
	<li id="menu-item-362765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362765"><a href="https://www.texomashomepage.com/stay-connected/">Stay Connected</a></li>
	<li id="menu-item-76399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76399"><a href="https://www.texomashomepage.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-76444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76444"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work For Us</a></li>
	<li id="menu-item-76402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76402"><a href="https://www.texomashomepage.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-301890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301890"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.texomashomepage.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kfdx","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"national_news","kw":"nobody-else-was-going-to-do-it-barstool-sports-raises-over-6m-to-keep-small-businesses-open"}'   data-path='/5678/nx.kfdx/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-717452 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news category-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		&#8216;Nobody else was going to do it&#8217;: Barstool Sports raises over $6M to keep small businesses open	</h1>

			<div class="article-eyebrow">
			<a href="https://www.texomashomepage.com/news/national-news/">National News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: WFLA 8 On Your Side Staff and Andrew Willis</p>
		
					Posted: <time datetime="2020-12-26T12:11:12-06:00">Dec 26, 2020 / 12:11 PM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-12-26T12:11:14-06:00">Dec 26, 2020 / 12:11 PM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/12/My-Post-8-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/12/My-Post-8-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/12/My-Post-8-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/12/My-Post-8-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/12/My-Post-8-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/12/My-Post-8-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/12/My-Post-8-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/12/My-Post-8-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/12/My-Post-8-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/12/My-Post-8-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/12/My-Post-8-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/12/My-Post-8-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>Associated Press</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>NEW YORK (WFLA) &#8212; Barstool Sports has raised over $6 million this holiday season for small businesses struggling amidst lockdowns and the pandemic. </p>



<p>The company announced on Christmas that its <a href="https://www.barstoolsports.com/the-barstool-fund">fundraising efforts</a>, which started just over a week ago, surpassed $6 million from 57,404 different donors. </p>



<p>Founder of Barstool Sports Dave Portnoy introduced the <a href="https://www.barstoolsports.com/the-barstool-fund">Barstool Fund</a> Dec. 17 on Twitter. He said he hopes the company can &#8220;bridge gap until COVID&#8217;s done&#8221; and business owners can go back to making a living. </p>



<p>&#8220;Is it the best plan? No,&#8221; Portnoy said on Twitter. &#8220;The best plan is the government getting off their [butt] and issuing relief, billions of dollars, to these small business owners who are losing their livelihoods and no way to save it through no fault of their own […]  That&#8217;s the only solution really. But barring that, we&#8217;re going to do what we can.&#8221; </p>



<p>Portnoy said he got the idea after New York City shut down indoor dining once again. </p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.wfla.com/news/national/cuomo-indoor-dining-ban-reinstated-in-nyc-amid-covid-resurgence/"
		class="promo-link__link"
			>
		Cuomo: Indoor dining ban reinstated in NYC amid COVID resurgence	</a>
</aside>
</div>


<p>To qualify to for the Barstool Fund, you&#8217;ll need to still be paying your employees, Portnoy says. </p>



<p>&#8220;If you meet that, and you&#8217;re a small business like a gym, restaurant, bar, and you&#8217;re not gonna be able to survive the next couple months, send us an email at Barstoolfund@barstoolsports.com.&#8221; </p>



<p>Portnoy said once you&#8217;re in their program, he&#8217;ll make sure you&#8217;re paid until the pandemic is over. </p>



<p>&#8220;I didn&#8217;t think I&#8217;d be the guy doing it,&#8221; Portnoy said on &#8216;Tucker Carlson tonight.&#8217; &#8220;I&#8217;d rather be sitting on a beach, betting on horses, drinking, but nobody else is going to do it. We have this big platform, so we&#8217;re going to try to help as many small businesses as we can.&#8221; </p>



<p>Portnoy said the &#8220;salesman in him&#8221; will also be reaching out to all of his rich friends to get them to donate. </p>



<figure class="wp-block-embed-twitter aligncenter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet tw-align-center" data-width="550" data-dnt="true"><p lang="en" dir="ltr">MUST WATCH &#8211; Pony Express Cleaners tells their dad that the <a href="https://twitter.com/hashtag/Barstoolfund?src=hash&amp;ref_src=twsrc%5Etfw">#Barstoolfund</a> will be there for them.  This is why we are doing this.   This is why I’m shaking down the internet.   Thanks to everybody who is donating and letting us help. <a href="https://t.co/yX2RzHQmP2">https://t.co/yX2RzHQmP2</a> <a href="https://t.co/vqO99nsG5E">pic.twitter.com/vqO99nsG5E</a></p>&mdash; Dave Portnoy (@stoolpresidente) <a href="https://twitter.com/stoolpresidente/status/1342613620748939264?ref_src=twsrc%5Etfw">December 25, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kfdx","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"national_news","kw":"nobody-else-was-going-to-do-it-barstool-sports-raises-over-6m-to-keep-small-businesses-open"}'   data-path='/5678/nx.kfdx/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114874"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-34" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More National News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.texomashomepage.com/news/national-news/beyonce-donating-5k-grants-to-those-facing-evictions-foreclosures-due-to-covid-19/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="717559"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Beyoncé donating $5K grants to those facing evictions, foreclosures due to COVID-19
					</h3>
	
						<footer class="article-list__article-byline">
				by Russell Falcon <span class="sep">/</span> <time datetime="2020-12-26T13:55:09-06:00">Dec 26, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>AUSTIN (KXAN) -- Music superstar Beyoncé is getting 100 $5,000 checks in formation -- to help individuals and families impacted by the current pandemic housing crisis.</p>
<p>The Grammy-winner <a href="https://www.beyonce.com/beygood-housing-assistance/">announced</a> the extension of her <a href="https://www.beyonce.com/beygood-housing-assistance/">BeyGOOD Impact Fund</a>, which will grant $5,000 to 100 recipients who are facing foreclosures or evictions due to job loss, illness and other challenges.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/12/2a49687a42cd4e7ea4c350012f376ee1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/12/2a49687a42cd4e7ea4c350012f376ee1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/12/2a49687a42cd4e7ea4c350012f376ee1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/12/2a49687a42cd4e7ea4c350012f376ee1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/12/2a49687a42cd4e7ea4c350012f376ee1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/12/2a49687a42cd4e7ea4c350012f376ee1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/12/2a49687a42cd4e7ea4c350012f376ee1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/12/2a49687a42cd4e7ea4c350012f376ee1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/12/2a49687a42cd4e7ea4c350012f376ee1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/12/2a49687a42cd4e7ea4c350012f376ee1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/12/2a49687a42cd4e7ea4c350012f376ee1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/12/2a49687a42cd4e7ea4c350012f376ee1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.kfdx","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"national_news","kw":"nobody-else-was-going-to-do-it-barstool-sports-raises-over-6m-to-keep-small-businesses-open"}'   data-path='/5678/nx.kfdx/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.texomashomepage.com/news/national-news/mysterious-gingerbread-monolith-appears-in-san-franciscos-corona-heights-park/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="716453"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Mysterious gingerbread monolith appears in San Francisco&#8217;s Corona Heights Park
					</h3>
	
						<footer class="article-list__article-byline">
				by Fareeha Rehman <span class="sep">/</span> <time datetime="2020-12-26T10:34:46-06:00">Dec 26, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>SAN FRANCISCO (KRON) -- A mysterious monolith appeared on Christmas morning in San Francisco... and it's made of gingerbread?</p>
<p>Tossing all COVID safety and germaphobia aside, one San Franciscan said he saw another lick the monolith and confirm it was indeed the Christmas cookie, held together with frosting. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait"
	>
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/12/monolith-3.jpg?w=1440&#038;h=2048&#038;crop=1"
		alt=""
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/12/monolith-3.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/12/monolith-3.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/12/monolith-3.jpg?w=540&amp;h=960&amp;crop=1 540w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/12/monolith-3.jpg?w=720&amp;h=1280&amp;crop=1 720w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/12/monolith-3.jpg?w=1080&amp;h=1920&amp;crop=1 1080w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/12/monolith-3.jpg?w=1440&amp;h=2048&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.texomashomepage.com/news/national-news/fbi-leading-rv-explosion-investigation-authorities-believe-it-was-intentional/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="716376"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Person of interest ID&#8217;d in Nashville RV explosion; authorities believe it was intentional
					</h3>
	
						<footer class="article-list__article-byline">
				by Brian Entin, Michael Geheren, Char&#039;Nese Turner, and Taylor Delandro <span class="sep">/</span> <time datetime="2020-12-26T14:33:24-06:00">Dec 26, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>NASHVILLE, Tenn. (<a href="https://newsnationnow.com/">NewsNation Now</a>) — Nashville's mayor said the initial evidence of a Christmas morning blast in the city's downtown was "a deliberate bomb," and the FBI is asking the public's help related to an RV at the center of the investigation.</p>
<p>“This morning’s attack on our community was intended to create chaos and fear in this season of peace and hope. But Nashvillians have proven time and time again that the spirit of our city cannot be broken," Mayor John Cooper said at a news conference after issuing a curfew for the area.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6146937"
	>
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/12/FS_MON_nashville-explosion.png?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/12/FS_MON_nashville-explosion.png?w=160&amp;h=90&amp;crop=1 160w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/12/FS_MON_nashville-explosion.png?w=256&amp;h=144&amp;crop=1 256w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/12/FS_MON_nashville-explosion.png?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/12/FS_MON_nashville-explosion.png?w=512&amp;h=288&amp;crop=1 512w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/12/FS_MON_nashville-explosion.png?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/12/FS_MON_nashville-explosion.png?w=876&amp;h=493&amp;crop=1 876w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/12/FS_MON_nashville-explosion.png?w=960&amp;h=540&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/12/FS_MON_nashville-explosion.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/12/FS_MON_nashville-explosion.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/12/FS_MON_nashville-explosion.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/12/FS_MON_nashville-explosion.png?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.kfdx","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"national_news","kw":"nobody-else-was-going-to-do-it-barstool-sports-raises-over-6m-to-keep-small-businesses-open"}'   data-path='/5678/nx.kfdx/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.kfdx","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"national_news","kw":"nobody-else-was-going-to-do-it-barstool-sports-raises-over-6m-to-keep-small-businesses-open"}'   data-path='/5678/nx.kfdx/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-22" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="5000"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="319009"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/news/health/coronavirus/"
					class="article-list__article-link"
														>
			
				Get the latest news on the Coronavirus
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.texomashomepage.com/dont-miss/" class="article-list__article-category-link" >Don&#039;t Miss</a> / <time datetime="2020-03-05T11:17:47-06:00">10 months ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.texomashomepage.com/news/health/coronavirus/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/coronaviruscold-dont-miss.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/coronaviruscold-dont-miss.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/coronaviruscold-dont-miss.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/coronaviruscold-dont-miss.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/coronaviruscold-dont-miss.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/coronaviruscold-dont-miss.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/coronaviruscold-dont-miss.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/coronaviruscold-dont-miss.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/coronaviruscold-dont-miss.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/coronaviruscold-dont-miss.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/coronaviruscold-dont-miss.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/coronaviruscold-dont-miss.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="20879"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/nurses-among-us/#/gallery"
					class="article-list__article-link"
														>
			
				Nurses Among Us
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.texomashomepage.com/dont-miss/" class="article-list__article-category-link" >Don&#039;t Miss</a> / <time datetime="2019-08-02T11:00:43-05:00">1 year ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.texomashomepage.com/nurses-among-us/#/gallery"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/07/Nurses-Among-Us-Don27t-Miss_1530300437373_47192485_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt="Nurses-Among-Us-Don&#039;t-Miss_1530300437373"
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/07/Nurses-Among-Us-Don27t-Miss_1530300437373_47192485_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/07/Nurses-Among-Us-Don27t-Miss_1530300437373_47192485_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/07/Nurses-Among-Us-Don27t-Miss_1530300437373_47192485_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/07/Nurses-Among-Us-Don27t-Miss_1530300437373_47192485_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/07/Nurses-Among-Us-Don27t-Miss_1530300437373_47192485_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/07/Nurses-Among-Us-Don27t-Miss_1530300437373_47192485_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/07/Nurses-Among-Us-Don27t-Miss_1530300437373_47192485_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/07/Nurses-Among-Us-Don27t-Miss_1530300437373_47192485_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/07/Nurses-Among-Us-Don27t-Miss_1530300437373_47192485_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/07/Nurses-Among-Us-Don27t-Miss_1530300437373_47192485_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/07/Nurses-Among-Us-Don27t-Miss_1530300437373_47192485_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="21649"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/lifestyle/talking-texoma/"
					class="article-list__article-link"
														>
			
				Talking Texoma
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.texomashomepage.com/dont-miss/" class="article-list__article-category-link" >Don&#039;t Miss</a> / <time datetime="2019-08-02T10:51:20-05:00">1 year ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.texomashomepage.com/lifestyle/talking-texoma/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/05/Talking-Texoma-Dont-Miss-640X360_1525360242348_41537583_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt="Talking-Texoma-Dont-Miss-640X360_1525360242348"
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/05/Talking-Texoma-Dont-Miss-640X360_1525360242348_41537583_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/05/Talking-Texoma-Dont-Miss-640X360_1525360242348_41537583_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/05/Talking-Texoma-Dont-Miss-640X360_1525360242348_41537583_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/05/Talking-Texoma-Dont-Miss-640X360_1525360242348_41537583_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/05/Talking-Texoma-Dont-Miss-640X360_1525360242348_41537583_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/05/Talking-Texoma-Dont-Miss-640X360_1525360242348_41537583_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/05/Talking-Texoma-Dont-Miss-640X360_1525360242348_41537583_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/05/Talking-Texoma-Dont-Miss-640X360_1525360242348_41537583_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/05/Talking-Texoma-Dont-Miss-640X360_1525360242348_41537583_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/05/Talking-Texoma-Dont-Miss-640X360_1525360242348_41537583_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/05/Talking-Texoma-Dont-Miss-640X360_1525360242348_41537583_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="21651"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/buy-local-texoma/"
					class="article-list__article-link"
														>
			
				Buy Local Texoma
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.texomashomepage.com/dont-miss/" class="article-list__article-category-link" >Don&#039;t Miss</a> / <time datetime="2019-08-02T10:50:48-05:00">1 year ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.texomashomepage.com/buy-local-texoma/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/10/buy-local-texoma-dont-miss_1507042028768_27150771_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt="buy-local-texoma-dont-miss_1507042028768.jpg"
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/10/buy-local-texoma-dont-miss_1507042028768_27150771_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/10/buy-local-texoma-dont-miss_1507042028768_27150771_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/10/buy-local-texoma-dont-miss_1507042028768_27150771_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/10/buy-local-texoma-dont-miss_1507042028768_27150771_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/10/buy-local-texoma-dont-miss_1507042028768_27150771_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/10/buy-local-texoma-dont-miss_1507042028768_27150771_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/10/buy-local-texoma-dont-miss_1507042028768_27150771_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/10/buy-local-texoma-dont-miss_1507042028768_27150771_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/10/buy-local-texoma-dont-miss_1507042028768_27150771_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/10/buy-local-texoma-dont-miss_1507042028768_27150771_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/10/buy-local-texoma-dont-miss_1507042028768_27150771_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="11916"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/tuesdays-child/"
					class="article-list__article-link"
														>
			
				Tuesday&#8217;s Child
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.texomashomepage.com/dont-miss/" class="article-list__article-category-link" >Don&#039;t Miss</a> / <time datetime="2019-08-02T11:01:34-05:00">1 year ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.texomashomepage.com/tuesdays-child/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/tuesdays-child-logo-v3-640x360_7932205_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt="tuesdays child v3 logo 640x360"
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/tuesdays-child-logo-v3-640x360_7932205_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/tuesdays-child-logo-v3-640x360_7932205_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/tuesdays-child-logo-v3-640x360_7932205_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/tuesdays-child-logo-v3-640x360_7932205_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/tuesdays-child-logo-v3-640x360_7932205_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/tuesdays-child-logo-v3-640x360_7932205_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/tuesdays-child-logo-v3-640x360_7932205_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/tuesdays-child-logo-v3-640x360_7932205_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/tuesdays-child-logo-v3-640x360_7932205_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/tuesdays-child-logo-v3-640x360_7932205_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/tuesdays-child-logo-v3-640x360_7932205_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="20990"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/live-stream/"
					class="article-list__article-link"
														>
			
				Live Stream
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.texomashomepage.com/dont-miss/" class="article-list__article-category-link" >Don&#039;t Miss</a> / <time datetime="2020-02-19T10:03:43-06:00">10 months ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.texomashomepage.com/live-stream/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/watch-live-DONT-MISS_1476913147817_11931749_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt="watch-live-DONT-MISS_1476913147817.jpg"
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/watch-live-DONT-MISS_1476913147817_11931749_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/watch-live-DONT-MISS_1476913147817_11931749_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/watch-live-DONT-MISS_1476913147817_11931749_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/watch-live-DONT-MISS_1476913147817_11931749_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/watch-live-DONT-MISS_1476913147817_11931749_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/watch-live-DONT-MISS_1476913147817_11931749_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/watch-live-DONT-MISS_1476913147817_11931749_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/watch-live-DONT-MISS_1476913147817_11931749_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/watch-live-DONT-MISS_1476913147817_11931749_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/watch-live-DONT-MISS_1476913147817_11931749_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/watch-live-DONT-MISS_1476913147817_11931749_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



			</section>
			</section><section id="ns-article-bin-16" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="83325"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/pro-football-challenge/"
					class="article-list__article-link"
														>
			
				Pro Football Challenge
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="713158"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/news/local-news/heavy-police-activity-reported-near-barwise/"
					class="article-list__article-link"
														>
			
				UPDATE: Suspect in custody following foot chase near Barwise
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="642624"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/news/local-news/inmate-from-wf-allowed-to-sue-lubbock-prison-officers-for-unsanitary-cell-conditions-after-u-s-supreme-court-ruling/"
					class="article-list__article-link"
														>
			
				Inmate from WF allowed to sue Lubbock prison officers for unsanitary cell conditions after U.S. Supreme Court ruling
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="2374"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/weather/"
					class="article-list__article-link"
														>
			
				Weather
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="711824"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/healthy-you/healthy-you-early-heart-attack-care-education/"
					class="article-list__article-link"
														>
			
				Healthy You: Early heart attack care education
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



			</section>
			</section><section id="custom_html-27" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><center><!-- Report It --><a href="https://www.texomashomepage.com/report-it"><img alt="Report It" src="https://media.texomashomepage.com/nxsglobal/texomashomepage/photo/2019/05/10/report-it-banner_1557497130427_87052191_ver1.0.jpg" style="width:100%; max-width:300px; margin-bottom: 15px; border: 0;" /></a></center></div></div></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.kfdx","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"national_news","kw":"nobody-else-was-going-to-do-it-barstool-sports-raises-over-6m-to-keep-small-businesses-open"}'   data-path='/5678/nx.kfdx/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-8" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Latest News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="717346"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/news/local-news/victim-in-fatal-one-vehicle-rollover-in-comanche-co-identified/"
					class="article-list__article-link"
														>
			
				Victim in fatal one-vehicle rollover in Comanche Co. identified
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.texomashomepage.com/news/local-news/" class="article-list__article-category-link" >Local News</a> / <time datetime="2020-12-26T10:13:09-06:00">5 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.texomashomepage.com/news/local-news/victim-in-fatal-one-vehicle-rollover-in-comanche-co-identified/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/05/FATAL-ACCIDENT.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/05/FATAL-ACCIDENT.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/05/FATAL-ACCIDENT.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/05/FATAL-ACCIDENT.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/05/FATAL-ACCIDENT.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/05/FATAL-ACCIDENT.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/05/FATAL-ACCIDENT.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/05/FATAL-ACCIDENT.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/05/FATAL-ACCIDENT.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/05/FATAL-ACCIDENT.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/05/FATAL-ACCIDENT.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/05/FATAL-ACCIDENT.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="716627"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/news/cinemark-offers-families-a-safe-way-to-continue-christmas-tradition/"
					class="article-list__article-link"
														>
			
				Cinemark offers families a safe way to continue Christmas tradition
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.texomashomepage.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2020-12-26T09:58:34-06:00">5 hours ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="716349"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/news/son-of-lynchburg-wwii-hero-tuskegee-airman-shares-fathers-story-on-eve-of-100th-birthday/"
					class="article-list__article-link"
														>
			
				Son of Lynchburg WWII hero, Tuskegee Airman shares father&#8217;s story on eve of 100th birthday
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.texomashomepage.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2020-12-25T16:39:30-06:00">22 hours ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.texomashomepage.com/news/local-news/">
			More Local News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="custom_html-21" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div style="width: 100%;"><div style="text-align: center;"><script type="text/javascript" src="//portal.CitySpark.com/WidgetScripts/8081" > </script></div></div></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kfdx","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"national_news","kw":"nobody-else-was-going-to-do-it-barstool-sports-raises-over-6m-to-keep-small-businesses-open"}'   data-path='/5678/nx.kfdx/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kfdx","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"national_news","kw":"nobody-else-was-going-to-do-it-barstool-sports-raises-over-6m-to-keep-small-businesses-open"}'   data-path='/5678/nx.kfdx/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.texomashomepage.com/" rel="home">
					<img src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/06/texomashomepage-wp-logo.png" srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/06/texomashomepage-wp-logo.png?w=90 90w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/06/texomashomepage-wp-logo.png?w=120 120w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/06/texomashomepage-wp-logo.png?w=180 180w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/06/texomashomepage-wp-logo.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KFDX/KJTL" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/KFDX3/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/TexomasHomepage">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/texomashomepage/">
					
<img src="https://www.texomashomepage.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/KFDXKJTL">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@kfdx.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/texomashomepage.com/id641342910">
						<img src="https://www.texomashomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.texomashomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.texomashomepage&#038;hl=en">
						<img src="https://www.texomashomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.texomashomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/kfdx-3-weather-texoma/id1115891345?mt=8">
						<img src="https://www.texomashomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.texomashomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.texomasweather&#038;hl=en_US">
						<img src="https://www.texomashomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.texomashomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-89992" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89992"><a href="https://www.texomashomepage.com/news/">News</a></li>
<li id="menu-item-89995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89995"><a href="https://www.texomashomepage.com/weather/">Weather</a></li>
<li id="menu-item-89993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89993"><a href="https://www.texomashomepage.com/sports/">Sports</a></li>
<li id="menu-item-89994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89994"><a href="https://www.texomashomepage.com/high-school-sports/">H.S. Sports</a></li>
<li id="menu-item-184554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184554"><a href="https://www.texomashomepage.com/video/">Video Center</a></li>
<li id="menu-item-89996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89996"><a href="https://www.texomashomepage.com/contests/">Contests</a></li>
<li id="menu-item-89997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89997"><a href="https://www.texomashomepage.com/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-89998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89998"><a href="https://www.texomashomepage.com/community/">Community</a></li>
<li id="menu-item-89999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89999"><a href="https://www.texomashomepage.com/lifestyle/">Lifestyle</a></li>
<li id="menu-item-518687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-518687"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-90000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90000"><a href="https://www.texomashomepage.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-1659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1659"><a target="_blank" rel="noopener noreferrer" href="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/04/KFDX-2019-2020-Annual-EEO-Public-File-Report.pdf">KFDX EEO Report</a></li>
<li id="menu-item-1660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1660"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/kfdx-tv">KFDX FCC Public File</a></li>
<li id="menu-item-1661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1661"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/kjtl">KJTL FCC Public File</a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1662"><a target="_blank" rel="noopener noreferrer" href="https://media.texomashomepage.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-639120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-639120"><a href="https://www.texomashomepage.com/60603-2/">Public File Assistance Contact</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.texomashomepage.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.texomashomepage.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.texomashomepage.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "National News";
	_sf_async_config.authors = "WFLA 8 On Your Side Staff and Andrew Willis";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kfdx","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"national_news","kw":"nobody-else-was-going-to-do-it-barstool-sports-raises-over-6m-to-keep-small-businesses-open"}'   data-path='/5678/nx.kfdx/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="National News"
			data-logoUrl="https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/06/texomashomepage-wp-logo.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 93 ms, ES time 5 ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=92)}({18:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},92:function(t,e,n){t.exports=n(93)},93:function(t,e,n){"use strict";n.r(e);var o=n(18);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.texomashomepage.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://www.texomashomepage.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/www.texomashomepage.com\/wp-admin\/admin-ajax.php","ajax_nonce":"744b1a3dc2","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://www.texomashomepage.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.7.3' id='hurrytimer-js'></script>
<script src='https://www.texomashomepage.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=7da2e5d239ba4e94f934' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.texomashomepage.com\/wp-json\/","nonce":"628984ed14","versionString":"wp\/v2\/"};
</script>
<script src='https://www.texomashomepage.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.texomashomepage.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=eb77fd172082fd5a8ea7' id='ns-global-js-js'></script>
<script src='https://www.texomashomepage.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=16d2cfa3d982543dc9b4' id='ns-article-js-js'></script>
<script src='https://www.texomashomepage.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=cf2677d62acae363def7' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.texomashomepage.com\/news\/national-news\/nobody-else-was-going-to-do-it-barstool-sports-raises-over-6m-to-keep-small-businesses-open\/"}
</script>
<script src='https://www.texomashomepage.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202052.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162794460',post:'717452',tz:'-6',srv:'www.texomashomepage.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794460', '717452' ]);
</script>

</body>
</html>
