
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
	<script src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script>

			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/texomashomepage"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.texomashomepage.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.13"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Sportsbooks call audibles due to COVID-19 in NFL","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Ron Futrell","description":"LAS VEGAS (KLAS) \u2014 One of the more significant issues seven weeks into this NFL season has been teams dealing with the COVID-19 crisis. The personal part of it certainly is the most significant, but games have had to be rescheduled and lives have been disrupted.","publicationDate":"2020-10-25T21:32:25-05:00","lastModifiedDate":"2020-10-25T21:32:29-05:00","publicationDayOfWeek":"Sunday","categoryList":["News"],"primaryCategory":"News","tagList":["COVID19","Nfl"],"wordCount":196,"paragraphCount":5,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":615833,"isShared":true,"originalSource":"https:\/\/www.8newsnow.com\/sports\/lasvegas-raiders\/sportsbooks-call-audibles-due-to-covid-19-in-nfl\/","sharingMode":"Copy","pageDcode":["900","228","218","234","176","227","226","189","230","233"],"persistentId":"nxs-59-article-465397","primaryCategoryId":5} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.8newsnow.com\/sports\/lasvegas-raiders\/sportsbooks-call-audibles-due-to-covid-19-in-nfl\/","ampUrl":"https:\/\/www.texomashomepage.com\/news\/sportsbooks-call-audibles-due-to-covid-19-in-nfl\/amp\/","urlHostname":"https:\/\/www.texomashomepage.com","urlSlug":"sportsbooks-call-audibles-due-to-covid-19-in-nfl","directoryPath":["news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"Texomashomepage.com","callSign":"KFDX\/KJTL","domainName":"www.texomashomepage.com","timeZone":"America\/Chicago","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.texomashomepage.com\/news\/sportsbooks-call-audibles-due-to-covid-19-in-nfl\/" || "";
var cats = "News" || "";
var bob_kw = "COVID19,Nfl" || "";
var bob_desc = "LAS VEGAS (KLAS) \u2014 One of the more significant issues seven weeks into this NFL season has been teams dealing with the COVID-19 crisis. The personal part of it certainly is the most significant, but games have had to be rescheduled and lives have been disrupted." || "";
var bob_story_author = "Ron Futrell" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.texomashomepage.com\/news\/sportsbooks-call-audibles-due-to-covid-19-in-nfl\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/kget\/video\/video_studio\/536\/20\/10\/23\/5967140\/5967140_8AD9334715C349D8AEA981D4A10D7026_201023_5967140_Sportsbooks_call_audibles_due_to_COVID_19_in_NFL_4000.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://www.nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs310.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "texomashomepage.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-37144901-22","event":"dlReady","paragraphCount":5,"wordCount":196,"authorName":"Ron Futrell","imageCount":0,"siteName":"Texomashomepage.com","publishDateString":"Sun Oct 25 2020","publishTimeString":"09:32 PM CDT","originalContent":false,"classifyText":[],"categories":"News","primaryCategory":"News","topics":"COVID19,Nfl"});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-T5G5SF");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"Texomashomepage.com","logo":{"@type":"ImageObject","url":"https:\/\/www.texomashomepage.com\/wp-content\/uploads\/sites\/41\/2019\/06\/texomashomepage-wp-logo.png"}},"name":"Texomashomepage.com","description":"LAS VEGAS (KLAS) \u2014 One of the more significant issues seven weeks into this NFL season has been teams dealing with the COVID-19 crisis. The personal part of it certainly is the most significant, but games have had to be rescheduled and lives have been disrupted.","headline":"Sportsbooks call audibles due to COVID-19 in NFL","datePublished":"2020-10-26T02:32:25+00:00","dateModified":"2020-10-26T02:32:29+00:00","url":"https:\/\/www.texomashomepage.com\/news\/sportsbooks-call-audibles-due-to-covid-19-in-nfl\/","author":[{"@type":"Person","name":"Ron Futrell"}],"image":{"@type":"ImageObject","url":"https:\/\/www.texomashomepage.com\/wp-content\/uploads\/sites\/41\/2020\/10\/Sportsbooks-call-audibles-due-to-COVID-19-in-NFL.jpg"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.texomashomepage.com\/news\/sportsbooks-call-audibles-due-to-covid-19-in-nfl\/"},"articleSection":"News","genre":["News"],"keywords":["COVID19","Nfl"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Sportsbooks call audibles due to COVID-19 in NFL | Texomashomepage.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Texomashomepage.com &raquo; Feed" href="https://www.texomashomepage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Texomashomepage.com &raquo; Comments Feed" href="https://www.texomashomepage.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.texomashomepage.com\/news\/sportsbooks-call-audibles-due-to-covid-19-in-nfl\/","page_slug":"sportsbooks-call-audibles-due-to-covid-19-in-nfl","page_type":"story","page_category":"news","article_id":615833,"subpath":"\/news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='One of the more significant issues seven weeks into this NFL season has been teams dealing with the COVID-19 crisis. The personal part of it certainly is the most significant, but games have had to be rescheduled and lives have been disrupted.' /><!-- WP SEO -->
<meta name='keywords' content='NFL, covid19,' /><!-- WP SEO -->
<meta name='google-site-verification' content='JqkLrV-pg3fiziULX5dZPknb34dftPGv2yoG_0t9_fA' /><!-- WP SEO -->
<meta name='google-site-verification' content='CcSsy1MFEnGOctMV-kFV9zENaViCgkt0i2xBrU6G1aA' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.texomashomepage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #fdb7db;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.texomashomepage.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.texomashomepage.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=e958f4004b09fc8ee198' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.texomashomepage.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=b02c7b58b05c3ed4411a' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.texomashomepage.com/wp-content/mu-plugins/jetpack-9.0/css/jetpack.css?ver=9.0.2.1' media='all' />
<script src='https://www.texomashomepage.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.texomashomepage.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.texomashomepage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.texomashomepage.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.8newsnow.com/sports/lasvegas-raiders/sportsbooks-call-audibles-due-to-covid-19-in-nfl/" />
<link rel='shortlink' href='https://www.texomashomepage.com/?p=615833' />
<link rel="alternate" type="application/json+oembed" href="https://www.texomashomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.texomashomepage.com%2Fnews%2Fsportsbooks-call-audibles-due-to-covid-19-in-nfl%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.texomashomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.texomashomepage.com%2Fnews%2Fsportsbooks-call-audibles-due-to-covid-19-in-nfl%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="111531588886092" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.texomashomepage.com/news/sportsbooks-call-audibles-due-to-covid-19-in-nfl/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sportsbooks call audibles due to COVID-19 in NFL" />
<meta property="og:url" content="https://www.texomashomepage.com/news/sportsbooks-call-audibles-due-to-covid-19-in-nfl/" />
<meta property="og:description" content="LAS VEGAS (KLAS) — One of the more significant issues seven weeks into this NFL season has been teams dealing with the COVID-19 crisis. The personal part of it certainly is the most significant, bu…" />
<meta property="article:published_time" content="2020-10-26T02:32:25+00:00" />
<meta property="article:modified_time" content="2020-10-26T02:32:29+00:00" />
<meta property="og:site_name" content="Texomashomepage.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Sportsbooks call audibles due to COVID-19 in NFL" />
<meta name="twitter:image" content="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/10/Sportsbooks-call-audibles-due-to-COVID-19-in-NFL.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/10/Sportsbooks-call-audibles-due-to-COVID-19-in-NFL.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/10/Sportsbooks-call-audibles-due-to-COVID-19-in-NFL.jpg?w=1280" />
<meta name="twitter:title" content="Sportsbooks call audibles due to COVID-19 in NFL" />
<meta name="twitter:description" content="LAS VEGAS (KLAS) — One of the more significant issues seven weeks into this NFL season has been teams dealing with the COVID-19 crisis. The personal part of it certainly is the most significant, bu…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/06/cropped-THP-Icon-512x512-2019.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/06/cropped-THP-Icon-512x512-2019.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/06/cropped-THP-Icon-512x512-2019.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/06/cropped-THP-Icon-512x512-2019.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-615833 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T5G5SF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.texomashomepage.com/" rel="home">Texomashomepage.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.texomashomepage.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/06/texomashomepage-wp-logo.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.texomashomepage.com/weather/">
							<span class="site-header__weather-region">Wichita Falls</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">47&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-103"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.kfdx","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"news","kw":"sportsbooks-call-audibles-due-to-covid-19-in-nfl"}'   data-path='/5678/nx.kfdx/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.texomashomepage.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-1740" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor current-menu-parent current-feed_post-parent menu-item-has-children menu-item-has-articles menu-item-1740"><a href="https://www.texomashomepage.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-76748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76748"><a href="https://www.texomashomepage.com/news/local-news/">Local News</a></li>
	<li id="menu-item-48418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48418"><a href="https://www.texomashomepage.com/news/national-news/">National News</a></li>
	<li id="menu-item-48512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48512"><a href="https://www.texomashomepage.com/news/political-news/">Political News</a></li>
	<li id="menu-item-48621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48621"><a href="https://www.texomashomepage.com/news/texas-politics/">Texas Politics</a></li>
	<li id="menu-item-586756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586756"><a href="https://www.texomashomepage.com/texas-senate-debate/">Texas Senate Debate</a></li>
	<li id="menu-item-234009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234009"><a href="https://www.texomashomepage.com/news/your-local-election-hq/">Your Local Election Headquarters</a></li>
	<li id="menu-item-103549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103549"><a href="https://www.texomashomepage.com/news/washington-dc/">Washington D.C. Bureau</a></li>
	<li id="menu-item-48529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48529"><a href="https://www.texomashomepage.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-48635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48635"><a href="https://www.texomashomepage.com/news/consumer-reports/">Consumer Reports</a></li>
	<li id="menu-item-48644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48644"><a href="https://www.texomashomepage.com/news/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-48419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48419"><a href="https://www.texomashomepage.com/news/interviews/">Interviews</a></li>
	<li id="menu-item-553538" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-553538"><a href="https://www.texomashomepage.com/tag/crime-stoppers/">Crime Stoppers</a></li>
	<li id="menu-item-605692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-605692"><a href="https://www.texomashomepage.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-170497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170497"><a href="https://www.borderreport.com/">Border Report</a></li>
	<li id="menu-item-324268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324268"><a href="https://www.texomashomepage.com/news/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-92936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92936"><a href="https://www.texomashomepage.com/live-stream/">Live Stream</a></li>
	<li id="menu-item-184560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184560"><a href="https://www.texomashomepage.com/video/">Video Center</a></li>
	<li id="menu-item-48554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48554"><a href="https://www.texomashomepage.com/birthdays/">Birthdays &#038; Anniversaries</a></li>
	<li id="menu-item-48678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48678"><a href="https://www.texomashomepage.com/weird-news/">Weird News</a></li>
	<li id="menu-item-76497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76497"><a href="https://www.texomashomepage.com/report-it/">Report It</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/news/family-holds-vigil-for-12-year-old-killed-in-motorcycle-collision/"
									>
			
				Family holds vigil for 12-year-old killed in motorcycle collision
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/news/new-storm-zeta-a-hurricane-threat-to-mexico-us-gulf-coast/"
									>
			
				New storm Zeta a hurricane threat to Mexico, US Gulf Coast
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/news/australia-protests-qatar-examinations-of-women-passengers/"
									>
			
				Australia protests Qatar airport&#8217;s exams of women passengers
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/news/fire-set-in-boston-ballot-drop-box-fbi-asked-to-probe/"
									>
			
				FBI investigating fire set in Boston ballot drop box
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-1741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1741"><a href="https://www.texomashomepage.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-52880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52880"><a href="https://www.texomashomepage.com/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-52721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52721"><a href="https://www.texomashomepage.com/interactive-map/">Interactive Radar</a></li>
	<li id="menu-item-76456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76456"><a href="https://www.texomashomepage.com/allergy-forecast/">Allergy Forecast</a></li>
	<li id="menu-item-53212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53212"><a href="https://www.texomashomepage.com/weather/severe-weather/">Severe Weather</a></li>
	<li id="menu-item-86931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86931"><a href="https://www.texomashomepage.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-172212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172212"><a href="https://www.texomashomepage.com/weather/closings/">Closings &#038; Delays</a></li>
	<li id="menu-item-53217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53217"><a href="https://www.texomashomepage.com/weather/towercam/">Weather Cameras</a></li>
	<li id="menu-item-362766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362766"><a href="https://www.texomashomepage.com/stay-connected/">Stay Connected</a></li>
</ul>
</div></div></li>
<li id="menu-item-1742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1742"><a href="https://www.texomashomepage.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-76760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76760"><a href="https://www.texomashomepage.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-109573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109573"><a href="https://www.texomashomepage.com/sports/silver-star-nation/">Silver Star Nation</a></li>
	<li id="menu-item-526908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-526908"><a href="https://www.texomashomepage.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-551671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551671"><a href="https://www.texomashomepage.com/pioneer-reunion/">Pioneer Reunion 2020</a></li>
	<li id="menu-item-323238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323238"><a href="https://www.texomashomepage.com/baseball/rangers/">Texas Rangers</a></li>
	<li id="menu-item-276251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276251"><a href="https://www.texomashomepage.com/japan-2020/">Tokyo 2020</a></li>
	<li id="menu-item-316688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316688"><a href="https://www.texomashomepage.com/auto-racing/">Auto Racing</a></li>
	<li id="menu-item-95649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95649"><a href="https://www.texomashomepage.com/2019-nexstar-sports-awards/">2019 Nexstar Sports Awards</a></li>
	<li id="menu-item-53984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53984"><a href="https://www.texomashomepage.com/sports/msu-mustangs/">MSU Mustangs</a></li>
	<li id="menu-item-330223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330223"><a href="https://www.texomashomepage.com/sports/vernon-college/">Vernon College</a></li>
	<li id="menu-item-54045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54045"><a href="https://www.texomashomepage.com/golf/">Golf</a></li>
	<li id="menu-item-584422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-584422"><a href="https://www.texomashomepage.com/masters-report/">Masters Report</a></li>
	<li id="menu-item-54051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54051"><a href="https://www.texomashomepage.com/sports/nfl/">NFL</a></li>
	<li id="menu-item-54061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54061"><a href="https://www.texomashomepage.com/mlb/">MLB</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/sports/ap-source-arizona-accused-of-5-level-i-violations-by-ncaa/"
									>
			
				AP source: Arizona accused of 5 Level I violations by NCAA
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/sports/misty-drizzling-day-postpones-cup-race-in-texas-on-lap-52/"
									>
			
				Misty, drizzling day postpones Cup race in Texas on Lap 52
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/sports/bradys-4-td-passes-lead-bucs-past-raiders-45-20/"
									>
			
				Brady&#8217;s 4 TD passes lead Bucs past Raiders 45-20
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/sports/patrick-cantlay-rallies-from-4-back-to-win-zozo-championship/"
									>
			
				Patrick Cantlay rallies from 4 back to win Zozo Championship
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/sports/still-rising-lewis-hamilton-makes-f1-history-with-92nd-win/"
									>
			
				Still rising: Lewis Hamilton makes F1 history with 92nd win
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-1743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1743"><a href="https://www.texomashomepage.com/high-school-sports/">H.S. Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-54493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54493"><a href="https://www.texomashomepage.com/local-scores/">Local Scores</a></li>
	<li id="menu-item-513326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513326"><a href="https://www.texomashomepage.com/football-night-in-texoma/">Football Night in Texoma</a></li>
	<li id="menu-item-54424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54424"><a href="https://www.texomashomepage.com/sports/sports-spotlight/">Sports Spotlight</a></li>
	<li id="menu-item-54429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54429"><a href="https://www.texomashomepage.com/sports/team-of-the-week/">Team of the Week</a></li>
	<li id="menu-item-54432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54432"><a href="https://www.texomashomepage.com/sports/then-and-now/">Then and Now</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/sports/high-school-volleyball-chillicothe-vs-benjamin-october-24-2020/"
									>
			
				High School Volleyball: Chillicothe vs Benjamin &#8211; October 24, 2020
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.texomashomepage.com/sports/high-school-volleyball-chillicothe-vs-benjamin-october-24-2020/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5968713"
	>
	<img
		src="https://i2.wp.com/www.texomashomepage.com/wp-content/uploads/sites/41/2020/10/High-School-Volleyball-4.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/high-school-sports/texas-online-overtime-season-2-week-9/"
									>
			
				Texas Online Overtime | Season 2 – Week 9
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.texomashomepage.com/high-school-sports/texas-online-overtime-season-2-week-9/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5968052"
	>
	<img
		src="https://i2.wp.com/www.texomashomepage.com/wp-content/uploads/sites/41/2020/10/Texas-Online-Overtime-3.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/high-school-sports/high-school-football-vernon-at-graham-october-22-2020/"
									>
			
				High School Football: Vernon at Graham, October 22, 2020
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/high-school-sports/high-school-football-olney-vs-seymour-october-22-2020/"
									>
			
				High School Football: Olney vs Seymour, October 22, 2020
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/high-school-sports/high-school-volleyball-benjamin-at-munday-october-23-2020/"
									>
			
				High School Volleyball: Benjamin at Munday, October 23, 2020
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/high-school-sports/high-school-football-benjamin-at-chillicothe-october-23-2020/"
									>
			
				High School Football: Benjamin at Chillicothe, October 23, 2020
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-1745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1745"><a href="https://www.texomashomepage.com/contests/">Contests</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-613930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-613930"><a href="https://www.texomashomepage.com/jurassic-empire-giveaway/">Jurassic Empire Giveaway</a></li>
	<li id="menu-item-594923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-594923"><a href="https://www.texomashomepage.com/cutest-kid-in-costume/">Cutest Kid In Costume Contest</a></li>
	<li id="menu-item-571851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571851"><a href="https://www.texomashomepage.com/first-freeze/">First Freeze Contest</a></li>
	<li id="menu-item-515052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-515052"><a href="https://www.texomashomepage.com/pro-football-challenge/">Pro Football Challenge</a></li>
	<li id="menu-item-513325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513325"><a href="https://www.texomashomepage.com/silver-star-nation-g-o-a-t/">Dallas Cowboys G.O.A.T</a></li>
	<li id="menu-item-356154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356154"><a href="https://www.texomashomepage.com/morning-mug-club-giveaway/">Morning Mug Club Giveaway</a></li>
	<li id="menu-item-300904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300904"><a href="https://www.texomashomepage.com/auto-racing-challenge/">Auto Racing Challenge</a></li>
	<li id="menu-item-54552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54552"><a href="https://www.texomashomepage.com/nurses-among-us/">Nurses Among Us</a></li>
	<li id="menu-item-54551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54551"><a href="https://www.texomashomepage.com/faces-places/">Faces &#038; Places of Texoma</a></li>
	<li id="menu-item-238141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238141"><a href="https://www.texomashomepage.com/past-contest-winners/">Past Contest Winners</a></li>
</ul>
</div></div></li>
<li id="menu-item-1746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1746"><a href="https://www.texomashomepage.com/community/">Community</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-449302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-449302"><a href="https://www.texomashomepage.com/i-love-texoma/">I Love Texoma</a></li>
	<li id="menu-item-413994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413994"><a href="https://media.texomashomepage.com/nxsglobal/texomashomepage/digital/voice-for-the-voiceless/index.html">Voice For The Voiceless</a></li>
	<li id="menu-item-401045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401045"><a href="https://www.texomashomepage.com/cool-down-texoma/">Cool Down Texoma</a></li>
	<li id="menu-item-70128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70128"><a href="https://www.texomashomepage.com/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-70290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70290"><a href="https://www.texomashomepage.com/clear-the-shelters/">Clear the Shelters</a></li>
	<li id="menu-item-71220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71220"><a href="https://www.texomashomepage.com/faces-places/">Faces &#038; Places of Texoma</a></li>
	<li id="menu-item-72849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72849"><a href="https://www.texomashomepage.com/hometown-heroes/">Hometown Heroes</a></li>
	<li id="menu-item-72851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72851"><a href="https://www.texomashomepage.com/tuesdays-child/">Tuesday&#8217;s Child</a></li>
	<li id="menu-item-71250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71250"><a href="https://www.texomashomepage.com/gas-buddy/">Gas Buddy</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/tuesdays-child/braydon-10-20-20/"
									>
			
				Braydon &#8211; 10-20-20
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.texomashomepage.com/tuesdays-child/braydon-10-20-20/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5953804"
	>
	<img
		src="https://i0.wp.com/www.texomashomepage.com/wp-content/uploads/sites/41/2020/10/231C00AAD42A443DB4F77A5917CD10C7_8.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/tuesdays-child/cloey-10-22-20/"
									>
			
				Cloey &#8211; 10-22-20
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/tuesdays-child/desmond-10-06-20/"
									>
			
				Desmond &#8211; 10-06-20
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-1747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1747"><a href="https://www.texomashomepage.com/lifestyle/">Lifestyle</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-76327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76327"><a href="https://www.texomashomepage.com/lifestyle/healthcast/">Healthcast</a></li>
	<li id="menu-item-76332" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-76332"><a href="https://www.texomashomepage.com/tag/healthy-you/">Healthy You</a></li>
	<li id="menu-item-296166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-296166"><a href="https://www.texomashomepage.com/news/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-551316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551316"><a href="https://www.texomashomepage.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-568948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-568948"><a href="https://www.texomashomepage.com/breast-cancer-awareness/">Breast Cancer Awareness</a></li>
	<li id="menu-item-401103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401103"><a href="https://www.texomashomepage.com/real-estate-minute/">Real Estate Minute</a></li>
	<li id="menu-item-401195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401195"><a href="https://www.texomashomepage.com/destination-texas-page/">Destination Texas</a></li>
	<li id="menu-item-76386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76386"><a href="https://www.texomashomepage.com/what-the-tech/">What the Tech</a></li>
	<li id="menu-item-427050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-427050"><a href="https://www.texomashomepage.com/marketplace/texoma-pros/">Texoma Pros</a></li>
	<li id="menu-item-76337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76337"><a href="https://www.texomashomepage.com/buy-local-texoma/">Buy Local Texoma</a></li>
	<li id="menu-item-76347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76347"><a href="https://www.texomashomepage.com/lifestyle/talking-texoma/">Talking Texoma</a></li>
	<li id="menu-item-97286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97286"><a href="https://www.texomashomepage.com/lifestyle/taste-of-texoma/">Taste of Texoma</a></li>
	<li id="menu-item-48723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48723"><a href="https://www.texomashomepage.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-266669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266669"><a href="https://www.texomashomepage.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-266674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266674"><a href="https://www.texomashomepage.com/lottery-results/">Lottery Results</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/real-estate-minute/real-estate-minute-10-22-2020/"
									>
			
				Real Estate Minute – 10-22-2020
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/lifestyle/talking-texoma/wichita-falls-are-you-excited-yet/"
									>
			
				Wichita Falls! Are you excited yet?
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/lifestyle/talking-texoma/talking-texoma-acellerated-interventional-orthopedics-10-19-2020/"
									>
			
				Talking Texoma &#8211; Acellerated Interventional Orthopedics &#8211; 10-19-2020
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/lifestyle/talking-texoma/pecan-shed-talking-texoma-10-16-2020/"
									>
			
				Pecan Shed &#8211; Talking Texoma &#8211; 10-16-2020
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-459936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-459936"><a href="https://www.texomashomepage.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-459935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-459935"><a href="https://www.texomashomepage.com/find-a-job/">Find A Job</a></li>
	<li id="menu-item-465970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-465970"><a href="https://www.ziprecruiter.com/kfdxkjtl">Post a Job</a></li>
	<li id="menu-item-465977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-465977"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work For Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-76398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76398"><a href="https://www.texomashomepage.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-102459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102459"><a href="https://www.texomashomepage.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-76401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76401"><a href="https://www.texomashomepage.com/60603-2/">Contact Us</a></li>
	<li id="menu-item-76498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76498"><a href="https://www.texomashomepage.com/report-it/">Report It</a></li>
	<li id="menu-item-362765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362765"><a href="https://www.texomashomepage.com/stay-connected/">Stay Connected</a></li>
	<li id="menu-item-76399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76399"><a href="https://www.texomashomepage.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-76444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76444"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work For Us</a></li>
	<li id="menu-item-76402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76402"><a href="https://www.texomashomepage.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-301890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301890"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.texomashomepage.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kfdx","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"sportsbooks-call-audibles-due-to-covid-19-in-nfl"}'   data-path='/5678/nx.kfdx/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-615833 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-covid19 tag-nfl" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Sportsbooks call audibles due to COVID-19 in NFL	</h1>

			<div class="article-eyebrow">
			<a href="https://www.texomashomepage.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Ron Futrell</p>
		
					Posted: <time datetime="2020-10-25T21:32:25-05:00">Oct 25, 2020 / 09:32 PM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-10-25T21:32:29-05:00">Oct 25, 2020 / 09:32 PM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<figure class="ns-block-embed-anvato"><div class="ns-block-embed__wrapper"><div id="p9"></div></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5967140","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"texomashomepage.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"texomashomepage.com","ns_st_st":"kfdx","ns_st_pu":"Nexstar","ns_st_ge":"News,News,Video,Video","cs_ucfr":""},"ad":{"c3":"texomashomepage.com","ns_st_st":"kfdx","ns_st_pu":"Nexstar","ns_st_ge":"News,News,Video,Video","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.kfdx/news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.texomashomepage.com/news/sportsbooks-call-audibles-due-to-covid-19-in-nfl/&vconp=2&cust_params=vid%3D5967140%26cmsid%3D615833%26pid%3D615833%26vidcat%3D/news%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"expectPrerollTimeout":8,"accessKey":"XEaYoy8emZPbxu6R2OHoosjpa9DQj8BP","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1OTY3MTQwIiwiaXNzIjoiWEVhWW95OGVtWlBieHU2UjJPSG9vc2pwYTlEUWo4QlAiLCJleHAiOjE2MDM2ODMxNTZ9.OJml7bkh8NSScqXZ86-hMBjhe9zVnJiV-lelhI6JRiI","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/kget/video/video_studio/536/20/10/23/5967140/5967140_8AD9334715C349D8AEA981D4A10D7026_201023_5967140_Sportsbooks_call_audibles_due_to_COVID_19_in_NFL_4000.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60}</script></figure>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p><strong>LAS VEGAS (KLAS) — </strong>One of the more significant issues seven weeks into this NFL season has been teams dealing with the COVID-19 crisis. The personal part of it certainly is the most significant, but games have had to be rescheduled and lives have been disrupted.&nbsp;</p>



<p>The sportsbooks have had to adopt their own game plan, as well.&nbsp;</p>



<p>“It does make it difficult for us, you know with all these cancellations,” said Jeff Stoneback — BetMGM director of trading. “The flip side, which is kind of, you know, making a glass half full, is we get double headers on Monday nights. We get Tuesday night football. So, you got to take the good with the bad I guess.”&nbsp;</p>



<p>Also this week, MGM announced they are offering a $100 bonus when you sign up for the app, just in time for the Raiders against the Buccaneers.</p>



<p>“It&#8217;s very exciting, number one to have Tom Brady come in here to for Sunday Night Football, the money has come in so far on Tampa Bay we open them up at three, it&#8217;s gone up to three minus 120 so you know we will be rooting for the Raiders,” Stoneback said.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kfdx","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"sportsbooks-call-audibles-due-to-covid-19-in-nfl"}'   data-path='/5678/nx.kfdx/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114874"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-34" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.texomashomepage.com/news/family-holds-vigil-for-12-year-old-killed-in-motorcycle-collision/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="617578"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Family holds vigil for 12-year-old killed in motorcycle collision
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-10-25T21:27:24-05:00">Oct 25, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>BAKERSFIELD, Calif. (KGET) -- The family of a 12-year-old boy who was killed in a motorcycle crash this week held a vigil Saturday night.</p>
<p>Family and friends of 12-year-old Bruce Cross held the vigil near Hillcrest Cemetery on Kern Canyon Road to celebrate his life and his love of riding.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5969302"
	>
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/10/Kern-Canyon-Road-vigil-102420.jpg?w=1280&#038;h=736&#038;crop=1"
		alt=""
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/10/Kern-Canyon-Road-vigil-102420.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/10/Kern-Canyon-Road-vigil-102420.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/10/Kern-Canyon-Road-vigil-102420.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/10/Kern-Canyon-Road-vigil-102420.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/10/Kern-Canyon-Road-vigil-102420.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/10/Kern-Canyon-Road-vigil-102420.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/10/Kern-Canyon-Road-vigil-102420.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/10/Kern-Canyon-Road-vigil-102420.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/10/Kern-Canyon-Road-vigil-102420.jpg?w=1280&amp;h=736&amp;crop=1 1752w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/10/Kern-Canyon-Road-vigil-102420.jpg?w=1280&amp;h=736&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/10/Kern-Canyon-Road-vigil-102420.jpg?w=1280&amp;h=736&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.kfdx","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"news","kw":"sportsbooks-call-audibles-due-to-covid-19-in-nfl"}'   data-path='/5678/nx.kfdx/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.texomashomepage.com/news/new-storm-zeta-a-hurricane-threat-to-mexico-us-gulf-coast/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="617583"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				New storm Zeta a hurricane threat to Mexico, US Gulf Coast
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-10-25T19:12:19-05:00">Oct 25, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>MIAMI (AP) — Newly formed Tropical Storm Zeta strengthened Sunday in the western Caribbean and will probably become a hurricane before hitting Mexico's resort-dotted Yucatan Peninsula and the U.S. Gulf Coast in coming days.</p>
<p>Zeta was the earliest named 27th Atlantic storm recorded in an already historic hurricane season.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/10/722cde9878954806adf8c120e25d7307.jpg?w=2000&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/10/722cde9878954806adf8c120e25d7307.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/10/722cde9878954806adf8c120e25d7307.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/10/722cde9878954806adf8c120e25d7307.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/10/722cde9878954806adf8c120e25d7307.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/10/722cde9878954806adf8c120e25d7307.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/10/722cde9878954806adf8c120e25d7307.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/10/722cde9878954806adf8c120e25d7307.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/10/722cde9878954806adf8c120e25d7307.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/10/722cde9878954806adf8c120e25d7307.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/10/722cde9878954806adf8c120e25d7307.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/10/722cde9878954806adf8c120e25d7307.jpg?w=2000&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.texomashomepage.com/news/australia-protests-qatar-examinations-of-women-passengers/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="617553"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Australia protests Qatar airport&#8217;s exams of women passengers
					</h3>
	
						<footer class="article-list__article-byline">
				by ROD McGUIRK, Associated Press <span class="sep">/</span> <time datetime="2020-10-25T20:07:46-05:00">Oct 25, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>CANBERRA, Australia (AP) — Australia on Monday condemned Qatar authorities’ treatment of women passengers on a flight to Sydney who were subjected to internal examinations after a newborn baby was found abandoned at a Doha airport.</p>
<p>The women, including 13 Australians, were examined at Hamad International Airport on Oct. 2 after Qatar Airways Flight 908 to Sydney was delayed.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/10/02201472cd6045299d2adf869c08bf34.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/10/02201472cd6045299d2adf869c08bf34.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/10/02201472cd6045299d2adf869c08bf34.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/10/02201472cd6045299d2adf869c08bf34.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/10/02201472cd6045299d2adf869c08bf34.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/10/02201472cd6045299d2adf869c08bf34.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/10/02201472cd6045299d2adf869c08bf34.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/10/02201472cd6045299d2adf869c08bf34.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/10/02201472cd6045299d2adf869c08bf34.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/10/02201472cd6045299d2adf869c08bf34.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/10/02201472cd6045299d2adf869c08bf34.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/10/02201472cd6045299d2adf869c08bf34.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.kfdx","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"sportsbooks-call-audibles-due-to-covid-19-in-nfl"}'   data-path='/5678/nx.kfdx/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.kfdx","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"sportsbooks-call-audibles-due-to-covid-19-in-nfl"}'   data-path='/5678/nx.kfdx/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-22" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="5000"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="319009"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/news/health/coronavirus/"
									>
			
				Get the latest news on the Coronavirus
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.texomashomepage.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2020-03-05T11:17:47-06:00">8 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.texomashomepage.com/news/health/coronavirus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/coronaviruscold-dont-miss.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/coronaviruscold-dont-miss.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/coronaviruscold-dont-miss.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/coronaviruscold-dont-miss.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/coronaviruscold-dont-miss.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/coronaviruscold-dont-miss.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/coronaviruscold-dont-miss.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/coronaviruscold-dont-miss.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/coronaviruscold-dont-miss.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/coronaviruscold-dont-miss.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/coronaviruscold-dont-miss.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/coronaviruscold-dont-miss.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6251"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/auto-racing-challenge/"
									>
			
				Auto Racing Challenge
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.texomashomepage.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2020-07-06T09:39:33-05:00">4 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.texomashomepage.com/auto-racing-challenge/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/03/auto-racing-challenge-640x360_1552398091175_76934667_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt="auto-racing-challenge-640x360_1552398091175"
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/03/auto-racing-challenge-640x360_1552398091175_76934667_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/03/auto-racing-challenge-640x360_1552398091175_76934667_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/03/auto-racing-challenge-640x360_1552398091175_76934667_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/03/auto-racing-challenge-640x360_1552398091175_76934667_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/03/auto-racing-challenge-640x360_1552398091175_76934667_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/03/auto-racing-challenge-640x360_1552398091175_76934667_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/03/auto-racing-challenge-640x360_1552398091175_76934667_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/03/auto-racing-challenge-640x360_1552398091175_76934667_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/03/auto-racing-challenge-640x360_1552398091175_76934667_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/03/auto-racing-challenge-640x360_1552398091175_76934667_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/03/auto-racing-challenge-640x360_1552398091175_76934667_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="20879"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/nurses-among-us/#/gallery"
									>
			
				Nurses Among Us
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.texomashomepage.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-08-02T11:00:43-05:00">1 year ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.texomashomepage.com/nurses-among-us/#/gallery"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/07/Nurses-Among-Us-Don27t-Miss_1530300437373_47192485_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt="Nurses-Among-Us-Don&#039;t-Miss_1530300437373"
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/07/Nurses-Among-Us-Don27t-Miss_1530300437373_47192485_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/07/Nurses-Among-Us-Don27t-Miss_1530300437373_47192485_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/07/Nurses-Among-Us-Don27t-Miss_1530300437373_47192485_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/07/Nurses-Among-Us-Don27t-Miss_1530300437373_47192485_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/07/Nurses-Among-Us-Don27t-Miss_1530300437373_47192485_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/07/Nurses-Among-Us-Don27t-Miss_1530300437373_47192485_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/07/Nurses-Among-Us-Don27t-Miss_1530300437373_47192485_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/07/Nurses-Among-Us-Don27t-Miss_1530300437373_47192485_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/07/Nurses-Among-Us-Don27t-Miss_1530300437373_47192485_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/07/Nurses-Among-Us-Don27t-Miss_1530300437373_47192485_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/07/Nurses-Among-Us-Don27t-Miss_1530300437373_47192485_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="21649"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/lifestyle/talking-texoma/"
									>
			
				Talking Texoma
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.texomashomepage.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-08-02T10:51:20-05:00">1 year ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.texomashomepage.com/lifestyle/talking-texoma/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/05/Talking-Texoma-Dont-Miss-640X360_1525360242348_41537583_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt="Talking-Texoma-Dont-Miss-640X360_1525360242348"
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/05/Talking-Texoma-Dont-Miss-640X360_1525360242348_41537583_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/05/Talking-Texoma-Dont-Miss-640X360_1525360242348_41537583_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/05/Talking-Texoma-Dont-Miss-640X360_1525360242348_41537583_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/05/Talking-Texoma-Dont-Miss-640X360_1525360242348_41537583_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/05/Talking-Texoma-Dont-Miss-640X360_1525360242348_41537583_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/05/Talking-Texoma-Dont-Miss-640X360_1525360242348_41537583_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/05/Talking-Texoma-Dont-Miss-640X360_1525360242348_41537583_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/05/Talking-Texoma-Dont-Miss-640X360_1525360242348_41537583_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/05/Talking-Texoma-Dont-Miss-640X360_1525360242348_41537583_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/05/Talking-Texoma-Dont-Miss-640X360_1525360242348_41537583_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/05/Talking-Texoma-Dont-Miss-640X360_1525360242348_41537583_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="21651"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/buy-local-texoma/"
									>
			
				Buy Local Texoma
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.texomashomepage.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-08-02T10:50:48-05:00">1 year ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.texomashomepage.com/buy-local-texoma/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/10/buy-local-texoma-dont-miss_1507042028768_27150771_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt="buy-local-texoma-dont-miss_1507042028768.jpg"
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/10/buy-local-texoma-dont-miss_1507042028768_27150771_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/10/buy-local-texoma-dont-miss_1507042028768_27150771_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/10/buy-local-texoma-dont-miss_1507042028768_27150771_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/10/buy-local-texoma-dont-miss_1507042028768_27150771_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/10/buy-local-texoma-dont-miss_1507042028768_27150771_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/10/buy-local-texoma-dont-miss_1507042028768_27150771_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/10/buy-local-texoma-dont-miss_1507042028768_27150771_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/10/buy-local-texoma-dont-miss_1507042028768_27150771_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/10/buy-local-texoma-dont-miss_1507042028768_27150771_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/10/buy-local-texoma-dont-miss_1507042028768_27150771_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/10/buy-local-texoma-dont-miss_1507042028768_27150771_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="11916"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/tuesdays-child/"
									>
			
				Tuesday&#8217;s Child
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.texomashomepage.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-08-02T11:01:34-05:00">1 year ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.texomashomepage.com/tuesdays-child/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/tuesdays-child-logo-v3-640x360_7932205_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt="tuesdays child v3 logo 640x360"
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/tuesdays-child-logo-v3-640x360_7932205_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/tuesdays-child-logo-v3-640x360_7932205_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/tuesdays-child-logo-v3-640x360_7932205_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/tuesdays-child-logo-v3-640x360_7932205_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/tuesdays-child-logo-v3-640x360_7932205_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/tuesdays-child-logo-v3-640x360_7932205_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/tuesdays-child-logo-v3-640x360_7932205_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/tuesdays-child-logo-v3-640x360_7932205_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/tuesdays-child-logo-v3-640x360_7932205_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/tuesdays-child-logo-v3-640x360_7932205_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/tuesdays-child-logo-v3-640x360_7932205_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="20990"
			data-index="6"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/live-stream/"
									>
			
				Live Stream
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.texomashomepage.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2020-02-19T10:03:43-06:00">8 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.texomashomepage.com/live-stream/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/watch-live-DONT-MISS_1476913147817_11931749_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt="watch-live-DONT-MISS_1476913147817.jpg"
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/watch-live-DONT-MISS_1476913147817_11931749_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/watch-live-DONT-MISS_1476913147817_11931749_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/watch-live-DONT-MISS_1476913147817_11931749_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/watch-live-DONT-MISS_1476913147817_11931749_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/watch-live-DONT-MISS_1476913147817_11931749_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/watch-live-DONT-MISS_1476913147817_11931749_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/watch-live-DONT-MISS_1476913147817_11931749_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/watch-live-DONT-MISS_1476913147817_11931749_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/watch-live-DONT-MISS_1476913147817_11931749_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/watch-live-DONT-MISS_1476913147817_11931749_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/watch-live-DONT-MISS_1476913147817_11931749_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



			</section>
			</section><section id="ns-article-bin-16" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="30513"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/auto-racing-challenge/"
									>
			
				Auto Racing Challenge
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="2374"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/weather/"
									>
			
				Weather
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="83325"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/pro-football-challenge/"
									>
			
				Pro Football Challenge
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="614307"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/news/local-news/two-more-covid-19-related-deaths-reported-friday-ending-wichita-countys-deadliest-week-of-pandemic/"
									>
			
				Two more COVID-19 related deaths reported Friday, ending Wichita County&#8217;s deadliest week of pandemic
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="2380"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/interactive-map/"
									>
			
				Interactive Radar
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
				
</div>



			</section>
			</section><section id="custom_html-27" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><center><!-- Report It --><a href="https://www.texomashomepage.com/report-it"><img alt="Report It" src="https://media.texomashomepage.com/nxsglobal/texomashomepage/photo/2019/05/10/report-it-banner_1557497130427_87052191_ver1.0.jpg" style="width:100%; max-width:300px; margin-bottom: 15px; border: 0;" /></a></center></div></div></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.kfdx","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"news","kw":"sportsbooks-call-audibles-due-to-covid-19-in-nfl"}'   data-path='/5678/nx.kfdx/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-8" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Latest News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="617020"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/news/houston-area-3-year-old-dies-after-accidentally-shooting-himself-during-his-birthday-party/"
									>
			
				Houston-area 3-year-old dies after accidentally shooting himself during his birthday party
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.texomashomepage.com/news/">News</a> / <time datetime="2020-10-25T21:30:27-05:00">2 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.texomashomepage.com/news/houston-area-3-year-old-dies-after-accidentally-shooting-himself-during-his-birthday-party/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/10/Ambulance-generic-jpg_7453949_ver1.0.jpg?w=400&#038;h=225&#038;crop=1"
		alt=""
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/10/Ambulance-generic-jpg_7453949_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/10/Ambulance-generic-jpg_7453949_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/10/Ambulance-generic-jpg_7453949_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/10/Ambulance-generic-jpg_7453949_ver1.0.jpg?w=400&amp;h=225&amp;crop=1 512w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/10/Ambulance-generic-jpg_7453949_ver1.0.jpg?w=400&amp;h=225&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/10/Ambulance-generic-jpg_7453949_ver1.0.jpg?w=400&amp;h=225&amp;crop=1 876w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/10/Ambulance-generic-jpg_7453949_ver1.0.jpg?w=400&amp;h=225&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/10/Ambulance-generic-jpg_7453949_ver1.0.jpg?w=400&amp;h=225&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/10/Ambulance-generic-jpg_7453949_ver1.0.jpg?w=400&amp;h=225&amp;crop=1 1752w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/10/Ambulance-generic-jpg_7453949_ver1.0.jpg?w=400&amp;h=225&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/10/Ambulance-generic-jpg_7453949_ver1.0.jpg?w=400&amp;h=225&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="617351"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/news/local-news/looking-for-love-skip-this-popular-halloween-costume/"
									>
			
				Looking for love? Skip this popular Halloween costume
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.texomashomepage.com/news/local-news/">Local News</a> / <time datetime="2020-10-25T16:44:05-05:00">5 hours ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="617401"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/news/local-news/religious-leaders-discuss-how-theyre-keeping-texomans-safe-during-the-covid-19-pandemic/"
									>
			
				Religious leaders discuss how they&#8217;re keeping Texomans safe during the COVID-19 pandemic
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.texomashomepage.com/news/local-news/">Local News</a> / <time datetime="2020-10-25T17:08:53-05:00">4 hours ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.texomashomepage.com/news/local-news/">
			More Local News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="custom_html-21" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div style="width: 100%;"><div style="text-align: center;"><script type="text/javascript" src="//portal.CitySpark.com/WidgetScripts/8081" > </script></div></div></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kfdx","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"sportsbooks-call-audibles-due-to-covid-19-in-nfl"}'   data-path='/5678/nx.kfdx/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kfdx","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"sportsbooks-call-audibles-due-to-covid-19-in-nfl"}'   data-path='/5678/nx.kfdx/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.texomashomepage.com/" rel="home">
					<img src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/06/texomashomepage-wp-logo.png" srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/06/texomashomepage-wp-logo.png?w=90 90w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/06/texomashomepage-wp-logo.png?w=120 120w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/06/texomashomepage-wp-logo.png?w=180 180w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/06/texomashomepage-wp-logo.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KFDX/KJTL" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/KFDX3/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/TexomasHomepage">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/texomashomepage/">
					
<img src="https://www.texomashomepage.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/KFDXKJTL">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@kfdx.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/texomashomepage.com/id641342910">
						<img src="https://www.texomashomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.texomashomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.texomashomepage&#038;hl=en">
						<img src="https://www.texomashomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.texomashomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/kfdx-3-weather-texoma/id1115891345?mt=8">
						<img src="https://www.texomashomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.texomashomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.texomasweather&#038;hl=en_US">
						<img src="https://www.texomashomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.texomashomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-89992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89992"><a href="https://www.texomashomepage.com/news/">News</a></li>
<li id="menu-item-89995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89995"><a href="https://www.texomashomepage.com/weather/">Weather</a></li>
<li id="menu-item-89993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89993"><a href="https://www.texomashomepage.com/sports/">Sports</a></li>
<li id="menu-item-89994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89994"><a href="https://www.texomashomepage.com/high-school-sports/">H.S. Sports</a></li>
<li id="menu-item-184554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184554"><a href="https://www.texomashomepage.com/video/">Video Center</a></li>
<li id="menu-item-89996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89996"><a href="https://www.texomashomepage.com/contests/">Contests</a></li>
<li id="menu-item-89997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89997"><a href="https://www.texomashomepage.com/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-89998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89998"><a href="https://www.texomashomepage.com/community/">Community</a></li>
<li id="menu-item-89999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89999"><a href="https://www.texomashomepage.com/lifestyle/">Lifestyle</a></li>
<li id="menu-item-518687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-518687"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-90000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90000"><a href="https://www.texomashomepage.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-1659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1659"><a target="_blank" rel="noopener noreferrer" href="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/04/KFDX-2019-2020-Annual-EEO-Public-File-Report.pdf">KFDX EEO Report</a></li>
<li id="menu-item-1660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1660"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/kfdx-tv">KFDX FCC Public File</a></li>
<li id="menu-item-1661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1661"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/kjtl">KJTL FCC Public File</a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1662"><a target="_blank" rel="noopener noreferrer" href="https://media.texomashomepage.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.texomashomepage.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.texomashomepage.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				&copy; 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "Ron Futrell";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kfdx","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"sportsbooks-call-audibles-due-to-covid-19-in-nfl"}'   data-path='/5678/nx.kfdx/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="News"
			data-logoUrl="https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/06/texomashomepage-wp-logo.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<!-- Jetpack Search took 106 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=87)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},87:function(t,e,n){t.exports=n(88)},88:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.texomashomepage.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=b9252fa563c2157ec376' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.texomashomepage.com\/wp-json\/","nonce":"8a0e7a4260","versionString":"wp\/v2\/"};
</script>
<script src='https://www.texomashomepage.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.texomashomepage.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=848ecfae1d168d697988' id='ns-global-js-js'></script>
<script src='https://www.texomashomepage.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=26032eadccc700b96a89' id='ns-article-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.texomashomepage.com\/news\/sportsbooks-call-audibles-due-to-covid-19-in-nfl\/"}
</script>
<script src='https://www.texomashomepage.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2.1',blog:'162794460',post:'615833',tz:'-5',srv:'www.texomashomepage.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794460', '615833' ]);
</script>

</body>
</html>
