
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="4ceea9ee-ee7e-43d0-a8d3-37908f40152a"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.texomashomepage.com\/news\/washington-dc\/white-house-unveils-covid-19-testing-blueprint\/" || "";
var cats = "Washington-DC" || "";
var bob_kw = "" || "";
var bob_desc = "WASHINGTON, D.C. (NEXSTAR) &#8212; The White House is again pushing back on criticism that coronavirus testing has been too slow by releasing a list of testing guidelines for states to follow. The White House said its new testing blueprint will give states a safe path towards re-opening their economies. &#8220;We are going to make sure [&hellip;]" || "";
var bob_story_author = "Trevor Shirley" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.texomashomepage.com\/news\/washington-dc\/white-house-unveils-covid-19-testing-blueprint\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wcmh\/video\/video_studio\/908\/20\/04\/28\/5433586\/5433586_C5C58A311374493F9948B8AA8B2218DE_200428_5433586_White_House_unveils_COVID_19_testing_blueprint_600.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "texomashomepage.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-37144901-22","event":"dlReady","paragraphCount":13,"wordCount":309,"authorName":"Trevor Shirley","imageCount":0,"siteName":"Texomashomepage.com","publishDateString":"Tue Apr 28 2020","publishTimeString":"05:51 PM CDT","originalContent":false,"classifyText":[],"categories":"Washington-DC","primaryCategory":"Washington-DC","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-T5G5SF");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>White House unveils COVID-19 testing blueprint | Texomashomepage.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Texomashomepage.com &raquo; Feed" href="https://www.texomashomepage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Texomashomepage.com &raquo; Comments Feed" href="https://www.texomashomepage.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.texomashomepage.com\/news\/washington-dc\/white-house-unveils-covid-19-testing-blueprint\/","page_slug":"white-house-unveils-covid-19-testing-blueprint","page_type":"story","page_category":"washington_dc","article_id":370730,"subpath":"\/news\/washington_dc"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='WASHINGTON, D.C. (NEXSTAR) &#8212; The White House is again pushing back on criticism that coronavirus testing has been too slow by releasing a list of testing guidelines for states to follow. The White House said its new testing blueprint will give states a safe path towards re-opening their economies. &#8220;We are going to make sure [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='JqkLrV-pg3fiziULX5dZPknb34dftPGv2yoG_0t9_fA' /><!-- WP SEO -->
<meta name='google-site-verification' content='P5wR7oqi9utjO2lQNbcA5sMgn3B5Uqp_RNi5-t8jyrU' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.texomashomepage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #262626;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.texomashomepage.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.texomashomepage.com/wp-content/themes/nexstar/client/build/css/global.237dbd9aa78a52e9432d.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.texomashomepage.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.texomashomepage.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.4.2' media='all' />
<script src='https://www.texomashomepage.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.texomashomepage.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.texomashomepage.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.texomashomepage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.texomashomepage.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="https://www.nbc4i.com/washington/white-house-unveils-covid-19-testing-blueprint/" />
<link rel='shortlink' href='https://www.texomashomepage.com/?p=370730' />
<link rel="alternate" type="application/json+oembed" href="https://www.texomashomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.texomashomepage.com%2Fnews%2Fwashington-dc%2Fwhite-house-unveils-covid-19-testing-blueprint%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.texomashomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.texomashomepage.com%2Fnews%2Fwashington-dc%2Fwhite-house-unveils-covid-19-testing-blueprint%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="111531588886092" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.texomashomepage.com/news/washington-dc/white-house-unveils-covid-19-testing-blueprint/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="White House unveils COVID-19 testing blueprint" />
<meta property="og:url" content="https://www.texomashomepage.com/news/washington-dc/white-house-unveils-covid-19-testing-blueprint/" />
<meta property="og:description" content="WASHINGTON, D.C. (NEXSTAR) &#8212; The White House is again pushing back on criticism that coronavirus testing has been too slow by releasing a list of testing guidelines for states to follow. The …" />
<meta property="article:published_time" content="2020-04-28T22:51:09+00:00" />
<meta property="article:modified_time" content="2020-04-28T22:51:09+00:00" />
<meta property="og:site_name" content="Texomashomepage.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="White House unveils COVID-19 testing blueprint" />
<meta name="twitter:image" content="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/04/vlcsnap-2020-04-28-18h41m15s223.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/04/vlcsnap-2020-04-28-18h41m15s223.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/04/vlcsnap-2020-04-28-18h41m15s223.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="White House unveils COVID-19 testing blueprint" />
<meta name="twitter:description" content="WASHINGTON, D.C. (NEXSTAR) &#8212; The White House is again pushing back on criticism that coronavirus testing has been too slow by releasing a list of testing guidelines for states to follow. The …" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/06/cropped-THP-Icon-512x512-2019.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/06/cropped-THP-Icon-512x512-2019.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/06/cropped-THP-Icon-512x512-2019.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/06/cropped-THP-Icon-512x512-2019.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-370730 single-format-standard wp-custom-logo has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T5G5SF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.texomashomepage.com/" rel="home">Texomashomepage.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.texomashomepage.com/" rel="home">
						<img src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/06/texomashomepage-wp-logo.png" alt="Washington-DC" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/06/texomashomepage-wp-logo.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.texomashomepage.com/weather/">
							<span class="site-header__weather-region">Wichita Falls</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">84&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-100"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.kfdx","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"washington_dc","kw":"white-house-unveils-covid-19-testing-blueprint"}'   data-path='/5678/nx.kfdx/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.texomashomepage.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-1740" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-articles menu-item-1740"><a href="https://www.texomashomepage.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-76748" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76748"><a href="https://www.texomashomepage.com/news/local-news/">Local News</a></li>
	<li id="menu-item-48418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48418"><a href="https://www.texomashomepage.com/news/national-news/">National News</a></li>
	<li id="menu-item-48512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48512"><a href="https://www.texomashomepage.com/news/political-news/">Political News</a></li>
	<li id="menu-item-88686" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-88686"><a href="https://www.texomashomepage.com/tag/texoma-politics-now/">Texoma Politics Now</a></li>
	<li id="menu-item-48621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48621"><a href="https://www.texomashomepage.com/news/texas-politics/">Texas Politics</a></li>
	<li id="menu-item-234009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234009"><a href="https://www.texomashomepage.com/news/your-local-election-hq/">Your Local Election Headquarters</a></li>
	<li id="menu-item-103549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103549"><a href="https://www.texomashomepage.com/news/washington-dc/">Washington D.C. Bureau</a></li>
	<li id="menu-item-48529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48529"><a href="https://www.texomashomepage.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-48635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48635"><a href="https://www.texomashomepage.com/news/consumer-reports/">Consumer Reports</a></li>
	<li id="menu-item-48644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48644"><a href="https://www.texomashomepage.com/news/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-48419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48419"><a href="https://www.texomashomepage.com/news/interviews/">Interviews</a></li>
	<li id="menu-item-184455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184455"><a href="https://www.texomashomepage.com/on-the-bright-side/">On The Bright Side</a></li>
	<li id="menu-item-319079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319079"><a href="https://www.texomashomepage.com/msu-matters/">MSU Matters</a></li>
	<li id="menu-item-170497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170497"><a href="https://www.borderreport.com/">Border Report</a></li>
	<li id="menu-item-324268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324268"><a href="https://www.texomashomepage.com/news/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-92936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92936"><a href="https://www.texomashomepage.com/live-stream/">Live Stream</a></li>
	<li id="menu-item-184560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184560"><a href="https://www.texomashomepage.com/video/">Video Center</a></li>
	<li id="menu-item-48554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48554"><a href="https://www.texomashomepage.com/birthdays/">Birthdays &#038; Anniversaries</a></li>
	<li id="menu-item-48678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48678"><a href="https://www.texomashomepage.com/weird-news/">Weird News</a></li>
	<li id="menu-item-76497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76497"><a href="https://www.texomashomepage.com/report-it/">Report It</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/news/video-shows-chicago-officer-shooting-subway-rider-in-back/"
									>
			
				Video shows Chicago officer shooting subway rider in back
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/news/local-news/sheppard-afb-announces-operation-spirit-over-texoma-flyover-mission/"
									>
			
				Sheppard AFB announces &#8216;Operation Spirit Over Texoma&#8217; flyover mission
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/news/local-news/restaurants-return-to-curbside-service-after-wichita-county-wichita-falls-rescinds-live-safe-work-safe-order/"
									>
			
				Restaurants return to curbside service after Wichita County-Wichita Falls rescinds Live Safe, Work Safe order
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/news/local-news/requests-for-mail-in-ballot-causes-debate/"
									>
			
				Requests for mail-in ballot causes debate
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-1741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1741"><a href="https://www.texomashomepage.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-52880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52880"><a href="https://www.texomashomepage.com/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-52721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52721"><a href="https://www.texomashomepage.com/interactive-map/">Interactive Radar</a></li>
	<li id="menu-item-76456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76456"><a href="https://www.texomashomepage.com/allergy-forecast/">Allergy Forecast</a></li>
	<li id="menu-item-53212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53212"><a href="https://www.texomashomepage.com/weather/severe-weather/">Severe Weather</a></li>
	<li id="menu-item-86931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86931"><a href="https://www.texomashomepage.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-172212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172212"><a href="https://www.texomashomepage.com/weather/closings/">Closings &#038; Delays</a></li>
	<li id="menu-item-53217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53217"><a href="https://www.texomashomepage.com/weather/towercam/">Towercam</a></li>
	<li id="menu-item-362766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362766"><a href="https://www.texomashomepage.com/stay-connected/">Stay Connected</a></li>
</ul>
</div></div></li>
<li id="menu-item-1742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1742"><a href="https://www.texomashomepage.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-76760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76760"><a href="https://www.texomashomepage.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-347313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-347313"><a href="https://www.texomashomepage.com/sports/nfl/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-323238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323238"><a href="https://www.texomashomepage.com/baseball/rangers/">Texas Rangers</a></li>
	<li id="menu-item-276251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276251"><a href="https://www.texomashomepage.com/japan-2020/">Tokyo 2020</a></li>
	<li id="menu-item-316688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316688"><a href="https://www.texomashomepage.com/auto-racing/">Auto Racing</a></li>
	<li id="menu-item-109573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109573"><a href="https://www.texomashomepage.com/sports/silver-star-nation/">Silver Star Nation</a></li>
	<li id="menu-item-95649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95649"><a href="https://www.texomashomepage.com/2019-nexstar-sports-awards/">2019 Nexstar Sports Awards</a></li>
	<li id="menu-item-53984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53984"><a href="https://www.texomashomepage.com/sports/msu-mustangs/">MSU Mustangs</a></li>
	<li id="menu-item-330223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330223"><a href="https://www.texomashomepage.com/sports/vernon-college/">Vernon College</a></li>
	<li id="menu-item-54045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54045"><a href="https://www.texomashomepage.com/golf/">Golf</a></li>
	<li id="menu-item-54051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54051"><a href="https://www.texomashomepage.com/sports/nfl/">NFL</a></li>
	<li id="menu-item-54061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54061"><a href="https://www.texomashomepage.com/mlb/">MLB</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/sports/baffert-rallies-for-return-of-live-racing-at-santa-anita/"
									>
			
				Baffert rallies for return of live racing at Santa Anita
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/sports/joe-staley-overwhelmed-by-tributes-post-retirement/"
									>
			
				Joe Staley &#8216;overwhelmed&#8217; by tributes post retirement
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/uncategorized/saints-agree-to-terms-with-qb-winston-on-one-year-contract/"
									>
			
				Saints agree to terms with QB Winston on one-year contract
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/sports/rider-boys-soccer-coach-starts-coaches-call-podcast-april-28-2020/"
									>
			
				Rider Boy&#8217;s Soccer Coach Starts &#8220;Coaches Call&#8221; Podcast &#8211; April 28, 2020
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/uncategorized/homa-missing-out-on-masters-and-return-to-quail-hollow/"
									>
			
				Homa missing out on Masters and return to Quail Hollow
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-1743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1743"><a href="https://www.texomashomepage.com/high-school-sports/">H.S. Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-54493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54493"><a href="https://www.texomashomepage.com/local-scores/">Local Scores</a></li>
	<li id="menu-item-54424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54424"><a href="https://www.texomashomepage.com/sports/sports-spotlight/">Sports Spotlight</a></li>
	<li id="menu-item-54429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54429"><a href="https://www.texomashomepage.com/sports/team-of-the-week/">Team of the Week</a></li>
	<li id="menu-item-54432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54432"><a href="https://www.texomashomepage.com/sports/then-and-now/">Then and Now</a></li>
	<li id="menu-item-358216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358216"><a href="https://www.texomashomepage.com/senior-sendoff/">Senior Sendoff</a></li>
	<li id="menu-item-222896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222896"><a href="https://www.texomashomepage.com/spirit-snap-shot/">Spirit Snap Shots</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/sports/rider-boys-soccer-coach-starts-coaches-call-podcast-april-28-2020/"
									>
			
				Rider Boy&#8217;s Soccer Coach Starts &#8220;Coaches Call&#8221; Podcast &#8211; April 28, 2020
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.texomashomepage.com/sports/rider-boys-soccer-coach-starts-coaches-call-podcast-april-28-2020/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.texomashomepage.com/wp-content/uploads/sites/41/2020/04/4COACHES.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/sports/graham-lady-blue-cammi-teplicek-signs-at-jacksonville-college-april-27-2020/"
									>
			
				Graham Lady Blue Cammi Teplicek signs at Jacksonville College &#8211; April 27, 2020
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.texomashomepage.com/sports/graham-lady-blue-cammi-teplicek-signs-at-jacksonville-college-april-27-2020/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.texomashomepage.com/wp-content/uploads/sites/41/2020/04/High-School-Basketball-2.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/sports/rider-qb-jacob-rodriguez-verbally-commits-to-virginia-april-27-202/"
									>
			
				Rider QB Jacob Rodriguez verbally commits to Virginia &#8211; April 27, 202
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/sports/athlete-of-the-week-colton-dunnam-april-27-2020/"
									>
			
				Athlete of the Week: Colton Dunnam- April 27, 2020
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/sports/burkburnetts-ambree-anderle-signs-with-cisco-college-volleyball-team-april-24-2020/"
									>
			
				Burkburnett&#8217;s Ambree Anderle signs with Cisco College volleyball team &#8211; April 24, 2020
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/sports/kirsti-degelia-takes-over-as-burkburnett-girls-basketball-head-coach-april-24-2020/"
									>
			
				Kirsti Degelia takes over as Burkburnett girls basketball head coach &#8211; April 24, 2020
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-1745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1745"><a href="https://www.texomashomepage.com/contests/">Contests</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-360158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360158"><a href="https://www.texomashomepage.com/mother-daughter-look-alike/">Mother Daughter Look Alike</a></li>
	<li id="menu-item-356154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356154"><a href="https://www.texomashomepage.com/morning-mug-club-giveaway/">Morning Mug Club Giveaway</a></li>
	<li id="menu-item-338678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338678"><a href="https://www.texomashomepage.com/severe-weather-bag-giveaway/">Severe Weather Bag Giveaway</a></li>
	<li id="menu-item-318263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318263"><a href="https://www.texomashomepage.com/safe-place-selfie/">Safe Place Selfie</a></li>
	<li id="menu-item-300904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300904"><a href="https://www.texomashomepage.com/auto-racing-challenge/">Auto Racing Challenge</a></li>
	<li id="menu-item-54552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54552"><a href="https://www.texomashomepage.com/nurses-among-us/">Nurses Among Us</a></li>
	<li id="menu-item-54551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54551"><a href="https://www.texomashomepage.com/faces-places/">Faces &#038; Places of Texoma</a></li>
	<li id="menu-item-238141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238141"><a href="https://www.texomashomepage.com/past-contest-winners/">Past Contest Winners</a></li>
</ul>
</div></div></li>
<li id="menu-item-48723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48723"><a href="https://www.texomashomepage.com/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-1746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1746"><a href="https://www.texomashomepage.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-334617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334617"><a href="https://www.texomashomepage.com/texomastrong/">#TexomaStrong</a></li>
	<li id="menu-item-358202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358202"><a href="https://www.texomashomepage.com/senior-sendoff/">Senior Sendoff</a></li>
	<li id="menu-item-342763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342763"><a href="https://www.texomashomepage.com/class-is-in-session/">Class is in Session</a></li>
	<li id="menu-item-70128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70128"><a href="https://www.texomashomepage.com/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-315996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315996"><a href="https://www.texomashomepage.com/remarkable-women/">Remarkable Women</a></li>
	<li id="menu-item-291468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291468"><a href="https://www.texomashomepage.com/womens-expo/">Women&#8217;s Expo</a></li>
	<li id="menu-item-192588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192588"><a href="https://www.texomashomepage.com/daily-pledge/">Daily Pledge</a></li>
	<li id="menu-item-70290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70290"><a href="https://www.texomashomepage.com/clear-the-shelters/">Clear the Shelters</a></li>
	<li id="menu-item-71220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71220"><a href="https://www.texomashomepage.com/faces-places/">Faces &#038; Places of Texoma</a></li>
	<li id="menu-item-72849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72849"><a href="https://www.texomashomepage.com/hometown-heroes/">Hometown Heroes</a></li>
	<li id="menu-item-72851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72851"><a href="https://www.texomashomepage.com/tuesdays-child/">Tuesday&#8217;s Child</a></li>
	<li id="menu-item-71250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71250"><a href="https://www.texomashomepage.com/gas-buddy/">Gas Buddy</a></li>
	<li id="menu-item-72850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72850"><a href="https://www.texomashomepage.com/community/obituaries/">Obituaries</a></li>
</ul>
</div></div></li>
<li id="menu-item-1747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1747"><a href="https://www.texomashomepage.com/lifestyle/">Lifestyle</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-76327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76327"><a href="https://www.texomashomepage.com/lifestyle/healthcast/">Healthcast</a></li>
	<li id="menu-item-76332" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-76332"><a href="https://www.texomashomepage.com/tag/healthy-you/">Healthy You</a></li>
	<li id="menu-item-296166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-296166"><a href="https://www.texomashomepage.com/news/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-76386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76386"><a href="https://www.texomashomepage.com/what-the-tech/">What the Tech</a></li>
	<li id="menu-item-76337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76337"><a href="https://www.texomashomepage.com/buy-local-texoma/">Buy Local Texoma</a></li>
	<li id="menu-item-76347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76347"><a href="https://www.texomashomepage.com/lifestyle/talking-texoma/">Talking Texoma</a></li>
	<li id="menu-item-97286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97286"><a href="https://www.texomashomepage.com/lifestyle/taste-of-texoma/">Taste of Texoma</a></li>
	<li id="menu-item-72942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72942"><a href="https://www.texomashomepage.com/marketplace/texoma-pros/">Texoma Pros</a></li>
	<li id="menu-item-98072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98072"><a href="https://www.texomashomepage.com/lifestyle/education-matters/">Education Matters</a></li>
	<li id="menu-item-169587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169587"><a href="https://www.texomashomepage.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-266669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266669"><a href="https://www.texomashomepage.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-266674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266674"><a href="https://www.texomashomepage.com/lottery-results/">Lottery Results</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/lifestyle/talking-texoma/it-is-normal-to-feel-a-little-nervous-about-money-situations/"
									>
			
				It is normal to feel a little nervous about money situations
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.texomashomepage.com/lifestyle/talking-texoma/it-is-normal-to-feel-a-little-nervous-about-money-situations/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.texomashomepage.com/wp-content/uploads/sites/41/2020/04/531E94C01AA74E0EB7EC3E6FE0BF7C23_4.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/lifestyle/talking-texoma/dont-make-financial-decisions-based-on-fear/"
									>
			
				Don&#8217;t make financial decisions based on fear
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/lifestyle/talking-texoma/what-are-you-doing-with-your-money/"
									>
			
				What are you doing with your money?
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/lifestyle/talking-texoma/taking-care-of-the-elderly-during-these-uncertain-times/"
									>
			
				Taking care of the elderly during these uncertain times
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/lifestyle/talking-texoma/hospice-of-wichita-falls-perinatal-care-program/"
									>
			
				Hospice of Wichita Falls &#8211; Perinatal Care Program
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-76398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76398"><a href="https://www.texomashomepage.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-102459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102459"><a href="https://www.texomashomepage.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-76401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76401"><a href="https://www.texomashomepage.com/60603-2/">Contact Us</a></li>
	<li id="menu-item-76498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76498"><a href="https://www.texomashomepage.com/report-it/">Report It</a></li>
	<li id="menu-item-362765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362765"><a href="https://www.texomashomepage.com/stay-connected/">Stay Connected</a></li>
	<li id="menu-item-76399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76399"><a href="https://www.texomashomepage.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-76444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76444"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work For Us</a></li>
	<li id="menu-item-76402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76402"><a href="https://www.texomashomepage.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-301890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301890"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.texomashomepage.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--breaking-news alert-banner--has-carousel"
		data-component="alertBanner"	>
		<div class="alert-banner__inner">

			
<button class="alert-banner__prev-control js-alert-banner-prev">
	<span class="alert-banner__control-icon">
		<svg aria-hidden="true" tabindex="-1" viewBox="0 0 24 24"><path d="M15.41,16.58L10.83,12L15.41,7.41L14,6L8,12L14,18L15.41,16.58Z" /></svg>
	</span>
	<span class="screen-reader-text">Previous Alert</span>
</button>

<div class="alert-banner__counter" >
	<span class="alert-banner__counter__current js-alert-banner-counter-current"><!--
		-->1<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">2</span>
</div>
<button class="alert-banner__next-control js-alert-banner-next">
	<span class="alert-banner__control-icon">
		<svg aria-hidden="true" tabindex="-1"  width="24" height="24" viewBox="0 0 24 24"><path d="M8.59,16.58L13.17,12L8.59,7.41L10,6L16,12L10,18L8.59,16.58Z" /></svg>
	</span>
	<span class="screen-reader-text">Next Alert</span>
</button>

			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.texomashomepage.com/news/local-news/one-new-covid-19-case-confirmed-three-more-patients-recover-in-wichita-co/"
				>Breaking News</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.texomashomepage.com/news/local-news/one-new-covid-19-case-confirmed-three-more-patients-recover-in-wichita-co/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Breaking News</div>
						One new COVID-19 case confirmed, three more patients recover in Wichita Co.												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->1<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">2</span>
</div>
					</a>
									<a href="https://www.texomashomepage.com/news/local-news/stephens-co-adds-two-new-covid-19-cases-several-counties-report-new-recoveries/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Breaking News</div>
						Stephens Co. adds two new COVID-19 cases, several counties report new recoveries												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->2<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">2</span>
</div>
					</a>
				
				</div>
			</div>
		</div>
	</div>


	<div
		class="alert-banner alert-banner--closings alert-banner--has-carousel"
		data-component="alertBanner"	>
		<div class="alert-banner__inner">

			
<button class="alert-banner__prev-control js-alert-banner-prev">
	<span class="alert-banner__control-icon">
		<svg aria-hidden="true" tabindex="-1" viewBox="0 0 24 24"><path d="M15.41,16.58L10.83,12L15.41,7.41L14,6L8,12L14,18L15.41,16.58Z" /></svg>
	</span>
	<span class="screen-reader-text">Previous Alert</span>
</button>

<div class="alert-banner__counter" >
	<span class="alert-banner__counter__current js-alert-banner-counter-current"><!--
		-->1<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">12</span>
</div>
<button class="alert-banner__next-control js-alert-banner-next">
	<span class="alert-banner__control-icon">
		<svg aria-hidden="true" tabindex="-1"  width="24" height="24" viewBox="0 0 24 24"><path d="M8.59,16.58L13.17,12L8.59,7.41L10,6L16,12L10,18L8.59,16.58Z" /></svg>
	</span>
	<span class="screen-reader-text">Next Alert</span>
</button>

			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.texomashomepage.com/weather/closings/"
				>Closings &amp; Delays</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.texomashomepage.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						Child Support Dockets												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->1<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">12</span>
</div>
					</a>
									<a href="https://www.texomashomepage.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						El Mejicano Restaurant &amp; Cantina												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->2<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">12</span>
</div>
					</a>
									<a href="https://www.texomashomepage.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						Family Fun Zone												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->3<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">12</span>
</div>
					</a>
									<a href="https://www.texomashomepage.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						Fingerprinting Wichita County Sheriff&#039;s Office												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->4<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">12</span>
</div>
					</a>
									<a href="https://www.texomashomepage.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						Henrietta &amp; Clay County Chamber of Commerce												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->5<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">12</span>
</div>
					</a>
									<a href="https://www.texomashomepage.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						Hospice of Wichita Falls												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->6<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">12</span>
</div>
					</a>
									<a href="https://www.texomashomepage.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						Lamar Baptist Church												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->7<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">12</span>
</div>
					</a>
									<a href="https://www.texomashomepage.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						Pickin For Veterans												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->8<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">12</span>
</div>
					</a>
									<a href="https://www.texomashomepage.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						Red Door Senior Center												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->9<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">12</span>
</div>
					</a>
									<a href="https://www.texomashomepage.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						Southside Youth Senter												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->10<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">12</span>
</div>
					</a>
									<a href="https://www.texomashomepage.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						The Museum of North Texas History												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->11<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">12</span>
</div>
					</a>
									<a href="https://www.texomashomepage.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						Urban Air												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->12<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">12</span>
</div>
					</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kfdx","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"washington_dc","kw":"white-house-unveils-covid-19-testing-blueprint"}'   data-path='/5678/nx.kfdx/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-370730 post type-post status-publish format-standard has-post-thumbnail hentry category-washington-dc" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		White House unveils COVID-19 testing blueprint	</h1>

			<div class="article-eyebrow">
			<a href="https://www.texomashomepage.com/news/washington-dc/">Washington-DC</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Trevor Shirley</p>
		
					Posted: <time datetime="2020-04-28T17:51:09-05:00">Apr 28, 2020 / 05:51 PM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-04-28T17:51:09-05:00">Apr 28, 2020 / 05:51 PM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p8"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5433586","autoplay":true,"expect_preroll":true,"pInstance":"p8","plugins":{"comscore":{"clientId":"6036439","c3":"texomashomepage.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"ns_st_st":"wcmh","ns_st_pu":"Nexstar","c3":"wcmh","ns_st_ge":"News,U.S. & World"},"ad":{"ns_st_st":"wcmh","ns_st_pu":"Nexstar","c3":"wcmh","ns_st_ge":"News,U.S. & World"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.kfdx/news/washington_dc&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.texomashomepage.com/news/washington-dc/white-house-unveils-covid-19-testing-blueprint/&ciu_szs=728x90,300x250&ad_rule=1&cust_params=vid%3D5433586%26cmsid%3D370730%26pid%3D370730%26vidcat%3D/news/washington_dc%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://www.texomashomepage.com/news/washington-dc/white-house-unveils-covid-19-testing-blueprint/%26correlator%3D1588125298.8117%26d_code%3Dna003"}},"accessKey":"XEaYoy8emZPbxu6R2OHoosjpa9DQj8BP","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NDMzNTg2IiwiaXNzIjoiWEVhWW95OGVtWlBieHU2UjJPSG9vc2pwYTlEUWo4QlAiLCJleHAiOjE1ODgxMjg4OTh9.p5ARx7-WlfrwClWuHX3rSw7bm9MC_UkYt02recxVdfs","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wcmh/video/video_studio/908/20/04/28/5433586/5433586_C5C58A311374493F9948B8AA8B2218DE_200428_5433586_White_House_unveils_COVID_19_testing_blueprint_600.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://www.texomashomepage.com/news/washington-dc/white-house-unveils-covid-19-testing-blueprint/"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>WASHINGTON, D.C. (NEXSTAR) &#8212; The White House is again pushing back on criticism that coronavirus testing has been too slow by releasing a list of testing guidelines for states to follow.</p>



<p>The White House said its new testing blueprint will give states a safe path towards re-opening their economies.</p>



<p>&#8220;We are going to make sure they have the supplies and the capability to test at least two percent of their population every month,” said Adm. Brett Giroir, head of the Department of Health and Human Services.</p>



<p>Giroir said that 2 percent goal will surpass the level of testing anywhere in the world, including South Korea, a country widely praised for its successful testing program.</p>



<p>Giroir promises the states won&#8217;t be left to fend for themselves.</p>



<p>“The federal government is assuring that they have the supply chains, that the supplies are matched with what they need to do to test,&#8221; he said.</p>



<p>Giroir said states already have what they need.</p>



<p>“It really is remarkable how we&#8217;ve gone from a few tens of thousands of tests a little over a month ago, to well over five and a half million today,&#8221; he said.</p>



<p>But Chelsea Boyd,&nbsp; an epidemiologist and research fellow at the non-partisan R Street Institute, said there’s still much work to be done.</p>



<p>&#8220;We are still low in our testing capacity compared to where we should be,&#8221; Boyd said. “A lot of the governors, when they speak, they&#8217;re talking about how they&#8217;re having a hard time procuring tests.&#8221;</p>



<p>Giroir said the blueprint&#8217;s state-by-state approach will allow the federal government to successfully ship testing resources to where they&#8217;re needed.</p>



<p>&#8220;I have every confidence, working together in the kind of partnership we envision, that the states will be able to obtain their goals,” he said.</p>



<p>Giroir says the White House plans to re-evaluate the blueprint after May and June.</p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://www.texomashomepage.com/news/washington-dc/white-house-unveils-covid-19-testing-blueprint/"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kfdx","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"washington_dc","kw":"white-house-unveils-covid-19-testing-blueprint"}'   data-path='/5678/nx.kfdx/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114874"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-34" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Washington-DC Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.texomashomepage.com/news/washington-dc/senators-ask-for-review-of-prisons-handling-of-coronavirus/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Senators ask for review of prisons&#8217; handling of coronavirus
					</h3>
	
			<footer class="article-list__article-byline">
			by Raquel Martin <span class="sep">/</span> <time datetime="2020-04-28T17:30:23-05:00">Apr 28, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (NEXSTAR) — Concerned about the safety of inmates and prison staff during the coronavirus pandemic, two U.S. senators are calling for an internal investigation into the federal prison system.</p>
<p>Sens. Chuck Grassley, R-Iowa, and Dick Durbin, D-Ill., say they are worried facilities aren't doing enough to protect prisoners.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/04/generic-federal-prison-cell.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/04/generic-federal-prison-cell.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/04/generic-federal-prison-cell.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/04/generic-federal-prison-cell.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/04/generic-federal-prison-cell.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/04/generic-federal-prison-cell.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/04/generic-federal-prison-cell.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.texomashomepage.com/news/washington-dc/lawmakers-work-to-protect-consumers-from-scammers-price-gouging-amid-pandemic/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Lawmakers work to protect consumers from scammers, price gouging amid pandemic
					</h3>
	
			<footer class="article-list__article-byline">
			by Joe Khalil <span class="sep">/</span> <time datetime="2020-04-28T17:20:33-05:00">Apr 28, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON, D.C. (NEXSTAR) - Lawmakers in the US House and Senate are trying to protect consumers from scammers and price gouging in light of the coronavirus pandemic.&nbsp;</p>
<p>They say it's time to stop those playing on the public's fear for profit.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/04/price-gouging.jpg?w=1440&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/04/price-gouging.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/04/price-gouging.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/04/price-gouging.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/04/price-gouging.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/04/price-gouging.jpg?w=1440&amp;h=1080&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/04/price-gouging.jpg?w=1440&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.texomashomepage.com/news/washington-dc/desantis-visits-dc-to-update-trump-on-floridas-coronavirus-response/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				DeSantis visits DC to update Trump on Florida&#8217;s coronavirus response
					</h3>
	
			<footer class="article-list__article-byline">
			by Kellie Meyer <span class="sep">/</span> <time datetime="2020-04-28T17:04:15-05:00">Apr 28, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (NEXSTAR) - Florida Gov. Ron DeSantis visited the White House Tuesday to share updates on the state's coronavirus response directly with President Donald Trump.</p>
<p>"(He’s done) a spectacular job in Florida,” President Trump said.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/04/gov-and-pres.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/04/gov-and-pres.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/04/gov-and-pres.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/04/gov-and-pres.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/04/gov-and-pres.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/04/gov-and-pres.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/04/gov-and-pres.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.kfdx","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"washington_dc","kw":"white-house-unveils-covid-19-testing-blueprint"}'   data-path='/5678/nx.kfdx/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.kfdx","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"washington_dc","kw":"white-house-unveils-covid-19-testing-blueprint"}'   data-path='/5678/nx.kfdx/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-22" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="5000"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/mother-daughter-look-alike/"
									>
			
				Mother Daughter Look Alike Contest
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.texomashomepage.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2020-04-15T09:20:23-05:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.texomashomepage.com/mother-daughter-look-alike/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/04/mother-daughter-640x360-1.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/04/mother-daughter-640x360-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/04/mother-daughter-640x360-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/04/mother-daughter-640x360-1.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/04/mother-daughter-640x360-1.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/04/mother-daughter-640x360-1.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/04/mother-daughter-640x360-1.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/senior-sendoff/"
									>
			
				Submit Your Senior Sendoff
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.texomashomepage.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2020-04-13T13:14:39-05:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.texomashomepage.com/senior-sendoff/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/04/Senior-Sendoff-header.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/04/Senior-Sendoff-header.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/04/Senior-Sendoff-header.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/04/Senior-Sendoff-header.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/04/Senior-Sendoff-header.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/04/Senior-Sendoff-header.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/04/Senior-Sendoff-header.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/class-is-in-session/"
									>
			
				Class is in Session
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.texomashomepage.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2020-03-27T15:12:10-05:00">1 month ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.texomashomepage.com/class-is-in-session/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/class-is-in-session.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/class-is-in-session.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/class-is-in-session.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/class-is-in-session.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/class-is-in-session.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/class-is-in-session.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/class-is-in-session.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/news/health/coronavirus/"
									>
			
				Get the latest news on the Coronavirus
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.texomashomepage.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2020-03-05T11:17:47-06:00">2 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.texomashomepage.com/news/health/coronavirus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/coronaviruscold-dont-miss.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/coronaviruscold-dont-miss.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/coronaviruscold-dont-miss.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/coronaviruscold-dont-miss.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/coronaviruscold-dont-miss.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/coronaviruscold-dont-miss.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/coronaviruscold-dont-miss.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/auto-racing-challenge/"
									>
			
				Auto Racing Challenge
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.texomashomepage.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2020-02-21T08:35:36-06:00">2 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.texomashomepage.com/auto-racing-challenge/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/03/auto-racing-challenge-640x360_1552398091175_76934667_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt="auto-racing-challenge-640x360_1552398091175"
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/03/auto-racing-challenge-640x360_1552398091175_76934667_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/03/auto-racing-challenge-640x360_1552398091175_76934667_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/03/auto-racing-challenge-640x360_1552398091175_76934667_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/03/auto-racing-challenge-640x360_1552398091175_76934667_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/03/auto-racing-challenge-640x360_1552398091175_76934667_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/03/auto-racing-challenge-640x360_1552398091175_76934667_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/nurses-among-us/#/gallery"
									>
			
				Nurses Among Us
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.texomashomepage.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-08-02T11:00:43-05:00">9 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.texomashomepage.com/nurses-among-us/#/gallery"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/07/Nurses-Among-Us-Don27t-Miss_1530300437373_47192485_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt="Nurses-Among-Us-Don&#039;t-Miss_1530300437373"
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/07/Nurses-Among-Us-Don27t-Miss_1530300437373_47192485_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/07/Nurses-Among-Us-Don27t-Miss_1530300437373_47192485_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/07/Nurses-Among-Us-Don27t-Miss_1530300437373_47192485_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/07/Nurses-Among-Us-Don27t-Miss_1530300437373_47192485_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/07/Nurses-Among-Us-Don27t-Miss_1530300437373_47192485_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/07/Nurses-Among-Us-Don27t-Miss_1530300437373_47192485_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/lifestyle/talking-texoma/"
									>
			
				Talking Texoma
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.texomashomepage.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-08-02T10:51:20-05:00">9 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.texomashomepage.com/lifestyle/talking-texoma/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/05/Talking-Texoma-Dont-Miss-640X360_1525360242348_41537583_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt="Talking-Texoma-Dont-Miss-640X360_1525360242348"
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/05/Talking-Texoma-Dont-Miss-640X360_1525360242348_41537583_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/05/Talking-Texoma-Dont-Miss-640X360_1525360242348_41537583_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/05/Talking-Texoma-Dont-Miss-640X360_1525360242348_41537583_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/05/Talking-Texoma-Dont-Miss-640X360_1525360242348_41537583_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/05/Talking-Texoma-Dont-Miss-640X360_1525360242348_41537583_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/05/Talking-Texoma-Dont-Miss-640X360_1525360242348_41537583_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/buy-local-texoma/"
									>
			
				Buy Local Texoma
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.texomashomepage.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-08-02T10:50:48-05:00">9 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.texomashomepage.com/buy-local-texoma/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/10/buy-local-texoma-dont-miss_1507042028768_27150771_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt="buy-local-texoma-dont-miss_1507042028768.jpg"
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/10/buy-local-texoma-dont-miss_1507042028768_27150771_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/10/buy-local-texoma-dont-miss_1507042028768_27150771_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/10/buy-local-texoma-dont-miss_1507042028768_27150771_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/10/buy-local-texoma-dont-miss_1507042028768_27150771_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/10/buy-local-texoma-dont-miss_1507042028768_27150771_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/10/buy-local-texoma-dont-miss_1507042028768_27150771_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/tuesdays-child/"
									>
			
				Tuesday&#8217;s Child
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.texomashomepage.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-08-02T11:01:34-05:00">9 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.texomashomepage.com/tuesdays-child/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/tuesdays-child-logo-v3-640x360_7932205_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt="tuesdays child v3 logo 640x360"
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/tuesdays-child-logo-v3-640x360_7932205_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/tuesdays-child-logo-v3-640x360_7932205_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/tuesdays-child-logo-v3-640x360_7932205_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/tuesdays-child-logo-v3-640x360_7932205_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/tuesdays-child-logo-v3-640x360_7932205_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/tuesdays-child-logo-v3-640x360_7932205_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/live-stream/"
									>
			
				Live Stream
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.texomashomepage.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2020-02-19T10:03:43-06:00">2 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.texomashomepage.com/live-stream/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/watch-live-DONT-MISS_1476913147817_11931749_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt="watch-live-DONT-MISS_1476913147817.jpg"
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/watch-live-DONT-MISS_1476913147817_11931749_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/watch-live-DONT-MISS_1476913147817_11931749_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/watch-live-DONT-MISS_1476913147817_11931749_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/watch-live-DONT-MISS_1476913147817_11931749_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/watch-live-DONT-MISS_1476913147817_11931749_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/watch-live-DONT-MISS_1476913147817_11931749_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.texomashomepage.com/dont-miss/">
			More Don&#039;t Miss
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-16" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/interactive-map/"
									>
			
				Interactive Radar
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/weather/"
									>
			
				Weather
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/news/local-news/wichita-county-order-created-mask-confusion/"
									>
			
				Wichita County order created “mask” confusion
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/news/local-news/wichita-county-earns-failing-grade-for-social-distancing/"
									>
			
				Wichita County earns failing grade for social distancing
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/news/local-news/one-new-covid-19-case-confirmed-three-more-patients-recover-in-wichita-co/"
									>
			
				One new COVID-19 case confirmed, three more patients recover in Wichita Co.
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			
</div>



			</section>
			</section><section id="custom_html-27" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><center><!-- Report It --><a href="https://www.texomashomepage.com/report-it"><img alt="Report It" src="https://media.texomashomepage.com/nxsglobal/texomashomepage/photo/2019/05/10/report-it-banner_1557497130427_87052191_ver1.0.jpg" style="width:100%; max-width:300px; margin-bottom: 15px; border: 0;" /></a></center></div></div></section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-8" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		Latest News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/news/local-news/sheppard-afb-announces-operation-spirit-over-texoma-flyover-mission/"
									>
			
				Sheppard AFB announces &#8216;Operation Spirit Over Texoma&#8217; flyover mission
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.texomashomepage.com/news/local-news/">Local News</a> / <time datetime="2020-04-28T19:06:02-05:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.texomashomepage.com/news/local-news/sheppard-afb-announces-operation-spirit-over-texoma-flyover-mission/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/04/SpiritofTexoma.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/04/SpiritofTexoma.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/04/SpiritofTexoma.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/04/SpiritofTexoma.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/04/SpiritofTexoma.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/04/SpiritofTexoma.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/04/SpiritofTexoma.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/news/local-news/restaurants-return-to-curbside-service-after-wichita-county-wichita-falls-rescinds-live-safe-work-safe-order/"
									>
			
				Restaurants return to curbside service after Wichita County-Wichita Falls rescinds Live Safe, Work Safe order
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.texomashomepage.com/news/local-news/">Local News</a> / <time datetime="2020-04-28T19:06:11-05:00">2 hours ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/news/local-news/requests-for-mail-in-ballot-causes-debate/"
									>
			
				Requests for mail-in ballot causes debate
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.texomashomepage.com/news/local-news/">Local News</a> / <time datetime="2020-04-28T18:59:38-05:00">2 hours ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

			
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.texomashomepage.com/news/local-news/">
			More Local News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="custom_html-21" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div style="width: 100%;"><div style="text-align: center;"><script type="text/javascript" src="//portal.CitySpark.com/WidgetScripts/8081" > </script></div></div></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kfdx","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"washington_dc","kw":"white-house-unveils-covid-19-testing-blueprint"}'   data-path='/5678/nx.kfdx/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kfdx","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"washington_dc","kw":"white-house-unveils-covid-19-testing-blueprint"}'   data-path='/5678/nx.kfdx/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.texomashomepage.com/" rel="home">
				<img src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/06/texomashomepage-wp-logo.png" alt="KFDX/KJTL" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/KFDX3/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/TexomasHomepage">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/texomashomepage/">
					<img src="https://www.texomashomepage.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/KFDXKJTL">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@kfdx.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/texomashomepage.com/id641342910">
						<img src="https://www.texomashomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.texomashomepage&#038;hl=en">
						<img src="https://www.texomashomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/kfdx-3-weather-texoma/id1115891345?mt=8">
						<img src="https://www.texomashomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.texomasweather&#038;hl=en_US">
						<img src="https://www.texomashomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-89992" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-89992"><a href="https://www.texomashomepage.com/news/">News</a></li>
<li id="menu-item-89995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89995"><a href="https://www.texomashomepage.com/weather/">Weather</a></li>
<li id="menu-item-89993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89993"><a href="https://www.texomashomepage.com/sports/">Sports</a></li>
<li id="menu-item-89994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89994"><a href="https://www.texomashomepage.com/high-school-sports/">H.S. Sports</a></li>
<li id="menu-item-184554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184554"><a href="https://www.texomashomepage.com/video/">Video Center</a></li>
<li id="menu-item-89996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89996"><a href="https://www.texomashomepage.com/contests/">Contests</a></li>
<li id="menu-item-89997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89997"><a href="https://www.texomashomepage.com/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-89998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89998"><a href="https://www.texomashomepage.com/community/">Community</a></li>
<li id="menu-item-89999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89999"><a href="https://www.texomashomepage.com/lifestyle/">Lifestyle</a></li>
<li id="menu-item-90000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90000"><a href="https://www.texomashomepage.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-367661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-367661"><a href="https://covers.com">COVERS</a></li>
<li id="menu-item-288228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288228"><a href="https://www.texomashomepage.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-288230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288230"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1659"><a target="_blank" rel="noopener noreferrer" href="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/04/KFDX-2019-2020-Annual-EEO-Public-File-Report.pdf">KFDX EEO Report</a></li>
<li id="menu-item-1660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1660"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/kfdx-tv">KFDX FCC Public File</a></li>
<li id="menu-item-1661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1661"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/kjtl">KJTL FCC Public File</a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1662"><a target="_blank" rel="noopener noreferrer" href="https://media.texomashomepage.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-301891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301891"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.texomashomepage.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Washington-DC";
	_sf_async_config.authors = "Trevor Shirley";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kfdx","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"washington_dc","kw":"white-house-unveils-covid-19-testing-blueprint"}'   data-path='/5678/nx.kfdx/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.texomashomepage.com\/wp-json\/","nonce":"2b5eadb7ab","versionString":"wp\/v2\/"};
</script>
<script src='https://www.texomashomepage.com/wp-includes/js/api-request.min.js?ver=5.4'></script>
<script>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</script>
<script src='https://www.texomashomepage.com/wp-content/themes/nexstar/client/build/js/global.6583e3cbbe6949cf05c5.bundle.min.js?ver=1.0'></script>
<script src='https://www.texomashomepage.com/wp-content/themes/nexstar/client/build/js/article.6afdfeb5b8007cdc8d93.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.texomashomepage.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202018.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'162794460',post:'370730',tz:'-5',srv:'www.texomashomepage.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794460', '370730' ]);
</script>

</body>
</html>
