
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/texomashomepage"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.texomashomepage.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Brady vs. Mahomes: This year's Super Bowl QB match-up truly is a battle for the ages","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Chris Hagan","description":"It\u2019s a battle for the ages\u2014and a battle of the ages. Tom Brady is making NFL history as the first quarterback to start the Super Bowl in his home stadium\u2014and he\u2019s also the oldest player ever to play in the big game at 43 years old. On the other side? Patrick Mahomes, the Kansas City [&hellip;]","publicationDate":"2021-02-01T14:53:40-06:00","lastModifiedDate":"2021-02-01T14:53:40-06:00","publicationDayOfWeek":"Monday","categoryList":["The Big Game"],"primaryCategory":"The Big Game","tagList":[],"wordCount":253,"paragraphCount":10,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":769167,"isShared":true,"originalSource":"https:\/\/fox59.com\/sports\/the-big-game\/brady-vs-mahomes-this-years-super-bowl-qb-match-up-truly-is-a-battle-for-the-ages\/","sharingMode":"","pageDcode":["1"],"primaryCategoryId":1372,"persistentId":"nxstrib-21-article-1073104","nlpSentiment":{"score":0.2,"magnitude":5.3},"nlpCategories":{"\/Sports\/Team Sports\/American Football":0.99,"\/News\/Sports News":0.59},"nlpOther":{"ages":0.03,"history":0.01,"something":0.02},"nlpEvent":{"battle":0.05,"match-up":0.02,"Super Bowl":0.05},"nlpPerson":{"Brady vs. Mahomes":0.17,"Patrick Mahomes":0.02,"QB":0.02,"quarterback":0.01,"Tom Brady":0.4},"nlpOrganization":{"NFL":0.01}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/fox59.com\/sports\/the-big-game\/brady-vs-mahomes-this-years-super-bowl-qb-match-up-truly-is-a-battle-for-the-ages\/","ampUrl":"https:\/\/www.texomashomepage.com\/sports\/the-big-game\/brady-vs-mahomes-this-years-super-bowl-qb-match-up-truly-is-a-battle-for-the-ages\/amp\/","urlHostname":"https:\/\/www.texomashomepage.com","urlSlug":"brady-vs-mahomes-this-years-super-bowl-qb-match-up-truly-is-a-battle-for-the-ages","directoryPath":["sports","the-big-game"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"Texomashomepage.com","callSign":"KFDX\/KJTL","domainName":"www.texomashomepage.com","timeZone":"America\/Chicago","segmentKey":"","gaId":"UA-37144901-22"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.texomashomepage.com\/sports\/the-big-game\/brady-vs-mahomes-this-years-super-bowl-qb-match-up-truly-is-a-battle-for-the-ages\/" || "";
var cats = "The Big Game" || "";
var bob_kw = "" || "";
var bob_desc = "It\u2019s a battle for the ages\u2014and a battle of the ages. Tom Brady is making NFL history as the first quarterback to start the Super Bowl in his home stadium\u2014and he\u2019s also the oldest player ever to play in the big game at 43 years old. On the other side? Patrick Mahomes, the Kansas City [&hellip;]" || "";
var bob_story_author = "Chris Hagan" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "texomashomepage.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-37144901-22","event":"dlReady","paragraphCount":10,"wordCount":253,"authorName":"Chris Hagan","imageCount":0,"siteName":"Texomashomepage.com","publishDateString":"Mon Feb 01 2021","publishTimeString":"02:53 PM CST","originalContent":true,"classifyText":[],"categories":"The Big Game","primaryCategory":"The Big Game","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-T5G5SF");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"Texomashomepage.com","logo":{"@type":"ImageObject","url":"https:\/\/www.texomashomepage.com\/wp-content\/uploads\/sites\/41\/2019\/06\/texomashomepage-wp-logo.png"}},"name":"Texomashomepage.com","description":"It\u2019s a battle for the ages\u2014and a battle of the ages. Tom Brady is making NFL history as the first quarterback to start the Super Bowl in his home stadium\u2014and he\u2019s also the oldest player ever to play in the big game at 43 years old. On the other side? Patrick Mahomes, the Kansas City [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.texomashomepage.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.texomashomepage.com\/sports\/the-big-game\/brady-vs-mahomes-this-years-super-bowl-qb-match-up-truly-is-a-battle-for-the-ages\/","headline":"Brady vs. Mahomes: This year&#8217;s Super Bowl QB match-up truly is a battle for the ages","datePublished":"2021-02-01T20:53:40+00:00","dateModified":"2021-02-01T20:53:40+00:00","author":[{"@type":"Person","name":"Chris Hagan"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.texomashomepage.com\/sports\/the-big-game\/brady-vs-mahomes-this-years-super-bowl-qb-match-up-truly-is-a-battle-for-the-ages\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.texomashomepage.com\/wp-content\/uploads\/sites\/41\/2021\/02\/Tom-Brady-and-Patrick-Mahomes.jpg","name":"Tom Brady (left) and Patrick Mahomes (right)\/Getty Images"},"articleSection":"The Big Game","genre":["The Big Game"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Brady vs. Mahomes: This year&#8217;s Super Bowl QB match-up truly is a battle for the ages | Texomashomepage.com</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Texomashomepage.com &raquo; Feed" href="https://www.texomashomepage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Texomashomepage.com &raquo; Comments Feed" href="https://www.texomashomepage.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.texomashomepage.com\/sports\/the-big-game\/brady-vs-mahomes-this-years-super-bowl-qb-match-up-truly-is-a-battle-for-the-ages\/","page_slug":"brady-vs-mahomes-this-years-super-bowl-qb-match-up-truly-is-a-battle-for-the-ages","page_type":"story","page_category":"the_big_game","article_id":769167,"subpath":"\/sports\/the_big_game"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='It’s a battle for the ages—and a battle of the ages. Tom Brady is making NFL history as the first quarterback to start the Super Bowl in his home stadium—and he’s also the oldest player ever to play in the big game at 43 years old. On the other side? Patrick Mahomes, the Kansas City [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='JqkLrV-pg3fiziULX5dZPknb34dftPGv2yoG_0t9_fA' /><!-- WP SEO -->
<meta name='google-site-verification' content='CcSsy1MFEnGOctMV-kFV9zENaViCgkt0i2xBrU6G1aA' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.texomashomepage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #262626;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.texomashomepage.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='hurryt-base-css-css'  href='https://www.texomashomepage.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.7.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.texomashomepage.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=a29f7b36b44a9b750e7a' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.texomashomepage.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=b73a936d79501d2af89b' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.texomashomepage.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=46846cceacd5c89fefb2' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.texomashomepage.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=c449fd8e14ba8daa8349' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.texomashomepage.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=deaef19b15d8ab9eb10a' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.texomashomepage.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=2bd9849b53c40ff9edf1' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.texomashomepage.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.texomashomepage.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.5.1' type='text/javascript' async></script><script src='https://www.texomashomepage.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"0b01a8e999d6858777d4cd9f1fd1ac7e"}};
</script>
<script src='https://www.texomashomepage.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.5.1' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.texomashomepage.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.5.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.texomashomepage.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.texomashomepage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.texomashomepage.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://fox59.com/sports/the-big-game/brady-vs-mahomes-this-years-super-bowl-qb-match-up-truly-is-a-battle-for-the-ages/" />
<link rel='shortlink' href='https://www.texomashomepage.com/?p=769167' />
<link rel="alternate" type="application/json+oembed" href="https://www.texomashomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.texomashomepage.com%2Fsports%2Fthe-big-game%2Fbrady-vs-mahomes-this-years-super-bowl-qb-match-up-truly-is-a-battle-for-the-ages%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.texomashomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.texomashomepage.com%2Fsports%2Fthe-big-game%2Fbrady-vs-mahomes-this-years-super-bowl-qb-match-up-truly-is-a-battle-for-the-ages%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-02-01 14:53:40" />
<meta name="sailthru.title" content="Brady vs. Mahomes: This year&#8217;s Super Bowl QB match-up truly is a battle for the ages" />
<meta name="sailthru.author" content="Chris Hagan" />
<meta name="sailthru.description" content="It’s a battle for the ages—and a battle of the ages. Tom Brady is making NFL history as the first quarterback to start the Super Bowl in his home stadium—and he’s also the oldest player ever to play in the big game at 43 years old. On the other side? Patrick Mahomes, the Kansas City [&hellip;]" />
<meta name="sailthru.image.full" content="https://www.texomashomepage.com/wp-content/uploads/sites/41/2021/02/Tom-Brady-and-Patrick-Mahomes.jpg" />
<meta name="sailthru.image.thumb" content="https://www.texomashomepage.com/wp-content/uploads/sites/41/2021/02/Tom-Brady-and-Patrick-Mahomes.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.texomashomepage.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.texomashomepage.com/sports/the-big-game/brady-vs-mahomes-this-years-super-bowl-qb-match-up-truly-is-a-battle-for-the-ages/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Brady vs. Mahomes: This year&#8217;s Super Bowl QB match-up truly is a battle for the ages" />
<meta property="og:url" content="https://www.texomashomepage.com/sports/the-big-game/brady-vs-mahomes-this-years-super-bowl-qb-match-up-truly-is-a-battle-for-the-ages/" />
<meta property="og:description" content="It’s a battle for the ages—and a battle of the ages. Tom Brady is making NFL history as the first quarterback to start the Super Bowl in his home stadium—and he’s also the oldest player ever to pla…" />
<meta property="article:published_time" content="2021-02-01T20:53:40+00:00" />
<meta property="article:modified_time" content="2021-02-01T20:53:40+00:00" />
<meta property="og:site_name" content="Texomashomepage.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Brady vs. Mahomes: This year&#8217;s Super Bowl QB match-up truly is a battle for the ages" />
<meta name="twitter:image" content="https://www.texomashomepage.com/wp-content/uploads/sites/41/2021/02/Tom-Brady-and-Patrick-Mahomes.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.texomashomepage.com/wp-content/uploads/sites/41/2021/02/Tom-Brady-and-Patrick-Mahomes.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.texomashomepage.com/wp-content/uploads/sites/41/2021/02/Tom-Brady-and-Patrick-Mahomes.jpg?w=1280" />
<meta name="twitter:description" content="It’s a battle for the ages—and a battle of the ages. Tom Brady is making NFL history as the first quarterback to start the Super Bowl in his home stadium—and he’s also the oldest player ever to pla…" />
<meta name="twitter:title" content="Brady vs. Mahomes: This year&#8217;s Super Bowl QB match-up truly is a battle for the ages" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/06/cropped-THP-Icon-512x512-2019.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/06/cropped-THP-Icon-512x512-2019.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/06/cropped-THP-Icon-512x512-2019.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/06/cropped-THP-Icon-512x512-2019.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-769167 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T5G5SF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.texomashomepage.com/" rel="home">Texomashomepage.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.texomashomepage.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/06/texomashomepage-wp-logo.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.texomashomepage.com/weather/">
							<span class="site-header__weather-region">Wichita Falls</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">59&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-32"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.kfdx","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"the_big_game","kw":"brady-vs-mahomes-this-years-super-bowl-qb-match-up-truly-is-a-battle-for-the-ages"}'   data-path='/5678/nx.kfdx/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.texomashomepage.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-1740" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-has-children menu-item-has-articles menu-item-1740"><a href="https://www.texomashomepage.com/news/" aria-current="page">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-76748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76748"><a href="https://www.texomashomepage.com/news/local-news/">Local News</a></li>
	<li id="menu-item-48418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48418"><a href="https://www.texomashomepage.com/news/national-news/">National News</a></li>
	<li id="menu-item-48512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48512"><a href="https://www.texomashomepage.com/news/political-news/">Political News</a></li>
	<li id="menu-item-48621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48621"><a href="https://www.texomashomepage.com/news/texas-politics/">Texas Politics</a></li>
	<li id="menu-item-234009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234009"><a href="https://www.texomashomepage.com/news/your-local-election-hq/">Your Local Election Headquarters</a></li>
	<li id="menu-item-103549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103549"><a href="https://www.texomashomepage.com/news/washington-dc/">Washington D.C. Bureau</a></li>
	<li id="menu-item-745778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-745778"><a href="https://www.texomashomepage.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-48529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48529"><a href="https://www.texomashomepage.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-48635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48635"><a href="https://www.texomashomepage.com/news/consumer-reports/">Consumer Reports</a></li>
	<li id="menu-item-48644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48644"><a href="https://www.texomashomepage.com/news/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-48419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48419"><a href="https://www.texomashomepage.com/news/interviews/">Interviews</a></li>
	<li id="menu-item-553538" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-553538"><a href="https://www.texomashomepage.com/tag/crime-stoppers/">Crime Stoppers</a></li>
	<li id="menu-item-170497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170497"><a href="https://www.borderreport.com/">Border Report</a></li>
	<li id="menu-item-324268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324268"><a href="https://www.texomashomepage.com/news/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-92936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92936"><a href="https://www.texomashomepage.com/live-stream/">Live Stream</a></li>
	<li id="menu-item-184560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184560"><a href="https://www.texomashomepage.com/video/">Video Center</a></li>
	<li id="menu-item-48554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48554"><a href="https://www.texomashomepage.com/birthdays/">Birthdays &#038; Anniversaries</a></li>
	<li id="menu-item-48678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48678"><a href="https://www.texomashomepage.com/weird-news/">Weird News</a></li>
	<li id="menu-item-76497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76497"><a href="https://www.texomashomepage.com/report-it/">Report It</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/news/report-many-us-nursing-home-staff-decline-first-covid-shots/"
					class="article-list__article-link"
														>
			
				Report: Many US nursing home staff decline first COVID shots
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/news/saved-by-the-bell-star-dustin-diamond-dies-of-cancer-at-44/"
					class="article-list__article-link"
														>
			
				&#8216;Saved by the Bell&#8217; star Dustin Diamond dies of cancer at 44
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/news/us-awards-231m-contract-for-over-the-counter-at-home-virus-tests/"
					class="article-list__article-link"
														>
			
				US awards $231M contract for over-the-counter, at-home virus tests
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/news/stimulus-checks-gop-plan-includes-1000-stimulus-checks-phase-out-at-40000-year/"
					class="article-list__article-link"
														>
			
				Stimulus checks: GOP plan includes $1,000 stimulus checks, phase out at $40,000/year
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-1741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1741"><a href="https://www.texomashomepage.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-52880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52880"><a href="https://www.texomashomepage.com/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-52721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52721"><a href="https://www.texomashomepage.com/interactive-map/">Interactive Radar</a></li>
	<li id="menu-item-76456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76456"><a href="https://www.texomashomepage.com/allergy-forecast/">Allergy Forecast</a></li>
	<li id="menu-item-53212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53212"><a href="https://www.texomashomepage.com/weather/severe-weather/">Severe Weather</a></li>
	<li id="menu-item-86931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86931"><a href="https://www.texomashomepage.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-172212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172212"><a href="https://www.texomashomepage.com/weather/closings/">Closings &#038; Delays</a></li>
	<li id="menu-item-53217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53217"><a href="https://www.texomashomepage.com/weather/towercam/">Weather Cameras</a></li>
	<li id="menu-item-362766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362766"><a href="https://www.texomashomepage.com/stay-connected/">Stay Connected</a></li>
</ul>
</div></div></li>
<li id="menu-item-1742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1742"><a href="https://www.texomashomepage.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-76760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76760"><a href="https://www.texomashomepage.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-754196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-754196"><a href="https://www.texomashomepage.com/sports/wichita-falls-warriors/">Wichita Falls Warriors</a></li>
	<li id="menu-item-109573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109573"><a href="https://www.texomashomepage.com/sports/silver-star-nation/">Silver Star Nation</a></li>
	<li id="menu-item-526908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-526908"><a href="https://www.texomashomepage.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-323238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323238"><a href="https://www.texomashomepage.com/baseball/rangers/">Texas Rangers</a></li>
	<li id="menu-item-276251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276251"><a href="https://www.texomashomepage.com/japan-2020/">Tokyo 2020</a></li>
	<li id="menu-item-1743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1743"><a href="https://www.texomashomepage.com/high-school-sports/">H.S. Sports</a></li>
	<li id="menu-item-54493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54493"><a href="https://www.texomashomepage.com/local-scores/">Local Scores</a></li>
	<li id="menu-item-513326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513326"><a href="https://www.texomashomepage.com/football-night-in-texoma/">Football Night in Texoma</a></li>
	<li id="menu-item-54424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54424"><a href="https://www.texomashomepage.com/sports/sports-spotlight/">Sports Spotlight</a></li>
	<li id="menu-item-54429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54429"><a href="https://www.texomashomepage.com/sports/team-of-the-week/">Team of the Week</a></li>
	<li id="menu-item-54432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54432"><a href="https://www.texomashomepage.com/sports/then-and-now/">Then and Now</a></li>
	<li id="menu-item-316688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316688"><a href="https://www.texomashomepage.com/auto-racing/">Auto Racing</a></li>
	<li id="menu-item-95649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95649"><a href="https://www.texomashomepage.com/2019-nexstar-sports-awards/">2019 Nexstar Sports Awards</a></li>
	<li id="menu-item-53984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53984"><a href="https://www.texomashomepage.com/sports/msu-mustangs/">MSU Mustangs</a></li>
	<li id="menu-item-330223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330223"><a href="https://www.texomashomepage.com/sports/vernon-college/">Vernon College</a></li>
	<li id="menu-item-54045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54045"><a href="https://www.texomashomepage.com/golf/">Golf</a></li>
	<li id="menu-item-54051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54051"><a href="https://www.texomashomepage.com/sports/nfl/">NFL</a></li>
	<li id="menu-item-54061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54061"><a href="https://www.texomashomepage.com/mlb/">MLB</a></li>
	<li id="menu-item-680811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-680811"><a href="https://www.texomashomepage.com/venn/">Video Game News</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/sports/spagnuolo-defense-perfect-complement-to-elite-chiefs-offense/"
					class="article-list__article-link"
														>
			
				Spagnuolo defense perfect complement to elite Chiefs offense
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/sports/hill-takes-over-as-mlb-disciplinarian-ibanez-also-hired/"
					class="article-list__article-link"
														>
			
				Hill takes over as MLB disciplinarian; Ibañez also hired
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/sports/brady-on-playing-past-45-i-would-definitely-consider-that/"
					class="article-list__article-link"
														>
			
				Brady on playing past 45: &#8216;I would definitely consider that&#8217;
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/uncategorized/john-forbes-horse-trainer-and-racing-advocate-dies-at-73/"
					class="article-list__article-link"
														>
			
				John Forbes, horse trainer and racing advocate, dies at 73
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-762052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762052"><a href="https://www.texomashomepage.com/state-of-the-state/">State of the State</a></li>
<li id="menu-item-1745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1745"><a href="https://www.texomashomepage.com/contests/">Contests</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-764248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764248"><a href="https://www.texomashomepage.com/sweetheart-selfie/">Sweetheart Selfie</a></li>
	<li id="menu-item-751230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-751230"><a href="https://www.texomashomepage.com/hells-kitchen-vegas-sweepstakes/">Hells Kitchen Vegas Sweepstakes</a></li>
	<li id="menu-item-685852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-685852"><a href="https://www.texomashomepage.com/remarkable-women/">Remarkable Women</a></li>
	<li id="menu-item-515052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-515052"><a href="https://www.texomashomepage.com/pro-football-challenge/">Pro Football Challenge</a></li>
	<li id="menu-item-356154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356154"><a href="https://www.texomashomepage.com/morning-mug-club-giveaway/">Morning Mug Club Giveaway</a></li>
	<li id="menu-item-54552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54552"><a href="https://www.texomashomepage.com/nurses-among-us/">Nurses Among Us</a></li>
	<li id="menu-item-54551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54551"><a href="https://www.texomashomepage.com/faces-places/">Faces &#038; Places of Texoma</a></li>
	<li id="menu-item-238141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238141"><a href="https://www.texomashomepage.com/past-contest-winners/">Past Contest Winners</a></li>
</ul>
</div></div></li>
<li id="menu-item-1746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1746"><a href="https://www.texomashomepage.com/community/">Community</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-685851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-685851"><a href="https://www.texomashomepage.com/remarkable-women/">Remarkable Women</a></li>
	<li id="menu-item-626366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-626366"><a href="https://www.texomashomepage.com/keeping-texoma-warm/">Keeping Texoma Warm</a></li>
	<li id="menu-item-449302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-449302"><a href="https://www.texomashomepage.com/i-love-texoma/">I Love Texoma</a></li>
	<li id="menu-item-70128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70128"><a href="https://www.texomashomepage.com/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-70290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70290"><a href="https://www.texomashomepage.com/clear-the-shelters/">Clear the Shelters</a></li>
	<li id="menu-item-71220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71220"><a href="https://www.texomashomepage.com/faces-places/">Faces &#038; Places of Texoma</a></li>
	<li id="menu-item-72849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72849"><a href="https://www.texomashomepage.com/hometown-heroes/">Hometown Heroes</a></li>
	<li id="menu-item-72851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72851"><a href="https://www.texomashomepage.com/tuesdays-child/">Tuesday&#8217;s Child</a></li>
	<li id="menu-item-71250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71250"><a href="https://www.texomashomepage.com/gas-buddy/">Gas Buddy</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/tuesdays-child/nala-01-19-21/"
					class="article-list__article-link"
														>
			
				Nala &#8211; 01-19-21
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.texomashomepage.com/tuesdays-child/nala-01-19-21/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6208667"
	>
	<img
		src="https://i1.wp.com/www.texomashomepage.com/wp-content/uploads/sites/41/2021/01/231C00AAD42A443DB4F77A5917CD10C7_8-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/tuesdays-child/jessica-01-12-21/"
					class="article-list__article-link"
														>
			
				Jessica &#8211; 01-12-21
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-1747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1747"><a href="https://www.texomashomepage.com/lifestyle/">Lifestyle</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-739390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-739390"><a href="https://www.texomashomepage.com/bridal-market/">Virtual Bridal Market</a></li>
	<li id="menu-item-76327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76327"><a href="https://www.texomashomepage.com/lifestyle/healthcast/">Healthcast</a></li>
	<li id="menu-item-76332" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-76332"><a href="https://www.texomashomepage.com/tag/healthy-you/">Healthy You</a></li>
	<li id="menu-item-296166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-296166"><a href="https://www.texomashomepage.com/news/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-703369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-703369"><a href="https://www.texomashomepage.com/two-minute-test-drive/">Two Minute Test Drive</a></li>
	<li id="menu-item-401103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401103"><a href="https://www.texomashomepage.com/real-estate-minute/">Real Estate Minute</a></li>
	<li id="menu-item-76386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76386"><a href="https://www.texomashomepage.com/what-the-tech/">What the Tech</a></li>
	<li id="menu-item-427050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-427050"><a href="https://www.texomashomepage.com/marketplace/texoma-pros/">Texoma Pros</a></li>
	<li id="menu-item-76337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76337"><a href="https://www.texomashomepage.com/buy-local-texoma/">Buy Local Texoma</a></li>
	<li id="menu-item-76347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76347"><a href="https://www.texomashomepage.com/lifestyle/talking-texoma/">Talking Texoma</a></li>
	<li id="menu-item-48723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48723"><a href="https://www.texomashomepage.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-266669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266669"><a href="https://www.texomashomepage.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-266674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266674"><a href="https://www.texomashomepage.com/lottery-results/">Lottery Results</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/lifestyle/talking-texoma/find-out-what-is-really-causing-your-chronic-pain/"
					class="article-list__article-link"
														>
			
				Find out what is really causing your chronic pain
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.texomashomepage.com/lifestyle/talking-texoma/find-out-what-is-really-causing-your-chronic-pain/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6241876"
	>
	<img
		src="https://i2.wp.com/www.texomashomepage.com/wp-content/uploads/sites/41/2021/01/2A20FAFC51BD4445856193472B5E4E26_4.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/real-estate-minute/real-estate-minute-01-28-2021/"
					class="article-list__article-link"
														>
			
				Real Estate Minute – 01-28-2021
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/lifestyle/talking-texoma/college-and-retirement-planning/"
					class="article-list__article-link"
														>
			
				College and retirement planning
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/lifestyle/talking-texoma/a-higher-standard-of-cleaning/"
					class="article-list__article-link"
														>
			
				A higher standard of cleaning
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/lifestyle/talking-texoma/make-your-401ks-and-pension-plans-work-for-you/"
					class="article-list__article-link"
														>
			
				Make your 401ks and pension plans work for you
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-459936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-459936"><a href="https://www.texomashomepage.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-459935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-459935"><a href="https://www.texomashomepage.com/find-a-job/">Find A Job</a></li>
	<li id="menu-item-465970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-465970"><a href="https://www.ziprecruiter.com/kfdxkjtl">Post a Job</a></li>
	<li id="menu-item-465977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-465977"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work For Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-76398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76398"><a href="https://www.texomashomepage.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-102459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102459"><a href="https://www.texomashomepage.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-76401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76401"><a href="https://www.texomashomepage.com/60603-2/">Contact Us</a></li>
	<li id="menu-item-76498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76498"><a href="https://www.texomashomepage.com/report-it/">Report It</a></li>
	<li id="menu-item-362765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362765"><a href="https://www.texomashomepage.com/stay-connected/">Stay Connected</a></li>
	<li id="menu-item-76399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76399"><a href="https://www.texomashomepage.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-76444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76444"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work For Us</a></li>
	<li id="menu-item-76402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76402"><a href="https://www.texomashomepage.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-301890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301890"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.texomashomepage.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kfdx","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"the_big_game","kw":"brady-vs-mahomes-this-years-super-bowl-qb-match-up-truly-is-a-battle-for-the-ages"}'   data-path='/5678/nx.kfdx/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-769167 post type-post status-publish format-standard has-post-thumbnail hentry category-the-big-game" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Brady vs. Mahomes: This year&#8217;s Super Bowl QB match-up truly is a battle for the ages	</h1>

			<div class="article-eyebrow">
			<a href="https://www.texomashomepage.com/sports/the-big-game/">The Big Game</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://fox59.com/author/chrishaganfox59/" title="Posts by Chris Hagan" class="author url fn" rel="author">Chris Hagan</a></p>
		
					Posted: <time datetime="2021-02-01T14:53:40-06:00">Feb 1, 2021 / 02:53 PM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-02-01T14:53:40-06:00">Feb 1, 2021 / 02:53 PM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato" data-anvato-player-id="p9">
				<div id="anvato-player-p9" class="ns-block-embed__wrapper">
					<div id="p9"></div>
				</div>
				
		<div data-react-component="AnvatoVideoPlayer"></div>
		<script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6247761","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"texomashomepage.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"texomashomepage.com","ns_st_st":"kfdx","ns_st_pu":"Nexstar","ns_st_ge":"","cs_ucfr":""},"ad":{"c3":"texomashomepage.com","ns_st_st":"kfdx","ns_st_pu":"Nexstar","ns_st_ge":"","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.kfdx/sports/the_big_game&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.texomashomepage.com/sports/the-big-game/brady-vs-mahomes-this-years-super-bowl-qb-match-up-truly-is-a-battle-for-the-ages/&vconp=2&cust_params=vid%3D6247761%26cmsid%3D769167%26pid%3D769167%26vidcat%3D/sports/the_big_game%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"expectPrerollTimeout":8,"accessKey":"XEaYoy8emZPbxu6R2OHoosjpa9DQj8BP","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MjQ3NzYxIiwiaXNzIjoiWEVhWW95OGVtWlBieHU2UjJPSG9vc2pwYTlEUWo4QlAiLCJleHAiOjE2MTIyMTc0MTl9.V-n3ukeNIJz9QmA3Q7yFK-pNkBLXuRcHPHQZXrZwPd8","nxs":{"mp4Url":null},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
		
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>It’s a battle for the ages—and a battle <em>of</em> the ages.</p>



<p>Tom Brady is making NFL history as the first quarterback to start the Super Bowl in his home stadium—and he’s also the oldest player ever to play in the big game at 43 years old.</p>



<p>On the other side?</p>


<div class='s2nFriendlyFrame k k-afbKi2Dr' data-type='float'></div><script type='text/javascript' src='https://embed.sendtonews.com/player4/embedcode.js?fk=afbKi2Dr&#038;cid=9400&#038;offsety=140&#038;floatwidth=400&#038;floatposition=top-right' data-type='s2nScript'></script>


<p>Patrick Mahomes, the Kansas City Chiefs’ dynamic and youthful signal-caller. </p>



<p>Brady has played played in nine Super Bowls, winning six of them. He’s a four-time Super Bowl MVP. Tom Terrific has a record 33 postseason wins compared to just six for Mahomes. He also owns the record with 581 touchdown passes in his career.</p>



<p>This will mark Brady&#8217;s 10th Super Bowl appearance.</p>



<p>Mahomes’ career is too young to compare, but the Chiefs quarterback led KC to a Super Bowl championship last year and took home Super Bowl MVP honors.</p>



<p>At 25 years old, he still has some time to catch up with the legendary Brady.</p>



<p>“Being able to go up against one of the greatest, if not the greatest quarterbacks of all time&#8211;in his 150th Super Bowl&#8211;I mean, it&#8217;s going to be a great experience for me,” Mahomes said. “I mean, to go out there, have a chance to repeat and to get to do it against the best, I mean, it&#8217;s something special and I&#8217;m excited for the opportunity.&#8221;</p>



<p>Mahomes, of course, was joking about Brady appearing in his “150th” Super Bowl. But keep this in mind: when Brady won his first title during 2001-2002 season, Mahomes was just 6 years old.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kfdx","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"the_big_game","kw":"brady-vs-mahomes-this-years-super-bowl-qb-match-up-truly-is-a-battle-for-the-ages"}'   data-path='/5678/nx.kfdx/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114874"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-34" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More The Big Game Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.texomashomepage.com/sports/the-big-game/tour-tampa-see-the-super-bowl-host-city-with-wwes-titus-oneil/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="769131"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Tour Tampa: See the Super Bowl host city with WWE&#8217;s Titus O&#8217;Neil
					</h3>
	
						<footer class="article-list__article-byline">
				by Deanna Moore <span class="sep">/</span> <time datetime="2021-02-01T14:17:25-06:00">Feb 1, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>TAMPA (WFLA) - The crew at "The Big Game Tailgate" met up with WWE Wrestler Titus O'Neil aka Thaddeus Bullard to get a tour of Tampa, the home city for Super Bowl LV.</p>
<p>We started at The Tampa River Walk, it's a 2.4 mile walkable, bikeable, path that connects culture to entertainment.  Along the path you can see the beautiful skyline of Tampa and find some great restaurants, including Ulele.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6237581"
	>
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2021/02/B98C5CA5264D44D199C2BF1A5BFE5C3D.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2021/02/B98C5CA5264D44D199C2BF1A5BFE5C3D.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2021/02/B98C5CA5264D44D199C2BF1A5BFE5C3D.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2021/02/B98C5CA5264D44D199C2BF1A5BFE5C3D.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2021/02/B98C5CA5264D44D199C2BF1A5BFE5C3D.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2021/02/B98C5CA5264D44D199C2BF1A5BFE5C3D.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2021/02/B98C5CA5264D44D199C2BF1A5BFE5C3D.jpg?w=800&amp;h=450&amp;crop=1 876w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2021/02/B98C5CA5264D44D199C2BF1A5BFE5C3D.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2021/02/B98C5CA5264D44D199C2BF1A5BFE5C3D.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2021/02/B98C5CA5264D44D199C2BF1A5BFE5C3D.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2021/02/B98C5CA5264D44D199C2BF1A5BFE5C3D.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2021/02/B98C5CA5264D44D199C2BF1A5BFE5C3D.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.kfdx","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"the_big_game","kw":"brady-vs-mahomes-this-years-super-bowl-qb-match-up-truly-is-a-battle-for-the-ages"}'   data-path='/5678/nx.kfdx/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.texomashomepage.com/sports/the-big-game/how-frank-clark-found-his-position-and-his-path-to-the-super-bowl/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="769128"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				How Frank Clark found his position and his path to the Super Bowl
					</h3>
	
						<footer class="article-list__article-byline">
				by Dave Nethers, Nexstar Media Wire <span class="sep">/</span> <time datetime="2021-02-01T14:07:51-06:00">Feb 1, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>(NEXSTAR) - Kansas City Chiefs defensive end Frank Clark has a reputation as a ferocious pass rusher, but he wasn't always so sure where he belonged on a football field. Long before he took the journey to Tampa for the Super Bowl, he moved to Cleveland and found his potential. </p>
<p>Frank's mother sent him from California to live with his father in the Glenville community when Clark was in eighth grade. By the time Clark entered high school, he was in need of a mentor. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6241608"
	>
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2021/02/frank_clark_super_bowl_win.jpg?w=1024&#038;h=682&#038;crop=1"
		alt=""
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2021/02/frank_clark_super_bowl_win.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2021/02/frank_clark_super_bowl_win.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2021/02/frank_clark_super_bowl_win.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2021/02/frank_clark_super_bowl_win.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2021/02/frank_clark_super_bowl_win.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2021/02/frank_clark_super_bowl_win.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2021/02/frank_clark_super_bowl_win.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2021/02/frank_clark_super_bowl_win.jpg?w=1024&amp;h=682&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2021/02/frank_clark_super_bowl_win.jpg?w=1024&amp;h=682&amp;crop=1 1752w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2021/02/frank_clark_super_bowl_win.jpg?w=1024&amp;h=682&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2021/02/frank_clark_super_bowl_win.jpg?w=1024&amp;h=682&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.texomashomepage.com/sports/the-big-game/he-knows-im-going-to-be-there-mahomes-sr-on-supporting-his-son-expecting-a-grandchild/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="769100"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				&#8216;He knows I’m going to be there&#8217;: Mahomes Sr. on supporting his son, expecting a grandchild
					</h3>
	
						<footer class="article-list__article-byline">
				by Carey Wickersham <span class="sep">/</span> <time datetime="2021-02-01T13:36:09-06:00">Feb 1, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>KANSAS CITY, Mo. (WDAF) -- Chiefs fans around the world are rallying behind the team as they head to the Super Bowl, but no one will be cheering harder than Patrick Mahomes' family, especially his father Pat Mahomes, Sr. He said he wouldn't miss this game, even if it were being played on Mars.</p>
<p>When Chiefs superstar quarterback Patrick Mahomes runs on to the field at Arrowhead, Pat Mahomes is always looking on.&nbsp;</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6246457"
	>
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2021/02/Picture-of-Mahomes-Sr..jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2021/02/Picture-of-Mahomes-Sr..jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2021/02/Picture-of-Mahomes-Sr..jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2021/02/Picture-of-Mahomes-Sr..jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2021/02/Picture-of-Mahomes-Sr..jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2021/02/Picture-of-Mahomes-Sr..jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2021/02/Picture-of-Mahomes-Sr..jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2021/02/Picture-of-Mahomes-Sr..jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2021/02/Picture-of-Mahomes-Sr..jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2021/02/Picture-of-Mahomes-Sr..jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2021/02/Picture-of-Mahomes-Sr..jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2021/02/Picture-of-Mahomes-Sr..jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.kfdx","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"the_big_game","kw":"brady-vs-mahomes-this-years-super-bowl-qb-match-up-truly-is-a-battle-for-the-ages"}'   data-path='/5678/nx.kfdx/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.kfdx","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"the_big_game","kw":"brady-vs-mahomes-this-years-super-bowl-qb-match-up-truly-is-a-battle-for-the-ages"}'   data-path='/5678/nx.kfdx/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-22" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="5000"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="319009"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/news/health/coronavirus/"
					class="article-list__article-link"
														>
			
				Get the latest news on the Coronavirus
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.texomashomepage.com/dont-miss/" class="article-list__article-category-link" >Don&#039;t Miss</a> / <time datetime="2020-03-05T11:17:47-06:00">11 months ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.texomashomepage.com/news/health/coronavirus/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/coronaviruscold-dont-miss.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/coronaviruscold-dont-miss.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/coronaviruscold-dont-miss.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/coronaviruscold-dont-miss.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/coronaviruscold-dont-miss.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/coronaviruscold-dont-miss.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/coronaviruscold-dont-miss.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/coronaviruscold-dont-miss.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/coronaviruscold-dont-miss.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/coronaviruscold-dont-miss.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/coronaviruscold-dont-miss.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/03/coronaviruscold-dont-miss.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="20879"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/nurses-among-us/#/gallery"
					class="article-list__article-link"
														>
			
				Nurses Among Us
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.texomashomepage.com/dont-miss/" class="article-list__article-category-link" >Don&#039;t Miss</a> / <time datetime="2019-08-02T11:00:43-05:00">2 years ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.texomashomepage.com/nurses-among-us/#/gallery"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/07/Nurses-Among-Us-Don27t-Miss_1530300437373_47192485_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt="Nurses-Among-Us-Don&#039;t-Miss_1530300437373"
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/07/Nurses-Among-Us-Don27t-Miss_1530300437373_47192485_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/07/Nurses-Among-Us-Don27t-Miss_1530300437373_47192485_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/07/Nurses-Among-Us-Don27t-Miss_1530300437373_47192485_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/07/Nurses-Among-Us-Don27t-Miss_1530300437373_47192485_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/07/Nurses-Among-Us-Don27t-Miss_1530300437373_47192485_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/07/Nurses-Among-Us-Don27t-Miss_1530300437373_47192485_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/07/Nurses-Among-Us-Don27t-Miss_1530300437373_47192485_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/07/Nurses-Among-Us-Don27t-Miss_1530300437373_47192485_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/07/Nurses-Among-Us-Don27t-Miss_1530300437373_47192485_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/07/Nurses-Among-Us-Don27t-Miss_1530300437373_47192485_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/07/Nurses-Among-Us-Don27t-Miss_1530300437373_47192485_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="21649"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/lifestyle/talking-texoma/"
					class="article-list__article-link"
														>
			
				Talking Texoma
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.texomashomepage.com/dont-miss/" class="article-list__article-category-link" >Don&#039;t Miss</a> / <time datetime="2019-08-02T10:51:20-05:00">2 years ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.texomashomepage.com/lifestyle/talking-texoma/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/05/Talking-Texoma-Dont-Miss-640X360_1525360242348_41537583_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt="Talking-Texoma-Dont-Miss-640X360_1525360242348"
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/05/Talking-Texoma-Dont-Miss-640X360_1525360242348_41537583_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/05/Talking-Texoma-Dont-Miss-640X360_1525360242348_41537583_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/05/Talking-Texoma-Dont-Miss-640X360_1525360242348_41537583_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/05/Talking-Texoma-Dont-Miss-640X360_1525360242348_41537583_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/05/Talking-Texoma-Dont-Miss-640X360_1525360242348_41537583_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/05/Talking-Texoma-Dont-Miss-640X360_1525360242348_41537583_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/05/Talking-Texoma-Dont-Miss-640X360_1525360242348_41537583_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/05/Talking-Texoma-Dont-Miss-640X360_1525360242348_41537583_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/05/Talking-Texoma-Dont-Miss-640X360_1525360242348_41537583_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/05/Talking-Texoma-Dont-Miss-640X360_1525360242348_41537583_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2018/05/Talking-Texoma-Dont-Miss-640X360_1525360242348_41537583_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="21651"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/buy-local-texoma/"
					class="article-list__article-link"
														>
			
				Buy Local Texoma
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.texomashomepage.com/dont-miss/" class="article-list__article-category-link" >Don&#039;t Miss</a> / <time datetime="2019-08-02T10:50:48-05:00">2 years ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.texomashomepage.com/buy-local-texoma/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/10/buy-local-texoma-dont-miss_1507042028768_27150771_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt="buy-local-texoma-dont-miss_1507042028768.jpg"
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/10/buy-local-texoma-dont-miss_1507042028768_27150771_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/10/buy-local-texoma-dont-miss_1507042028768_27150771_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/10/buy-local-texoma-dont-miss_1507042028768_27150771_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/10/buy-local-texoma-dont-miss_1507042028768_27150771_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/10/buy-local-texoma-dont-miss_1507042028768_27150771_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/10/buy-local-texoma-dont-miss_1507042028768_27150771_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/10/buy-local-texoma-dont-miss_1507042028768_27150771_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/10/buy-local-texoma-dont-miss_1507042028768_27150771_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/10/buy-local-texoma-dont-miss_1507042028768_27150771_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/10/buy-local-texoma-dont-miss_1507042028768_27150771_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/10/buy-local-texoma-dont-miss_1507042028768_27150771_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="11916"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/tuesdays-child/"
					class="article-list__article-link"
														>
			
				Tuesday&#8217;s Child
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.texomashomepage.com/dont-miss/" class="article-list__article-category-link" >Don&#039;t Miss</a> / <time datetime="2019-08-02T11:01:34-05:00">2 years ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.texomashomepage.com/tuesdays-child/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/tuesdays-child-logo-v3-640x360_7932205_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt="tuesdays child v3 logo 640x360"
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/tuesdays-child-logo-v3-640x360_7932205_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/tuesdays-child-logo-v3-640x360_7932205_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/tuesdays-child-logo-v3-640x360_7932205_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/tuesdays-child-logo-v3-640x360_7932205_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/tuesdays-child-logo-v3-640x360_7932205_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/tuesdays-child-logo-v3-640x360_7932205_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/tuesdays-child-logo-v3-640x360_7932205_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/tuesdays-child-logo-v3-640x360_7932205_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/tuesdays-child-logo-v3-640x360_7932205_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/tuesdays-child-logo-v3-640x360_7932205_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/tuesdays-child-logo-v3-640x360_7932205_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="20990"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/live-stream/"
					class="article-list__article-link"
														>
			
				Live Stream
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.texomashomepage.com/dont-miss/" class="article-list__article-category-link" >Don&#039;t Miss</a> / <time datetime="2020-02-19T10:03:43-06:00">12 months ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.texomashomepage.com/live-stream/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/watch-live-DONT-MISS_1476913147817_11931749_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt="watch-live-DONT-MISS_1476913147817.jpg"
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/watch-live-DONT-MISS_1476913147817_11931749_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/watch-live-DONT-MISS_1476913147817_11931749_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/watch-live-DONT-MISS_1476913147817_11931749_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/watch-live-DONT-MISS_1476913147817_11931749_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/watch-live-DONT-MISS_1476913147817_11931749_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/watch-live-DONT-MISS_1476913147817_11931749_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/watch-live-DONT-MISS_1476913147817_11931749_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/watch-live-DONT-MISS_1476913147817_11931749_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/watch-live-DONT-MISS_1476913147817_11931749_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/watch-live-DONT-MISS_1476913147817_11931749_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2017/01/watch-live-DONT-MISS_1476913147817_11931749_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



			</section>
			</section><section id="ns-article-bin-16" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="768827"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/news/stimulus-checks-gop-plan-includes-1000-stimulus-checks-phase-out-at-40000-year/"
					class="article-list__article-link"
														>
			
				Stimulus checks: GOP plan includes $1,000 stimulus checks, phase out at $40,000/year
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="768660"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/news/videos-show-rochester-officers-pepper-spraying-9-year-old/"
					class="article-list__article-link"
														>
			
				Videos show Rochester officers pepper-spraying 9-year-old
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="2374"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/weather/"
					class="article-list__article-link"
														>
			
				Weather
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="768843"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/news/local-news/wfisd-school-naming-committee-nomination-forms-are-open/"
					class="article-list__article-link"
														>
			
				WFISD School Naming Committee Nomination Forms are open
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="767614"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/news/local-news/texas-rangers-investigating-fatal-officer-involved-shooting-in-baylor-co/"
					class="article-list__article-link"
														>
			
				Texas Rangers investigating fatal officer-involved shooting in Baylor Co.
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



			</section>
			</section><section id="custom_html-27" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><center><!-- Report It --><a href="https://www.texomashomepage.com/report-it"><img alt="Report It" src="https://media.texomashomepage.com/nxsglobal/texomashomepage/photo/2019/05/10/report-it-banner_1557497130427_87052191_ver1.0.jpg" style="width:100%; max-width:300px; margin-bottom: 15px; border: 0;" /></a></center></div></div></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.kfdx","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"the_big_game","kw":"brady-vs-mahomes-this-years-super-bowl-qb-match-up-truly-is-a-battle-for-the-ages"}'   data-path='/5678/nx.kfdx/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-8" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Latest News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="768843"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/news/local-news/wfisd-school-naming-committee-nomination-forms-are-open/"
					class="article-list__article-link"
														>
			
				WFISD School Naming Committee Nomination Forms are open
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.texomashomepage.com/news/local-news/" class="article-list__article-category-link" >Local News</a> / <time datetime="2021-02-01T09:47:12-06:00">5 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.texomashomepage.com/news/local-news/wfisd-school-naming-committee-nomination-forms-are-open/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2021/01/schoolwfisd.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2021/01/schoolwfisd.png?w=160&amp;h=90&amp;crop=1 160w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2021/01/schoolwfisd.png?w=256&amp;h=144&amp;crop=1 256w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2021/01/schoolwfisd.png?w=320&amp;h=180&amp;crop=1 320w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2021/01/schoolwfisd.png?w=512&amp;h=288&amp;crop=1 512w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2021/01/schoolwfisd.png?w=640&amp;h=360&amp;crop=1 640w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2021/01/schoolwfisd.png?w=876&amp;h=493&amp;crop=1 876w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2021/01/schoolwfisd.png?w=960&amp;h=540&amp;crop=1 960w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2021/01/schoolwfisd.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2021/01/schoolwfisd.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2021/01/schoolwfisd.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2021/01/schoolwfisd.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="768825"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/news/local-news/wichita-falls-residents-urged-to-sign-up-for-codered-weather-warning-system/"
					class="article-list__article-link"
														>
			
				Wichita Falls residents urged to sign up for CodeRED Weather warning system
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.texomashomepage.com/news/local-news/" class="article-list__article-category-link" >Local News</a> / <time datetime="2021-02-01T09:32:42-06:00">6 hours ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="768734"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.texomashomepage.com/news/local-news/crime-of-the-week-crime-stoppers-needs-your-help-in-solving-a-burglary-of-a-building-3/"
					class="article-list__article-link"
														>
			
				Crime of the Week: Crime Stoppers needs your help in solving a burglary of a building
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.texomashomepage.com/news/local-news/" class="article-list__article-category-link" >Local News</a> / <time datetime="2021-02-01T07:09:24-06:00">8 hours ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.texomashomepage.com/news/local-news/">
			More Local News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="custom_html-21" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div style="width: 100%;"><div style="text-align: center;"><script type="text/javascript" src="//portal.CitySpark.com/WidgetScripts/8081" > </script></div></div></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kfdx","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"the_big_game","kw":"brady-vs-mahomes-this-years-super-bowl-qb-match-up-truly-is-a-battle-for-the-ages"}'   data-path='/5678/nx.kfdx/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kfdx","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"the_big_game","kw":"brady-vs-mahomes-this-years-super-bowl-qb-match-up-truly-is-a-battle-for-the-ages"}'   data-path='/5678/nx.kfdx/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.texomashomepage.com/" rel="home">
					<img src="https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/06/texomashomepage-wp-logo.png" srcset="https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/06/texomashomepage-wp-logo.png?w=90 90w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/06/texomashomepage-wp-logo.png?w=120 120w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/06/texomashomepage-wp-logo.png?w=180 180w, https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/06/texomashomepage-wp-logo.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KFDX/KJTL" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/KFDX3/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/TexomasHomepage">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/texomashomepage/">
					
<img src="https://www.texomashomepage.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/KFDXKJTL">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@kfdx.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/texomashomepage.com/id641342910">
						<img src="https://www.texomashomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.texomashomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.texomashomepage&#038;hl=en">
						<img src="https://www.texomashomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.texomashomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/kfdx-3-weather-texoma/id1115891345?mt=8">
						<img src="https://www.texomashomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.texomashomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.texomasweather&#038;hl=en_US">
						<img src="https://www.texomashomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.texomashomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-89992" class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor menu-item-89992"><a href="https://www.texomashomepage.com/news/">News</a></li>
<li id="menu-item-89995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89995"><a href="https://www.texomashomepage.com/weather/">Weather</a></li>
<li id="menu-item-89993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89993"><a href="https://www.texomashomepage.com/sports/">Sports</a></li>
<li id="menu-item-89994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89994"><a href="https://www.texomashomepage.com/high-school-sports/">H.S. Sports</a></li>
<li id="menu-item-184554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184554"><a href="https://www.texomashomepage.com/video/">Video Center</a></li>
<li id="menu-item-89996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89996"><a href="https://www.texomashomepage.com/contests/">Contests</a></li>
<li id="menu-item-89997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89997"><a href="https://www.texomashomepage.com/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-89998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89998"><a href="https://www.texomashomepage.com/community/">Community</a></li>
<li id="menu-item-89999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89999"><a href="https://www.texomashomepage.com/lifestyle/">Lifestyle</a></li>
<li id="menu-item-518687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-518687"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-90000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90000"><a href="https://www.texomashomepage.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-1659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1659"><a target="_blank" rel="noopener noreferrer" href="https://www.texomashomepage.com/wp-content/uploads/sites/41/2020/04/KFDX-2019-2020-Annual-EEO-Public-File-Report.pdf">KFDX EEO Report</a></li>
<li id="menu-item-1660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1660"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/kfdx-tv">KFDX FCC Public File</a></li>
<li id="menu-item-1661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1661"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/kjtl">KJTL FCC Public File</a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1662"><a target="_blank" rel="noopener noreferrer" href="https://media.texomashomepage.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-639120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-639120"><a href="https://www.texomashomepage.com/60603-2/">Public File Assistance Contact</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.texomashomepage.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.texomashomepage.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.texomashomepage.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "The Big Game";
	_sf_async_config.authors = "Chris Hagan";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kfdx","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"the_big_game","kw":"brady-vs-mahomes-this-years-super-bowl-qb-match-up-truly-is-a-battle-for-the-ages"}'   data-path='/5678/nx.kfdx/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="The Big Game"
			data-logoUrl="https://www.texomashomepage.com/wp-content/uploads/sites/41/2019/06/texomashomepage-wp-logo.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 77 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=102)}({102:function(t,e,n){t.exports=n(103)},103:function(t,e,n){"use strict";n.r(e);var o=n(24);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))},24:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.texomashomepage.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://www.texomashomepage.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/www.texomashomepage.com\/wp-admin\/admin-ajax.php","ajax_nonce":"26a4ff048f","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://www.texomashomepage.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.7.3' id='hurrytimer-js'></script>
<script id='ns-common-js-js-extra'>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</script>
<script src='https://www.texomashomepage.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=59bf28f8126c8b852607' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.texomashomepage.com\/wp-json\/","nonce":"4797c9fd40","versionString":"wp\/v2\/"};
</script>
<script src='https://www.texomashomepage.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script src='https://www.texomashomepage.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=0d0466e0eeec53ec91a9' id='ns-global-js-js'></script>
<script src='https://www.texomashomepage.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=4782aa484f4e6e5196dd' id='ns-article-js-js'></script>
<script src='https://www.texomashomepage.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=174caf74a3388c8469d7' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.texomashomepage.com\/sports\/the-big-game\/brady-vs-mahomes-this-years-super-bowl-qb-match-up-truly-is-a-battle-for-the-ages\/"}
</script>
<script src='https://www.texomashomepage.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=29a6eb6ca6f0dc54cb42' id='ns-video-playlist-js-js'></script>
<script src='https://www.texomashomepage.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=7f06576cabf435fa6cd8' id='ns-weather-js-js'></script>
<script src='https://www.texomashomepage.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202105.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162794460',post:'769167',tz:'-6',srv:'www.texomashomepage.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794460', '769167' ]);
</script>

</body>
</html>
